
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://atlanticcityweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="nero, keith mitchell, maurizio di marco, food, gastronomy, betty mchugh, chop, steak, caesars atlantic city" />
<meta name="news_keywords" content="nero, keith mitchell, maurizio di marco, food, gastronomy, betty mchugh, chop, steak, caesars atlantic city" />
<meta name="description" content="How could it be that a casino restaurant with an incredible culinary history for nearly 30 years can still be one of the most underrated restaurants in Atlantic City?" />
<meta name="author" content="SCOTT CRONICK" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=994029231" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3026" />
<meta name="google-site-verification" content="14e9WIpbKCiC8VfMmtvugQnQFmQChZcwhJ4LuOpvJp4" />
<meta name="msvalidate.01" content="25063C801BA87541CA0C82DC581DD485" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C500%2C291%2C89&amp;resize=952%2C500&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="952" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="Nero&rsquo;s leads Caesars Atlantic City&rsquo;s culinary kingdom" />
<meta property="og:description" content="How could it be that a casino restaurant with an incredible culinary history for nearly 30 years can still be one of the most underrated restaurants in Atlantic City?" />
<meta property="og:site_name" content="Atlantic City Weekly" />
<meta property="fb:app_id" content="1391962641105162" />
<meta property="article:publisher" content="https://www.facebook.com/acweekly/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C500%2C291%2C89&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ACWeekly" />
<meta name="twitter:image:alt" content="Chef Di Marco" />
<meta property="fb:pages" content="111117681507" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1645516803"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/features.css?_dc=1645516803"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1894476 .search-spinner { position: absolute; } #block-1894476 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1894477 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1894477 .tn-user-screenname, #user-controls-1894477 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1894477 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1894477 .dropdown-signup { font-size: 12px; } #user-controls-1894477 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1894477 .large-user-avatar { margin-right: 10px; } #user-controls-1894477 .large-user-controls { font-size: 12px; } #user-controls-1894477 .logout-btn { cursor: pointer; } #user-controls-1894477 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1894477 .login-btn:hover { text-decoration: underline; } .follow-links-1894470 li { margin-right: 1px; padding: 0; } .follow-links-1894470 li a, .follow-links-1894470 li a:focus, .follow-links-1894470 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1894470 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1894470 li a.fb,.follow-links-1894470 li a.fb:hover { color: #3A59A5; } .follow-links-1894470 li a.tw,.follow-links-1894470 li a.tw:hover { color: #46C8F9; } .follow-links-1894470 li a.yt,.follow-links-1894470 li a.yt:hover { color: #CE2B29; } #tncms-block-1894436 .tnt-prop-img { max-width: 300px; } #site-logo-1894436 { color: #666; } #user-controls-1894438 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1894438 .tn-user-screenname, #user-controls-1894438 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1894438 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1894438 .dropdown-signup { font-size: 12px; } #user-controls-1894438 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1894438 .large-user-avatar { margin-right: 10px; } #user-controls-1894438 .large-user-controls { font-size: 12px; } #user-controls-1894438 .logout-btn { cursor: pointer; } #user-controls-1894438 .login-btn { color: #fff!important; } #block-1894439 .search-spinner { position: absolute; } #block-1894439 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1894439-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1894439-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1894439-dropdown .pull-right { float: none!important; } #site-search-1894439-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1894471 .tnt-prop-img { max-width: 623px; } #site-logo-1894471 { color: #666; } .follow-links-1894472 li { margin-right: 1px; padding: 0; } .follow-links-1894472 li a, .follow-links-1894472 li a:focus, .follow-links-1894472 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1894472 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1894472 li a.fb,.follow-links-1894472 li a.fb:hover { color: #3A59A5; } .follow-links-1894472 li a.tw,.follow-links-1894472 li a.tw:hover { color: #46C8F9; } .follow-links-1894472 li a.yt,.follow-links-1894472 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","ga_page":"\/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":332}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["nero","keith mitchell","maurizio di marco","food","gastronomy","betty mchugh","chop","steak","caesars atlantic city"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":8,"tablet_ad_breaks":6,"desktop_ad_breaks":4}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="8dab1ceb-a8d2-4601-9dbe-3c3feaec1acb"></script>

            
            <title>Nero’s leads Caesars Atlantic City’s culinary kingdom |  | atlanticcityweekly.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ec2027; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #08090D; } .fixed-nav #main-navigation { background-color: #08090D !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #08090D; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #ec2027!important; border-color:#ec2027!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #ec2027; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #ec2027!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #bc191f; }#site-header .site-logo-container img { max-width: 400px !important; max-height: 60px !important; margin-bottom: -8px; } #site-header .lee-eedition-latest { padding: 18px 0 0 0; } #site-header .weather-current a { margin-top: 10px; } #main-page-container .emphasis-h1 .block-title-inner, #main-page-container .emphasis-h1 .block-title-inner a, #main-page-container .user-header .block-title-inner { background-color: #eff0f1; } .photos-container .mosaic-grid .mosaic-item .meta { font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol"; } #site-header { margin-bottom:20px; } #main-top-container:before { display:none; } #top-promotional-row { display:none; } .offcanvas-drawer .in-drawer-logo img { max-height: 35px !important; } #site-footer-container { margin-top: -21px; background-color: #fff; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://atlanticcityweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/eccc2948-e166-11e5-a083-a7601832de67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Nero’s leads Caesars Atlantic City’s culinary kingdom |  | atlanticcityweekly.com" href="http://atlanticcityweekly.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6512107e-93f0-11ec-a25b-b32a829bd277 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('atlanticcityweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=6512107e-93f0-11ec-a25b-b32a829bd277&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=332" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://atlanticcityweekly.com/article_6512107e-93f0-11ec-a25b-b32a829bd277.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2703836-19","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"atlanticcityweekly.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":57,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_sections":"","asset_id":"6512107e-93f0-11ec-a25b-b32a829bd277","asset_headline":"Nero\u2019s leads Caesars Atlantic City\u2019s culinary kingdom","asset_byline":"SCOTT CRONICK","asset_pub_date":"02\/22\/2022","asset_pub_time":"5:00 pm","asset_pub_iso8601":"2022-02-22T17:00:00-05:00","asset_canonical":"https:\/\/atlanticcityweekly.com\/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom\/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","asset_content_length":7718,"asset_related_length":6,"asset_tag_1":"nero","asset_tag_2":"keith mitchell","asset_tag_3":"maurizio di marco","asset_tag_4":"food","asset_tag_5":"gastronomy","asset_tag_6":"betty mchugh","asset_tag_7":"chop","asset_tag_8":"steak","asset_tag_9":"caesars atlantic city","asset_has_paywall":"no","subscription_max_views":"0"});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://atlanticcityweekly.com/tncms/admin/editorial-asset/?edit=6512107e-93f0-11ec-a25b-b32a829bd277"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Atlantic City Weekly" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/atlanticcityweekly.com.png?_dc=Feb.Wed.2022"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1894476" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1894476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1894476" class="search-form-container card clearfix text-center well">
    <form id="site-search-1894476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1894476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1894476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1894476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1894476').submit();
        return false;
    });

    $('#site-search-1894476').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-1894476 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-1894476-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1894476').click(function(){
        setTimeout(function(){
            $('#site-search-1894476-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1894477" class="tncms-block visible-sm visible-xs"><div id="user-controls-1894477" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1894477').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1894477').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1894477"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-food-drink" href="/food_and_drink/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Food + Drink</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/food_and_drink/" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-taste-of-south-jersey-magazine" href="/tasteofsouthjersey/" >
                                    <span class="nav-label">Taste of South Jersey Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fat-boy-munch-club" href="/blogs/fat_boy_munch_club/" >
                                    <span class="nav-label">Fat Boy Munch Club</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-restaurant-listings" href="/food_and_drink/hungry-here-s-where-to-eat-in-atlantic-county/article_f0dbfa1e-a0ad-5449-b7ac-3d70e4338c08.html" >
                                    <span class="nav-label">Restaurant Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-burger-bash" href="/burgerbash/" >
                                    <span class="nav-label">Burger Bash!</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-arts-entertainment" href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts + Entertainment</span>
                </a></li><li>
                <a class="nav-linktnt-section-nightlife" href="/nightlife/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Nightlife</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/nightlife/" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-the-party" href="/nightlife/find_the_party/" >
                                    <span class="nav-label">Find The Party</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-just-for-fun" href="/just_for_fun/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Just For Fun</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-calendar" href="/calendar/" >
                                    <span class="nav-label">Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-event" href="/users/admin/calendar/event/" >
                                    <span class="nav-label">Submit Event</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-casinos" href="/casinos/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Casinos</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-events-entertainment" href="/arts_and_entertainment/" >
                                    <span class="nav-label">Events + Entertainment</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-gambling-columns" href="/blogs/gaming_guru/" >
                                    <span class="nav-label">Gambling Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-events" href="/events/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Events</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-burger-bash" href="/burgerbash/" >
                                    <span class="nav-label">Burger Bash</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dancing-under-the-atlantic-city-stars" href="/dancingundertheatlanticcitystars/" >
                                    <span class="nav-label">Dancing Under The Atlantic City Stars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health-wellness-fitness-expo" href="/health" >
                                    <span class="nav-label">Health, Wellness & Fitness Expo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nightlife-awards" href="https://www.atlanticcityweekly.com/nightlifeawards"  target="_blank" rel="noopener">
                                    <span class="nav-label">Nightlife Awards</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-top-40-under-40" href="/top40/" >
                                    <span class="nav-label">Top 40 Under 40</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wing-wars" href="/wingwars/" >
                                    <span class="nav-label">Wing Wars</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-columns" href="/blogs" >
                    
                        <span class=""></span>
                    <span class="nav-label">Columns</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-between-the-lines" href="/blogs/between-the-lines/" >
                                    <span class="nav-label">Between The Lines</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-casino-answer-man" href="/blogs/casino_answer_man/" >
                                    <span class="nav-label">Casino Answer Man</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/blogs/fashion/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-gaming-guru" href="/blogs/gaming_guru/" >
                                    <span class="nav-label">Gaming Guru</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mr-ac-casino" href="/blogs/mr_ac_casino/" >
                                    <span class="nav-label">Mr. AC Casino</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-atlantic-city-weekly" href="/eedition/" >
                                    <span class="nav-label">Atlantic City Weekly</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/ads/other/ads/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-contact-us" href="/site/contact.html" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li></ul></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1894470" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1894470 default">
    
    <section id="block-1894470" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://atlanticcityweekly.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1894436" class="tncms-block"><div id="site-logo-1894436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="56"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1894438" class="tncms-block lee-track-masthead"><div id="user-controls-1894438" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1894438').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1894438').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1894438"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1894440" class="tncms-block"><div id="notification-button-1894440" class="notification-button pull-right" data-control="notification" data-id="1894440" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1894439" class="tncms-block"><ul id="site-search-1894439-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1894439 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1894439" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1894439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1894439-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1894439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1894439').submit();
        return false;
    });

    $('#site-search-1894439').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-1894439 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-1894439-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1894439').click(function(){
        setTimeout(function(){
            $('#site-search-1894439-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-fooddrink"  href="/food_and_drink/" ><span class="nav-label">Food+Drink</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/arts_and_entertainment/" ><span class="nav-label">Arts+Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/nightlife/" ><span class="nav-label">Nightlife</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-for-fun"  href="/just_for_fun/" ><span class="nav-label">For fun</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-casinos"  href="/casinos/" ><span class="nav-label">Casinos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" ><span class="nav-label">Events</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Nero’s leads Caesars Atlantic City’s culinary kingdom</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6512107e-93f0-11ec-a25b-b32a829bd277-top" twt-comment-count="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html" twt-article-id="6512107e-93f0-11ec-a25b-b32a829bd277">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=6512107e-93f0-11ec-a25b-b32a829bd277")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6512107e-93f0-11ec-a25b-b32a829bd277-top").innerHTML = openWeb.messages_count['6512107e-93f0-11ec-a25b-b32a829bd277'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nero%E2%80%99s%20leads%20Caesars%20Atlantic%20City%E2%80%99s%20culinary%20kingdom&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/6512107e-93f0-11ec-a25b-b32a829bd277" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Nero%E2%80%99s%20leads%20Caesars%20Atlantic%20City%E2%80%99s%20culinary%20kingdom&body=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6512107e-93f0-11ec-a25b-b32a829bd277-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6512107e-93f0-11ec-a25b-b32a829bd277" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6512107e-93f0-11ec-a25b-b32a829bd277" class="save-list-6512107e-93f0-11ec-a25b-b32a829bd277-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6512107e-93f0-11ec-a25b-b32a829bd277" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div>
<article itemscope itemtype="https://schema.org/Article" id="asset-6512107e-93f0-11ec-a25b-b32a829bd277" class="asset article-default"  data-url="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C500%2C291%2C89&resize=952%2C500&order=crop%2Cresize">
            <meta itemprop="width" content="952">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="atlanticcityweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="hammer"><span>Ruling the Empire</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Nero’s leads Caesars Atlantic City’s culinary kingdom
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-6512107e-93f0-11ec-a25b-b32a829bd277" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            SCOTT CRONICK
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-22T17:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-22T17:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6512107e-93f0-11ec-a25b-b32a829bd277-default" twt-comment-count="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html" twt-article-id="6512107e-93f0-11ec-a25b-b32a829bd277">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=6512107e-93f0-11ec-a25b-b32a829bd277")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6512107e-93f0-11ec-a25b-b32a829bd277-default").innerHTML = openWeb.messages_count['6512107e-93f0-11ec-a25b-b32a829bd277'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-22T17:00:00-05:00">
    <meta itemprop="datePublished" content="2022-02-22T17:00:00-05:00">
    <meta itemprop="dateModified" content="2022-02-22T17:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="6512107e-93f0-11ec-a25b-b32a829bd277">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="asset-photo-carousel">
    <div id="carousel-6512107e-93f0-11ec-a25b-b32a829bd277" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6512107e-93f0-11ec-a25b-b32a829bd277" class="carousel-inner"><div  class="item photo-e6994778-93fc-11ec-ba4e-276dc941fd6d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e6994778-93fc-11ec-ba4e-276dc941fd6d" data-instance="#gallery-items-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target="#photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1250">
            <meta itemprop="height" content="1658">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?resize=377%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?resize=377%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?resize=377%2C500"
                    
                    alt="Chef Di Marco"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1250"
                    height="1658"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?resize=377%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277 collapse in"><div class="caption-text"><p>Nero’s Chef Maurizio Di Marco has helped create one of the most well-rounded steakhouse experiences in Atlantic City. He poses in front of the restaurant’s breathtaking views with one of his legendary veal chops.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e6994778-93fc-11ec-ba4e-276dc941fd6d" class="tnt-byline asset-byline"  >
            Kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e6126b4a-93fc-11ec-91bc-f3ae2075baf1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e6126b4a-93fc-11ec-91bc-f3ae2075baf1" data-instance="#gallery-items-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target="#photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1241">
            <meta itemprop="height" content="1668">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/61/e6126b4a-93fc-11ec-91bc-f3ae2075baf1/62150fe6414d0.image.jpg?resize=372%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/61/e6126b4a-93fc-11ec-91bc-f3ae2075baf1/62150fe6414d0.image.jpg?resize=372%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/61/e6126b4a-93fc-11ec-91bc-f3ae2075baf1/62150fe6414d0.image.jpg?resize=372%2C500"
                    
                    alt="Prime Meatball"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1241"
                    height="1668"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/61/e6126b4a-93fc-11ec-91bc-f3ae2075baf1/62150fe6414d0.image.jpg?resize=372%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277 collapse in"><div class="caption-text"><p>The Prime Meatball and Paccheri Bolognese are two of the standout Italian dishes on the menu.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e6126b4a-93fc-11ec-91bc-f3ae2075baf1" class="tnt-byline asset-byline"  >
            kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e5c8add4-93fc-11ec-9f6e-f325252ddb3c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-e5c8add4-93fc-11ec-9f6e-f325252ddb3c" data-instance="#gallery-items-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target="#photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1701">
            <meta itemprop="height" content="1218">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/5c/e5c8add4-93fc-11ec-9f6e-f325252ddb3c/62150fe5bf71e.image.jpg?resize=698%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/5c/e5c8add4-93fc-11ec-9f6e-f325252ddb3c/62150fe5bf71e.image.jpg?resize=698%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paccheri Bolonese"
                    class="img-responsive owl-lazy default"
                    width="1701"
                    height="1218"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/5c/e5c8add4-93fc-11ec-9f6e-f325252ddb3c/62150fe5bf71e.image.jpg?resize=698%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e5c8add4-93fc-11ec-9f6e-f325252ddb3c" class="tnt-byline asset-byline"  >
            acp
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-e7155ca0-93fc-11ec-9bd3-d368b8159b28">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-e7155ca0-93fc-11ec-9bd3-d368b8159b28" data-instance="#gallery-items-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target="#photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1706">
            <meta itemprop="height" content="1215">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/71/e7155ca0-93fc-11ec-9bd3-d368b8159b28/62150fe7eb87e.image.jpg?resize=702%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/71/e7155ca0-93fc-11ec-9bd3-d368b8159b28/62150fe7eb87e.image.jpg?resize=702%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nero's Souffle"
                    class="img-responsive owl-lazy default"
                    width="1706"
                    height="1215"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/71/e7155ca0-93fc-11ec-9bd3-d368b8159b28/62150fe7eb87e.image.jpg?resize=702%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277 collapse in"><div class="caption-text"><p>The souffle is a classic dessert that has become scarce in Atlantic City — but you can still find it at Nero’s.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e7155ca0-93fc-11ec-9bd3-d368b8159b28" class="tnt-byline asset-byline"  >
            Kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d6e0be28-93fd-11ec-81a2-37387f31d844">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-d6e0be28-93fd-11ec-81a2-37387f31d844" data-instance="#gallery-items-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target="#photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/6e/d6e0be28-93fd-11ec-81a2-37387f31d844/6215117a46172.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/6e/d6e0be28-93fd-11ec-81a2-37387f31d844/6215117a46172.image.jpg?resize=333%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nero's Betty McHough"
                    class="img-responsive owl-lazy letterbox default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/6e/d6e0be28-93fd-11ec-81a2-37387f31d844/6215117a46172.image.jpg?resize=333%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277 collapse in"><div class="caption-text"><p>Nero’s Manager Betty McHugh delivers the kind of customer service that makes every patron feel like a VIP.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-d6e0be28-93fd-11ec-81a2-37387f31d844" class="tnt-byline asset-byline"  >
            Kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f" data-instance="#gallery-items-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target="#photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1613">
            <meta itemprop="height" content="1284">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b5/fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f/621511b77c75b.image.jpg?resize=628%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b5/fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f/621511b77c75b.image.jpg?resize=628%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0222422-acw-neros"
                    class="img-responsive owl-lazy default"
                    width="1613"
                    height="1284"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b5/fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f/621511b77c75b.image.jpg?resize=628%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277 collapse in"><div class="caption-text"><p>Banana and crème pancakes are one of the newest stars of the brunch menu.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f" class="tnt-byline asset-byline"  >
            Kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/atlanticcityweekly.com\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nero%E2%80%99s%20leads%20Caesars%20Atlantic%20City%E2%80%99s%20culinary%20kingdom&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/6512107e-93f0-11ec-a25b-b32a829bd277" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Nero%E2%80%99s%20leads%20Caesars%20Atlantic%20City%E2%80%99s%20culinary%20kingdom&body=https%3A%2F%2Fatlanticcityweekly.com%2Fnero-s-leads-caesars-atlantic-city-s-culinary-kingdom%2Farticle_6512107e-93f0-11ec-a25b-b32a829bd277.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6512107e-93f0-11ec-a25b-b32a829bd277-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6512107e-93f0-11ec-a25b-b32a829bd277" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6512107e-93f0-11ec-a25b-b32a829bd277" class="save-list-6512107e-93f0-11ec-a25b-b32a829bd277-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6512107e-93f0-11ec-a25b-b32a829bd277" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-6512107e-93f0-11ec-a25b-b32a829bd277" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            SCOTT CRONICK
        </span></div><p><strong>H</strong>ow could it be that a casino restaurant with an incredible culinary history for nearly 30 years can still be one of the most underrated restaurants in Atlantic City?</p><p>That will remain a mystery, but that is exactly the case for Nero’s, the legendary steakhouse at Caesars Atlantic City helmed by the even more legendary General Manager Betty McHugh that has gone through many changes over the years but has maintained one constant: Excellence in every way.</p><p>The stunning space has been Nero’s Italian Steakhouse since 2016 after Caesars melded the steakhouse and Italian themes when Gordon Ramsay Pub &amp; Grill replaced the adored Italian concept Mia, leaving the casino without an Italian restaurant.</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Since then, Nero’s – under the culinary leadership of Executive Chef Keith Mitchell and Restaurant Chef Maurizio Di Marco – has really found itself, winning numerous Wine Spectator Awards and pleasing diners for its ability to satisfy everyone with a gourmet meal – and brunch (see sidebar) – that is better than most in the city.</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>“I think the reason we are still here after all of these years and so successful is because we have changed and adapted,” McHugh says. “And we are so well-rounded with steaks and seafood – and now Italian – that we have something for everyone. But on top of that, we are a special restaurant, which means we always take care of our customers or create something special if that’s what they need. Why do they come back? Because we make them feel special.”</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>Indeed.</p><p>With unparalleled views of the boardwalk and ocean, Nero’s Italian Steakhouse will first impress you with its service. McHugh’s amazing personality and attention to detail leads a veteran team of front-of-the-house professionals who will remember your name and favorite drink … many who have been there since Day 1.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1985119" class="tncms-block"></div></div><p><strong>Best of both worlds</strong>When the food starts arriving, be prepared to be really impressed, and that’s where the collaboration of Mitchell, a longtime chef and executive at Caesars, and Di Marco, a native of Italy, come in.</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>“We are so fortunate to have a chef like Maurizio because even when he is very busy, we can ask him for something or ask a question or tell him about someone on a special diet,” McHugh explains. “And he will stop what he’s doing and go out to the dining room and make time for the customer. If that person needs something cooked by itself, he will do it. He really cares about everything from the customers to his employees because he knows if his employees are happy, then the customers will be happy, and they will keep coming back. And, besides all of that, he is a fabulous chef. He brings that Sicilian flair to the restaurant and great recipes from his grandmother … he’s amazing.”</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Start with some selections from the raw bar or a seafood tower ($65) with East and West Coast oysters, clams on the half shell and shrimp cocktail, before choosing from a stellar selection of appetizers.</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>From the steakhouse side, build your own antipasta, or choose the crab cake ($23) with chili pepper remoulade; Jersey baked clams ($16) with peppers, onions and Applewood smoked bacon; or truffle mac and cheese ($28).</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1985118" class="tncms-block"></div></div><p>If Italian is what you’re looking for, Di Marco’s famous prime meatball ($13) will not disappoint. Neither will the eggplant Norma ($16), shrimp fritti ($20) with cherry peppers and chili remoulade, or the pepperoncini ripieni ($14) stuffed with Italian sausage and provolone cheese – a must-try dish!</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>Steaks and chops still rule the roost at Nero’s as Mitchell sources the finest of prime meats from Black Rock Farms in Kansas City, including the signature 24-ounce, grass-fed prime porterhouse ($80), the 24-ounce cowboy ($80), 14-ounce New York strip ($65) that can also be had pizzaiola-style for $3 more, and an 8-ounce filet.</p><p>There’s also a stunning 14-ounce veal chop ($67) from Creekstone Farms in Kentucky, a 16-ounce, double-cut lamb chop ($60) from Greeley, Colo., and Nero’s signature prime rib ($95) that shows old-school traditions never die. You can always make it surf and turf by adding an 8-ounce, cold-water lobster tail ($66) that can be stuffed with crabmeat ($82).</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>“We are so blessed to be able to offer the quality we do,” McHugh says. “They melt in your mouth, and our regulars have come to know what a great a steak really is. And the prime rib is really special. When it comes to the table, it’s on the bone. So it’s like a roast is being presented to you.”</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>Di Marco gets to really show his stuff in the section of the menu labeled “Primavera Classics” in homage to the former Italian restaurant on the property many years ago. On it you will find Di Marco’s ability to meld the Old World with new-school cooking including lobster Francaise ($73) with jumbo lump crab and a lemon-butter sauce; Chilean sea bass ($53) with artichokes, fava beans, peas and saffron lemon sauce; salmon ($45) with fennel, potato, shallots and red peppers with salsa verde; Atlantic red snapper ($49) – steamed, broiled or grilled – with a Salmoriglio sauce of olive oil, fresh lemon, oregano and garlic; and the classic chicken parm ($39) that never goes out of style with linguini.</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>Looking for pasta? No problem. Di Marco’s homemade creations include paccheri Bolognese stuffed with ricotta and parmesan cheeses ($40); linguini ($57) with shrimp, scallops, crab, tomatoes, white wine, chilies and choice of marinara, Fra Diavalo or scampi; Cavatelli di Luca ($32) with fresh pesto and parmesan; and pappardelle ($35) with a wild mushroom cream sauce.</p><p>“Adding Italian has really made us such a well-rounded restaurant,” McHugh says. “People know us as a steakhouse, but they also know we have great seafood, too. We always have fresh fish every night, and now the Italian takes us to another level.”</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>A sweet feast</strong>Don’t leave without trying dessert, especially since you will find a classic one at Nero’s that you won’t find many other places – if anywhere? – in the city: the souffle.</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>There was a time when every major gourmet casino restaurant offered souffles. That is not the case anymore. Make sure you order 30 minutes in advance of dessert, and you can choose Grand Marnier, dark chocolate, Limoncello or white chocolate for $15.99.</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-6" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>“(Chef) Son (Ngo) has been dong souffles as long as Nero’s has been there,” McHugh says. “She knows how to make the batter, and it always rises, and they come out beautifully. We had a red velvet soufflé for Valentine’s Day, and they all came out pink. That was pretty neat.”</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>Other scrumptious endings ($12.99) include New York-style cheesecake with lemon jam; homemade cannoli with toasted pistachio and chocolate shavings; tiramisu; apple crostata; and chocolate lava cake with vanilla ice cream.</p><p><strong>Repeat customers</strong>One thing is for sure: Nearly 30 years of success proves that Nero’s is one of the best restaurants in the city, and McHugh will ensure that it stays at the top as long as she can.</p><p>“Our first obligation is to make the customer happy,” she says. “They allow me to be myself here, and I have a lot of great employees who I have worked with for many years. I look at them and they can tell what I am thinking … and I trust them. And because of that we have a lot of repeat customers who come in every week, and they keep coming back for me, my employees, the food, the view, Jen Shieh at the piano and the entire atmosphere. It’s not about one thing. It’s about everything.”</p><div class="clearfix"></div><div class="asset-info-boxes  subscriber-hide"><div class="asset-bio related-wrapper">
                        <h4>Nero’s Italian Steakhouse</h4>
                        <p><strong>WHERE:</strong> Caesars Atlantic City</p><p><strong>WHEN:</strong> Open 5 to 9 p.m Thursdays, 5 to 10 p.m. Fridays and Saturdays, 10 a.m. to 2 p.m. Sundays. Hours change seasonally.</p><p><strong>HOW MUCH:</strong> Raw bar ranges in price from $3 to $65; soups and salads $13 to $18; starters $13 to $54; steaks and chops $59 to $95; Italian entrees $32 to $73; sides $11 to $16; desserts $12.99 to $15.99.</p><p><strong>SERVICES:</strong> Major credit cards accepted. Liquor license. Disabled access via elevator. Eat in. Private parties. Bar seating available. Live piano music. No takeout. No catering. No kids menu. No smoking. Reservations recommended.</p><p><strong>MORE INFO:</strong> Call 609-343-2502 or go to CaesarsAC.com.</p><p><strong>BETWEEN YOU AND ME:</strong> There was a rumor that Nero’s was closing to make room for Nobu, which is scheduled to debut at Caesars in 2022. But don’t fear: Nero’s is staying, and Nobu will be located directly below it in a former players’ club overlooking the ocean.</p>
                    </div></div><div class="asset-refer related-wrapper  subscriber-hide">
            <h4>Say hi to Betty</h4> 
            <p>If you have never been to Nero’s Italian Steakhouse before, go out of your way to make sure you get to know longtime General Manager Betty McHugh. But the odds are she will get to you before you get to her.</p><p>The stylish, short-haired, always-smiling, restaurant-savvy, customer-favorite general manager of Nero’s has been at Caesars for more than 30 years, and she is perhaps the main reason Nero’s still exists today.</p><p>McHugh is there to meet and greet everyone. She’s the kind of general manager that not only knows your favorite wine and cocktail and has it waiting for you before you even sit down, but she also knows your kids’ names and your grandchildren’s birthdays. If she ever decided to switch careers and become a casino host, she would have made a fortune.</p>
        </div><div class="asset-refer related-wrapper  subscriber-hide">
            <h4>Sunday Brunch at its Best</h4> 
            <p>Nero’s has always been known for its spectacular Sunday brunch. Served from 10 a.m. to 2 p.m. Sundays, Nero’s brunch is what Sundays are made for: Relaxing, having a mimosa and eating some amazing food while overlooking the ocean and boardwalk.</p><p>The brunch historically boasted a buffet-style format that went away with COVID. And while that is surely missed, the a la carte option at Nero’s is arguably the best in the city, providing longtime Nero’s brunchers with familiar items from the buffet days along with some great additions that can only be prepared fresh out of the kitchen.</p><p>Order from the raw bar, or treat yourself to some Chinese dim sum ($18) including bao buns, shrimp dumplings and chicken and mushroom dumplings. There’s salads and cheese blintzes ($20); new flatbreads ($20) from Chef Maurizio di Marco including the to-die-for one with smoked salmon, cream cheese, onions and capers; and Benedicts including the eye-popping surf and turf ($44) with filet mignon, poached eggs, grilled asparagus and king crab.</p><p>There are more simple dishes such as omelets, steak and eggs ($42) with a grilled New York strip, Belgian waffles ($18) with mixed fruit and apple pie crepes ($20), but why do that when you can have prime rib hash ($35) with poached eggs, blueberry focaccia french toast ($21) with blueberry syrup and lemon mascarpone, peaches-and-cream-stuffed french toast ($18) and whole lobster mac and cheese ($61)?</p><p>There are also Nero’s favorites like the grilled baby lamb chops ($46) that used to be on the carving table, di Marco’s signature paccheri Bolognese ($35) – the best Bolognese in Atlantic City made with beef and veal – pretzel-crusted crab cakes ($44) and seafood linguini ($46) with clams, shrimp and scallops.</p><p>Popular brunch cocktails include the must-order spicy margarita ($15) with Patron, jalapenos, passion fruit and simple syrup; a blueberry muffin martini ($15) with blueberry Stoli, Frangelico and butterscotch schnapps; and a wide selection of Bloody Marys, mimosas and bellinis.</p><p>“People are really loving the menu because everything on the menu was on the buffet, for the most part,” says General Manager Betty McHugh. “So if they loved the cheese blintzes or Bolognese or waffles and crepes, they are on the menu. We just added banana pancakes because everyone was asking for them, It’s all there for them, I would never say never about not going back to a buffet, but right now this is working for us, and we are at a really good place with it.”</p>
        </div><div class="asset-refer related-wrapper  subscriber-hide">
            <h4>Sunset Happy Hour</h4> 
            <p>Still not convinced you should check out Nero’s Italian Steakhouse? Then ease your way into it with their Sunset Happy Hour, which is available from 5 to 6 p.m. Thursdays and Fridays.</p><p>Enjoy select wine and cocktails for $7.95, along with items from Chef Maurizio di Marco that include $9.95 meatballs, stuffed peppers and baked clams. And di Marco rotates other food specials every week to surprise regular visitors.</p>
        </div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                function throttleOWFunction(func, wait){
                    var timeout;
                    return function(){
                        var context = this, args = arguments;
                        var later = function(){
                            timeout = null;
                            func.apply(context, args);
                        };
                        clearTimeout(timeout);
                        timeout = setTimeout(later, wait);
                    }
                }
                var openWebLoaded = false;
                var throttledOpenWeb = throttleOWFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_J3O9rdeT');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6512107e-93f0-11ec-a25b-b32a829bd277-bottom" twt-comment-count="https://atlanticcityweekly.com/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html" twt-article-id="6512107e-93f0-11ec-a25b-b32a829bd277">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=6512107e-93f0-11ec-a25b-b32a829bd277")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6512107e-93f0-11ec-a25b-b32a829bd277-bottom").innerHTML = openWeb.messages_count['6512107e-93f0-11ec-a25b-b32a829bd277'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22nero%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nero label label-default" data-tncms-track-dmp='search: nero'>Nero</a>
            </li> <li>
                <a href="/search/?k=%22keith%20mitchell%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-keith-mitchell label label-default" data-tncms-track-dmp='search: keith-mitchell'>Keith Mitchell</a>
            </li> <li>
                <a href="/search/?k=%22maurizio%20di%20marco%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-maurizio-di-marco label label-default" data-tncms-track-dmp='search: maurizio-di-marco'>Maurizio Di Marco</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22betty%20mchugh%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-betty-mchugh label label-default" data-tncms-track-dmp='search: betty-mchugh'>Betty Mchugh</a>
            </li> <li>
                <a href="/search/?k=%22chop%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chop label label-default" data-tncms-track-dmp='search: chop'>Chop</a>
            </li> <li>
                <a href="/search/?k=%22steak%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-steak label label-default" data-tncms-track-dmp='search: steak'>Steak</a>
            </li> <li>
                <a href="/search/?k=%22caesars%20atlantic%20city%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-caesars-atlantic-city label label-default" data-tncms-track-dmp='search: caesars-atlantic-city'>Caesars Atlantic City</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1894731" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://atlanticcityweekly.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/atlanticcityweekly.com.js?_dc=02.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'atlanticcityweekly.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-5" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-22602ee6-9319-11ec-a16d-fb1ee9d07c99" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-dining">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22602ee6-9319-11ec-a16d-fb1ee9d07c99 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/dining/on-a-roll-at-exit-zero-filling-station/article_22602ee6-9319-11ec-a16d-fb1ee9d07c99.html" class="tnt-asset-link"  aria-label="On a Roll … at Exit Zero Filling Station">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="On a Roll … at Exit Zero Filling Station"
                            class="img-responsive lazyload full default"
                            width="1623"
                            height="913"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/9c/49c2dea2-9323-11ec-a567-dfdbb7d14f90/6213a3c18c83a.image.jpg?crop=1623%2C913%2C0%2C181&resize=1623%2C913&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Dining
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/dining/on-a-roll-at-exit-zero-filling-station/article_22602ee6-9319-11ec-a16d-fb1ee9d07c99.html" class="tnt-asset-link" aria-label="On a Roll … at Exit Zero Filling Station">
        
        
            On a Roll … at Exit Zero Filling Station</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-21T08:21:00-05:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For a hungry foodie, Cape May in the winter is a tough spot. Many of the old standbys are closed for the season or offer extremely spotty hour&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9c4bc856-8d9b-11ec-b0d3-1bef81459e68" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c4bc856-8d9b-11ec-b0d3-1bef81459e68 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/casino-clubs-lounges-calendar/article_9c4bc856-8d9b-11ec-b0d3-1bef81459e68.html" class="tnt-asset-link"  aria-label="Casino, Clubs &amp; Lounges Calendar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casino, Clubs &amp; Lounges Calendar"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/41/d41b0074-8d9d-11ec-a041-ef78344f3400/620a5fa7ca6b2.image.jpg?crop=1440%2C810%2C0%2C57&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Nightlife
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/casino-clubs-lounges-calendar/article_9c4bc856-8d9b-11ec-b0d3-1bef81459e68.html" class="tnt-asset-link" aria-label="Casino, Clubs &amp; Lounges Calendar">
        
        
            Casino, Clubs & Lounges Calendar</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-16T07:45:00-05:00" class="tnt-date asset-date text-muted">Feb 16, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATLANTIC COUNTY </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-23c2c23a-933c-11ec-91bd-cb5db5dd9c46" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-23c2c23a-933c-11ec-91bd-cb5db5dd9c46 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/5-reasons-to-check-out-kelsey-s-bar-scene/article_23c2c23a-933c-11ec-91bd-cb5db5dd9c46.html" class="tnt-asset-link"  aria-label="5 reasons to check out Kelsey’s bar scene">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5 reasons to check out Kelsey’s bar scene"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/e1/1e13e7cc-933e-11ec-a6d6-574a4afb5406/6213d0252ae52.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Nightlife
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/5-reasons-to-check-out-kelsey-s-bar-scene/article_23c2c23a-933c-11ec-91bd-cb5db5dd9c46.html" class="tnt-asset-link" aria-label="5 reasons to check out Kelsey’s bar scene">
        
        
            5 reasons to check out Kelsey’s bar scene</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-21T12:31:00-05:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There are about a hundred reasons to head to Kelsey’s, the famous soul food supper club on the corner of Pacific and Kentucky avenues in Atlan&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2e3ce744-932e-11ec-94e4-eb3cff05e661" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/things-to-do-for-all-of-you/article_2e3ce744-932e-11ec-94e4-eb3cff05e661.html" class="tnt-asset-link" aria-label="Things to do for all of you">
        
        
            Things to do for all of you</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-21T10:51:00-05:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Boat Show at </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cf3ad756-db4a-11eb-8ca7-c33658990194" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-casinos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf3ad756-db4a-11eb-8ca7-c33658990194 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/casinos/upcoming-entertainment-headliners/article_cf3ad756-db4a-11eb-8ca7-c33658990194.html" class="tnt-asset-link"  aria-label="Upcoming Entertainment Headliners">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Upcoming Entertainment Headliners"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/00/a00a0972-9321-11ec-93d4-3b212fa3683b/6213a024df0d6.image.jpg?crop=400%2C225%2C0%2C87&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/00/a00a0972-9321-11ec-93d4-3b212fa3683b/6213a024df0d6.image.jpg?crop=400%2C225%2C0%2C87&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/00/a00a0972-9321-11ec-93d4-3b212fa3683b/6213a024df0d6.image.jpg?crop=400%2C225%2C0%2C87&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/00/a00a0972-9321-11ec-93d4-3b212fa3683b/6213a024df0d6.image.jpg?crop=400%2C225%2C0%2C87&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/00/a00a0972-9321-11ec-93d4-3b212fa3683b/6213a024df0d6.image.jpg?crop=400%2C225%2C0%2C87&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/casinos" class="tnt-section-tag">Casino News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/casinos/upcoming-entertainment-headliners/article_cf3ad756-db4a-11eb-8ca7-c33658990194.html" class="tnt-asset-link" aria-label="Upcoming Entertainment Headliners">
        
        
            Upcoming Entertainment Headliners</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-21T07:45:00-05:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Week of Feb. 24, 2022 </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2d0dd6c2-8cde-11ec-b774-eb257061863a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-blogs tnt-sub-section-gaming-guru">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d0dd6c2-8cde-11ec-b774-eb257061863a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/blogs/gaming_guru/small-slot-payoffs-necessary-to-keep-modern-games-playable/article_2d0dd6c2-8cde-11ec-b774-eb257061863a.html" class="tnt-asset-link"  aria-label="Small slot payoffs necessary to keep modern games playable">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Small slot payoffs necessary to keep modern games playable"
                            class="img-responsive lazyload full default"
                            width="1447"
                            height="814"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/3a/53ad6908-8ce0-11ec-ae4f-2bcf9ca0f8b2/620921ac8217a.image.png?crop=1447%2C814%2C0%2C309&resize=1447%2C814&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/blogs/gaming_guru" class="tnt-section-tag">Gaming Guru</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/blogs/gaming_guru/small-slot-payoffs-necessary-to-keep-modern-games-playable/article_2d0dd6c2-8cde-11ec-b774-eb257061863a.html" class="tnt-asset-link" aria-label="Small slot payoffs necessary to keep modern games playable">
        
        
            Small slot payoffs necessary to keep modern games playable</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-15T10:03:00-05:00" class="tnt-date asset-date text-muted">Feb 15, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Helen is an acquaintance, a friend of a friend of a friend. Once a year or so, we used to find ourselves at the same gathering, where she’d re&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b0aa96d8-8e95-11ec-99bc-b77cf33acaae" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b0aa96d8-8e95-11ec-99bc-b77cf33acaae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/an-incredible-lineup-of-historical-exhibits-and-shows-head-to-hard-rock-for-black-history/article_b0aa96d8-8e95-11ec-99bc-b77cf33acaae.html" class="tnt-asset-link"  aria-label="An incredible lineup of historical exhibits and shows head to Hard Rock for Black History Month">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="An incredible lineup of historical exhibits and shows head to Hard Rock for Black History Month"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/f1/9f1eaa00-8e8e-11ec-a6a9-e7a3929844fc/620bf366bea06.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/an-incredible-lineup-of-historical-exhibits-and-shows-head-to-hard-rock-for-black-history/article_b0aa96d8-8e95-11ec-99bc-b77cf33acaae.html" class="tnt-asset-link" aria-label="An incredible lineup of historical exhibits and shows head to Hard Rock for Black History Month">
        
        
            An incredible lineup of historical exhibits and shows head to Hard Rock for Black History Month</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-15T20:30:00-05:00" class="tnt-date asset-date text-muted">Feb 15, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There are many ways to celebrate Black History Month in South Jersey, as black culture within our area has a rich and interesting history. But&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b8b08fe6-8db3-11ec-9aa0-d79eee73fbe6" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b8b08fe6-8db3-11ec-9aa0-d79eee73fbe6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/longtime-sinatra-s-manager-presents-tribute-to-chairman-of-the-board-at-harrah-s/article_b8b08fe6-8db3-11ec-9aa0-d79eee73fbe6.html" class="tnt-asset-link"  aria-label="Longtime Sinatra’s manager presents tribute to Chairman of the Board at Harrah’s">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Longtime Sinatra’s manager presents tribute to Chairman of the Board at Harrah’s"
                            class="img-responsive lazyload full default"
                            width="948"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/60/06056d6c-8dbd-11ec-80b3-87369c00f999/620a93f8b012d.image.jpg?crop=948%2C533%2C0%2C45&resize=948%2C533&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/longtime-sinatra-s-manager-presents-tribute-to-chairman-of-the-board-at-harrah-s/article_b8b08fe6-8db3-11ec-9aa0-d79eee73fbe6.html" class="tnt-asset-link" aria-label="Longtime Sinatra’s manager presents tribute to Chairman of the Board at Harrah’s">
        
        
            Longtime Sinatra’s manager presents tribute to Chairman of the Board at Harrah’s</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-16T12:20:14-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 16, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rarely does one of the greatest musical artists of the 20th century serve as the common bond between close friends, but that is indeed the cas&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5471e002-8b97-11ec-b823-bfdfcfcf479b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5471e002-8b97-11ec-b823-bfdfcfcf479b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/5-reasons-to-check-out-xo-bar-at-resorts/article_5471e002-8b97-11ec-b823-bfdfcfcf479b.html" class="tnt-asset-link"  aria-label="5 reasons to check out XO Bar at Resorts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5 reasons to check out XO Bar at Resorts"
                            class="img-responsive lazyload full default"
                            width="1224"
                            height="689"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/e5/ee59b672-8b97-11ec-beaa-0bbc6fc88d28/6206facd3a783.image.jpg?crop=1224%2C689%2C0%2C63&resize=1224%2C689&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Nightlife
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/5-reasons-to-check-out-xo-bar-at-resorts/article_5471e002-8b97-11ec-b823-bfdfcfcf479b.html" class="tnt-asset-link" aria-label="5 reasons to check out XO Bar at Resorts">
        
        
            5 reasons to check out XO Bar at Resorts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-18T18:42:28-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 18, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Valentine’s Day may technically fall on Feb. 14, but at XO Bar – the new Valentine’s-themed pop-up bar filling the space at Bar One at Resorts&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c646fbf2-9404-11ec-acd0-0b58deb8ef58" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-dining">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c646fbf2-9404-11ec-acd0-0b58deb8ef58 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/dining/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_c646fbf2-9404-11ec-acd0-0b58deb8ef58.html" class="tnt-asset-link"  aria-label="Nero’s leads Caesars Atlantic City’s culinary kingdom">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nero’s leads Caesars Atlantic City’s culinary kingdom"
                            class="img-responsive lazyload full default"
                            width="952"
                            height="536"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?crop=952%2C536%2C291%2C71&resize=952%2C536&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Dining
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/dining/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_c646fbf2-9404-11ec-acd0-0b58deb8ef58.html" class="tnt-asset-link" aria-label="Nero’s leads Caesars Atlantic City’s culinary kingdom">
        
        
            Nero’s leads Caesars Atlantic City’s culinary kingdom</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-22T12:30:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">How could it be that a casino restaurant with an incredible culinary history for nearly 30 years can still be one of the most underrated resta&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1985120" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" class="carousel-inner"><div  class="item photo-e6994778-93fc-11ec-ba4e-276dc941fd6d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?resize=377%2C500"
                    
                    alt="Chef Di Marco"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1250"
                    height="1658"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/69/e6994778-93fc-11ec-ba4e-276dc941fd6d/62150fe724e74.image.jpg?resize=377%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target=".caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal collapse in"><div class="caption-text"><p>Nero’s Chef Maurizio Di Marco has helped create one of the most well-rounded steakhouse experiences in Atlantic City. He poses in front of the restaurant’s breathtaking views with one of his legendary veal chops.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e6994778-93fc-11ec-ba4e-276dc941fd6d" class="tnt-byline asset-byline"  >
            Kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fchef-di-marco%2Fimage_e6994778-93fc-11ec-ba4e-276dc941fd6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chef-di-marco/image_e6994778-93fc-11ec-ba4e-276dc941fd6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6994778-93fc-11ec-ba4e-276dc941fd6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chef%20Di%20Marco&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fchef-di-marco%2Fimage_e6994778-93fc-11ec-ba4e-276dc941fd6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chef-di-marco/image_e6994778-93fc-11ec-ba4e-276dc941fd6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6994778-93fc-11ec-ba4e-276dc941fd6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/chef-di-marco/image_e6994778-93fc-11ec-ba4e-276dc941fd6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chef-di-marco/image_e6994778-93fc-11ec-ba4e-276dc941fd6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6994778-93fc-11ec-ba4e-276dc941fd6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/e6994778-93fc-11ec-ba4e-276dc941fd6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6994778-93fc-11ec-ba4e-276dc941fd6d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Chef%20Di%20Marco&body=https%3A%2F%2Fatlanticcityweekly.com%2Fchef-di-marco%2Fimage_e6994778-93fc-11ec-ba4e-276dc941fd6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6994778-93fc-11ec-ba4e-276dc941fd6d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chef-di-marco/image_e6994778-93fc-11ec-ba4e-276dc941fd6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6994778-93fc-11ec-ba4e-276dc941fd6d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6994778-93fc-11ec-ba4e-276dc941fd6d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6994778-93fc-11ec-ba4e-276dc941fd6d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6994778-93fc-11ec-ba4e-276dc941fd6d" class="save-list-e6994778-93fc-11ec-ba4e-276dc941fd6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6994778-93fc-11ec-ba4e-276dc941fd6d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e6126b4a-93fc-11ec-91bc-f3ae2075baf1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/61/e6126b4a-93fc-11ec-91bc-f3ae2075baf1/62150fe6414d0.image.jpg?resize=372%2C500"
                    
                    alt="Prime Meatball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1241"
                    height="1668"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/61/e6126b4a-93fc-11ec-91bc-f3ae2075baf1/62150fe6414d0.image.jpg?resize=372%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target=".caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal collapse in"><div class="caption-text"><p>The Prime Meatball and Paccheri Bolognese are two of the standout Italian dishes on the menu.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e6126b4a-93fc-11ec-91bc-f3ae2075baf1" class="tnt-byline asset-byline"  >
            kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fprime-meatball%2Fimage_e6126b4a-93fc-11ec-91bc-f3ae2075baf1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/prime-meatball/image_e6126b4a-93fc-11ec-91bc-f3ae2075baf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6126b4a-93fc-11ec-91bc-f3ae2075baf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prime%20Meatball&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fprime-meatball%2Fimage_e6126b4a-93fc-11ec-91bc-f3ae2075baf1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/prime-meatball/image_e6126b4a-93fc-11ec-91bc-f3ae2075baf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6126b4a-93fc-11ec-91bc-f3ae2075baf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/prime-meatball/image_e6126b4a-93fc-11ec-91bc-f3ae2075baf1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/prime-meatball/image_e6126b4a-93fc-11ec-91bc-f3ae2075baf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6126b4a-93fc-11ec-91bc-f3ae2075baf1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/e6126b4a-93fc-11ec-91bc-f3ae2075baf1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6126b4a-93fc-11ec-91bc-f3ae2075baf1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Prime%20Meatball&body=https%3A%2F%2Fatlanticcityweekly.com%2Fprime-meatball%2Fimage_e6126b4a-93fc-11ec-91bc-f3ae2075baf1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6126b4a-93fc-11ec-91bc-f3ae2075baf1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/prime-meatball/image_e6126b4a-93fc-11ec-91bc-f3ae2075baf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6126b4a-93fc-11ec-91bc-f3ae2075baf1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6126b4a-93fc-11ec-91bc-f3ae2075baf1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6126b4a-93fc-11ec-91bc-f3ae2075baf1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6126b4a-93fc-11ec-91bc-f3ae2075baf1" class="save-list-e6126b4a-93fc-11ec-91bc-f3ae2075baf1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6126b4a-93fc-11ec-91bc-f3ae2075baf1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e5c8add4-93fc-11ec-9f6e-f325252ddb3c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paccheri Bolonese"
                    class="img-responsive owl-lazy default"
                    width="1701"
                    height="1218"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/5c/e5c8add4-93fc-11ec-9f6e-f325252ddb3c/62150fe5bf71e.image.jpg?resize=698%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target=".caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e5c8add4-93fc-11ec-9f6e-f325252ddb3c" class="tnt-byline asset-byline"  >
            acp
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fpaccheri-bolonese%2Fimage_e5c8add4-93fc-11ec-9f6e-f325252ddb3c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/paccheri-bolonese/image_e5c8add4-93fc-11ec-9f6e-f325252ddb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c8add4-93fc-11ec-9f6e-f325252ddb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Paccheri%20Bolonese&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fpaccheri-bolonese%2Fimage_e5c8add4-93fc-11ec-9f6e-f325252ddb3c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/paccheri-bolonese/image_e5c8add4-93fc-11ec-9f6e-f325252ddb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c8add4-93fc-11ec-9f6e-f325252ddb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/paccheri-bolonese/image_e5c8add4-93fc-11ec-9f6e-f325252ddb3c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/paccheri-bolonese/image_e5c8add4-93fc-11ec-9f6e-f325252ddb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c8add4-93fc-11ec-9f6e-f325252ddb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/e5c8add4-93fc-11ec-9f6e-f325252ddb3c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5c8add4-93fc-11ec-9f6e-f325252ddb3c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Paccheri%20Bolonese&body=https%3A%2F%2Fatlanticcityweekly.com%2Fpaccheri-bolonese%2Fimage_e5c8add4-93fc-11ec-9f6e-f325252ddb3c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5c8add4-93fc-11ec-9f6e-f325252ddb3c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/paccheri-bolonese/image_e5c8add4-93fc-11ec-9f6e-f325252ddb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c8add4-93fc-11ec-9f6e-f325252ddb3c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5c8add4-93fc-11ec-9f6e-f325252ddb3c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5c8add4-93fc-11ec-9f6e-f325252ddb3c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5c8add4-93fc-11ec-9f6e-f325252ddb3c" class="save-list-e5c8add4-93fc-11ec-9f6e-f325252ddb3c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5c8add4-93fc-11ec-9f6e-f325252ddb3c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-e7155ca0-93fc-11ec-9bd3-d368b8159b28">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nero's Souffle"
                    class="img-responsive owl-lazy default"
                    width="1706"
                    height="1215"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/71/e7155ca0-93fc-11ec-9bd3-d368b8159b28/62150fe7eb87e.image.jpg?resize=702%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target=".caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal collapse in"><div class="caption-text"><p>The souffle is a classic dessert that has become scarce in Atlantic City — but you can still find it at Nero’s.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e7155ca0-93fc-11ec-9bd3-d368b8159b28" class="tnt-byline asset-byline"  >
            Kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fneros-souffle%2Fimage_e7155ca0-93fc-11ec-9bd3-d368b8159b28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neros-souffle/image_e7155ca0-93fc-11ec-9bd3-d368b8159b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7155ca0-93fc-11ec-9bd3-d368b8159b28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nero%27s%20Souffle&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fneros-souffle%2Fimage_e7155ca0-93fc-11ec-9bd3-d368b8159b28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neros-souffle/image_e7155ca0-93fc-11ec-9bd3-d368b8159b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7155ca0-93fc-11ec-9bd3-d368b8159b28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/neros-souffle/image_e7155ca0-93fc-11ec-9bd3-d368b8159b28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neros-souffle/image_e7155ca0-93fc-11ec-9bd3-d368b8159b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7155ca0-93fc-11ec-9bd3-d368b8159b28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/e7155ca0-93fc-11ec-9bd3-d368b8159b28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7155ca0-93fc-11ec-9bd3-d368b8159b28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Nero%27s%20Souffle&body=https%3A%2F%2Fatlanticcityweekly.com%2Fneros-souffle%2Fimage_e7155ca0-93fc-11ec-9bd3-d368b8159b28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7155ca0-93fc-11ec-9bd3-d368b8159b28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neros-souffle/image_e7155ca0-93fc-11ec-9bd3-d368b8159b28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7155ca0-93fc-11ec-9bd3-d368b8159b28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7155ca0-93fc-11ec-9bd3-d368b8159b28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7155ca0-93fc-11ec-9bd3-d368b8159b28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7155ca0-93fc-11ec-9bd3-d368b8159b28" class="save-list-e7155ca0-93fc-11ec-9bd3-d368b8159b28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7155ca0-93fc-11ec-9bd3-d368b8159b28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d6e0be28-93fd-11ec-81a2-37387f31d844">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nero's Betty McHough"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/6e/d6e0be28-93fd-11ec-81a2-37387f31d844/6215117a46172.image.jpg?resize=333%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target=".caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal collapse in"><div class="caption-text"><p>Nero’s Manager Betty McHugh delivers the kind of customer service that makes every patron feel like a VIP.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-d6e0be28-93fd-11ec-81a2-37387f31d844" class="tnt-byline asset-byline"  >
            Kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fneros-betty-mchough%2Fimage_d6e0be28-93fd-11ec-81a2-37387f31d844.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neros-betty-mchough/image_d6e0be28-93fd-11ec-81a2-37387f31d844.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6e0be28-93fd-11ec-81a2-37387f31d844"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nero%27s%20Betty%20McHough&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fneros-betty-mchough%2Fimage_d6e0be28-93fd-11ec-81a2-37387f31d844.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neros-betty-mchough/image_d6e0be28-93fd-11ec-81a2-37387f31d844.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6e0be28-93fd-11ec-81a2-37387f31d844"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/neros-betty-mchough/image_d6e0be28-93fd-11ec-81a2-37387f31d844.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neros-betty-mchough/image_d6e0be28-93fd-11ec-81a2-37387f31d844.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6e0be28-93fd-11ec-81a2-37387f31d844"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/d6e0be28-93fd-11ec-81a2-37387f31d844" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6e0be28-93fd-11ec-81a2-37387f31d844"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Nero%27s%20Betty%20McHough&body=https%3A%2F%2Fatlanticcityweekly.com%2Fneros-betty-mchough%2Fimage_d6e0be28-93fd-11ec-81a2-37387f31d844.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6e0be28-93fd-11ec-81a2-37387f31d844"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neros-betty-mchough/image_d6e0be28-93fd-11ec-81a2-37387f31d844.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6e0be28-93fd-11ec-81a2-37387f31d844"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d6e0be28-93fd-11ec-81a2-37387f31d844-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6e0be28-93fd-11ec-81a2-37387f31d844" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d6e0be28-93fd-11ec-81a2-37387f31d844" class="save-list-d6e0be28-93fd-11ec-81a2-37387f31d844-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6e0be28-93fd-11ec-81a2-37387f31d844" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nero’s leads Caesars Atlantic City’s culinary kingdom","url":"/nero-s-leads-caesars-atlantic-city-s-culinary-kingdom/article_6512107e-93f0-11ec-a25b-b32a829bd277.html","uuid":"6512107e-93f0-11ec-a25b-b32a829bd277","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0222422-acw-neros"
                    class="img-responsive owl-lazy default"
                    width="1613"
                    height="1284"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b5/fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f/621511b77c75b.image.jpg?resize=628%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal" data-target=".caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6512107e-93f0-11ec-a25b-b32a829bd277-photo-modal collapse in"><div class="caption-text"><p>Banana and crème pancakes are one of the newest stars of the brunch menu.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f" class="tnt-byline asset-byline"  >
            Kristian Gonyea
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2F0222422-acw-neros%2Fimage_fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/0222422-acw-neros/image_fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=0222422-acw-neros&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2F0222422-acw-neros%2Fimage_fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/0222422-acw-neros/image_fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/0222422-acw-neros/image_fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/0222422-acw-neros/image_fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%200222422-acw-neros&body=https%3A%2F%2Fatlanticcityweekly.com%2F0222422-acw-neros%2Fimage_fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/0222422-acw-neros/image_fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f" class="save-list-fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb5f0fb6-93fd-11ec-ba3c-2fdd112cc63f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/atlanticcityweekly.com\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6512107e-93f0-11ec-a25b-b32a829bd277').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1894471" class="tncms-block site-logo-container"><div id="site-logo-1894471" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="623"
            height="115"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1894472" class="tncms-block site-follow-us branding-links"><div class="follow-links-1894472 default">
    
    <section id="block-1894472" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1894474" class="tncms-block site-footer-heading"><section id="block-1894474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1894474 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" ><span class="nav-label">Submit News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" ><span class="nav-label">Letter to the Editor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1894475" class="tncms-block site-footer-heading"><section id="block-1894475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1894475 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1894473" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1894473"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Atlantic City Weekly</a>, 1000 W. Washington Avenue Pleasantville, NJ</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6512107e-93f0-11ec-a25b-b32a829bd277")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ function getUserToken(){
        const sJWT = Cookies.get('tncms-user');
        if(sJWT){
            const sBase64URL = sJWT.split('.')[1];
            const sBase64 = sBase64URL.replace(/-/g, '+').replace(/_/g, '/');
            const sJSON = decodeURIComponent(atob(sBase64).split('').map(function(sChar){
                return '%' + ('00' + sChar.charCodeAt(0).toString(16)).slice(-2);
            }).join(''));
            return JSON.parse(sJSON);
        }
        return false;
    }
    
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
            if(window.sessionStorage){
                var sUserUUID = window.sessionStorage.getItem('lee_uuid');
                if(!sUserUUID){
                    var sUserUUID = getUserToken();
                    window.sessionStorage.setItem('lee_uuid', sUserUUID.sub);
                }
            }
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1645516803"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=02233"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1645171204"></script></body>
</html>