
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://atlanticcityweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sa, music, su, casino, piano bar, pub, hotel" />
<meta name="news_keywords" content="sa, music, su, casino, piano bar, pub, hotel" />
<meta name="description" content="ATLANTIC COUNTY" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=994029231" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3026" />
<meta name="google-site-verification" content="14e9WIpbKCiC8VfMmtvugQnQFmQChZcwhJ4LuOpvJp4" />
<meta name="msvalidate.01" content="25063C801BA87541CA0C82DC581DD485" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg?crop=228%2C228%2C206%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Casino, Clubs &amp; Lounges Calendar" />
<meta property="og:description" content="ATLANTIC COUNTY" />
<meta property="og:site_name" content="Atlantic City Weekly" />
<meta property="og:section" content="Atlantic City Weekly" />
<meta property="fb:app_id" content="1391962641105162" />
<meta property="article:publisher" content="https://www.facebook.com/acweekly/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg?crop=434%2C228%2C102%2C0&amp;resize=434%2C228&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ACWeekly" />
<meta name="twitter:image:alt" content="Goodman Fiske" />
<meta property="fb:pages" content="111117681507" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1658849252"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/features.css?_dc=1658849252"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1894476 .search-spinner { position: absolute; } #block-1894476 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1894477 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1894477 .tn-user-screenname, #user-controls-1894477 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1894477 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1894477 .dropdown-signup { font-size: 12px; } #user-controls-1894477 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1894477 .large-user-avatar { margin-right: 10px; } #user-controls-1894477 .large-user-controls { font-size: 12px; } #user-controls-1894477 .logout-btn { cursor: pointer; } #user-controls-1894477 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1894477 .login-btn:hover { text-decoration: underline; } .follow-links-1894470 li { margin-right: 1px; padding: 0; } .follow-links-1894470 li a, .follow-links-1894470 li a:focus, .follow-links-1894470 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1894470 li a:hover { text-decoration: none; } .follow-links-1894470 li a.fb,.follow-links-1894470 li a.fb:hover { color: #3A59A5; } .follow-links-1894470 li a.tw,.follow-links-1894470 li a.tw:hover { color: #46C8F9; } .follow-links-1894470 li a.yt,.follow-links-1894470 li a.yt:hover { color: #CE2B29; } #tncms-block-1894436 .tnt-prop-img { max-width: 300px; } #site-logo-1894436 { color: #666; } #user-controls-1894438 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1894438 .tn-user-screenname, #user-controls-1894438 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1894438 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1894438 .dropdown-signup { font-size: 12px; } #user-controls-1894438 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1894438 .large-user-avatar { margin-right: 10px; } #user-controls-1894438 .large-user-controls { font-size: 12px; } #user-controls-1894438 .logout-btn { cursor: pointer; } #user-controls-1894438 .login-btn { color: #fff!important; } #block-1894439 .search-spinner { position: absolute; } #block-1894439 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1894439-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1894439-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1894439-dropdown .pull-right { float: none!important; } #site-search-1894439-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1894471 .tnt-prop-img { max-width: 623px; } #site-logo-1894471 { color: #666; } .follow-links-1894472 li { margin-right: 1px; padding: 0; } .follow-links-1894472 li a, .follow-links-1894472 li a:focus, .follow-links-1894472 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1894472 li a:hover { text-decoration: none; } .follow-links-1894472 li a.fb,.follow-links-1894472 li a.fb:hover { color: #3A59A5; } .follow-links-1894472 li a.tw,.follow-links-1894472 li a.tw:hover { color: #46C8F9; } .follow-links-1894472 li a.yt,.follow-links-1894472 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"4e477b7a-2218-11ed-9ee1-d3e970f04846","app":"editorial","ga_page":"\/attheshore\/nightlife\/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":343}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sa","music","su","casino","piano bar","pub","hotel"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'attheshore'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":31,"tablet_ad_breaks":22,"desktop_ad_breaks":14}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="8dab1ceb-a8d2-4601-9dbe-3c3feaec1acb"></script>

            
            <title>Casino, Clubs &amp; Lounges Calendar | Nightlife | atlanticcityweekly.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ec2027; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #08090D; } .fixed-nav #main-navigation { background-color: #08090D !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #08090D; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #ec2027!important; border-color:#ec2027!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #ec2027; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #ec2027!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #bc191f; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://atlanticcityweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/eccc2948-e166-11e5-a083-a7601832de67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Casino, Clubs &amp; Lounges Calendar | Nightlife | atlanticcityweekly.com" href="http://atlanticcityweekly.com/search/?f=rss&amp;t=article&amp;c=attheshore/nightlife&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-4e477b7a-2218-11ed-9ee1-d3e970f04846  section-attheshore section-nightlife type-article infinity-disabled" data-path="/attheshore/nightlife">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('atlanticcityweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=272&amp;tncms.asset.id=4e477b7a-2218-11ed-9ee1-d3e970f04846&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fattheshore%2Fnightlife%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=343" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://atlanticcityweekly.com/attheshore/nightlife/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2703836-19","taxonomy_1":"attheshore","taxonomy_2":"nightlife","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"atlanticcityweekly.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"attheshore","blox_sections":"attheshore,nightlife","weather_temp":73,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"attheshore\/nightlife","asset_sections":"attheshore\/nightlife,nightlife","asset_id":"4e477b7a-2218-11ed-9ee1-d3e970f04846","asset_headline":"Casino, Clubs & Lounges Calendar","asset_byline":"","asset_pub_date":"08\/24\/2022","asset_pub_time":"8:45 am","asset_pub_iso8601":"2022-08-24T08:45:00-04:00","asset_canonical":"https:\/\/atlanticcityweekly.com\/attheshore\/nightlife\/casino-clubs-lounges-calendar\/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html","asset_content_length":23042,"asset_related_length":3,"asset_tag_1":"sa","asset_tag_2":"music","asset_tag_3":"su","asset_tag_4":"casino","asset_tag_5":"piano bar","asset_tag_6":"pub","asset_tag_7":"hotel","asset_has_paywall":"no","subscription_max_views":"0"});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://atlanticcityweekly.com/tncms/admin/editorial-asset/?edit=4e477b7a-2218-11ed-9ee1-d3e970f04846"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Atlantic City Weekly" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/atlanticcityweekly.com.png?_dc=Aug.Thu.2022"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1894476" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1894476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1894476" class="search-form-container card clearfix text-center well">
    <form id="site-search-1894476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1894476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1894476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1894476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1894476').submit();
        return false;
    });

    $('#site-search-1894476').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-1894476 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-1894476-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1894476').click(function(){
        setTimeout(function(){
            $('#site-search-1894476-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1894477" class="tncms-block visible-sm visible-xs"><div id="user-controls-1894477" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1894477').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1894477').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1894477"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-food-drink" href="/food_and_drink/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Food + Drink</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/food_and_drink/" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-taste-of-south-jersey-magazine" href="/tasteofsouthjersey/" >
                                    <span class="nav-label">Taste of South Jersey Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fat-boy-munch-club" href="/blogs/fat_boy_munch_club/" >
                                    <span class="nav-label">Fat Boy Munch Club</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-restaurant-listings" href="/food_and_drink/hungry-here-s-where-to-eat-in-atlantic-county/article_f0dbfa1e-a0ad-5449-b7ac-3d70e4338c08.html" >
                                    <span class="nav-label">Restaurant Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-burger-bash" href="/burgerbash/" >
                                    <span class="nav-label">Burger Bash!</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-arts-entertainment" href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts + Entertainment</span>
                </a></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-nightlife" href="/nightlife/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Nightlife</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/nightlife/" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-the-party" href="/nightlife/find_the_party/" >
                                    <span class="nav-label">Find The Party</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-just-for-fun" href="/just_for_fun/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Just For Fun</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-calendar" href="/calendar/" >
                                    <span class="nav-label">Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-event" href="/users/admin/calendar/event/" >
                                    <span class="nav-label">Submit Event</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-casinos" href="/casinos/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Casinos</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-events-entertainment" href="/arts_and_entertainment/" >
                                    <span class="nav-label">Events + Entertainment</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-gambling-columns" href="/blogs/gaming_guru/" >
                                    <span class="nav-label">Gambling Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-events" href="/events/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Events</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-burger-bash" href="/burgerbash/" >
                                    <span class="nav-label">Burger Bash</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dancing-under-the-atlantic-city-stars" href="/dancingundertheatlanticcitystars/" >
                                    <span class="nav-label">Dancing Under The Atlantic City Stars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health-wellness-fitness-expo" href="/health" >
                                    <span class="nav-label">Health, Wellness & Fitness Expo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nightlife-awards" href="https://www.atlanticcityweekly.com/nightlifeawards"  target="_blank" rel="noopener">
                                    <span class="nav-label">Nightlife Awards</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-top-40-under-40" href="/top40/" >
                                    <span class="nav-label">Top 40 Under 40</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wing-wars" href="/wingwars/" >
                                    <span class="nav-label">Wing Wars</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-columns" href="/blogs" >
                    
                        <span class=""></span>
                    <span class="nav-label">Columns</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-between-the-lines" href="/blogs/between-the-lines/" >
                                    <span class="nav-label">Between The Lines</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-casino-answer-man" href="/blogs/casino_answer_man/" >
                                    <span class="nav-label">Casino Answer Man</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/blogs/fashion/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-gaming-guru" href="/blogs/gaming_guru/" >
                                    <span class="nav-label">Gaming Guru</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mr-ac-casino" href="/blogs/mr_ac_casino/" >
                                    <span class="nav-label">Mr. AC Casino</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-atlantic-city-weekly" href="/eedition/" >
                                    <span class="nav-label">Atlantic City Weekly</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/ads/other/ads/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-contact-us" href="/site/contact.html" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li></ul></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1894470" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1894470 default">
    
    <section id="block-1894470" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://atlanticcityweekly.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1894436" class="tncms-block"><div id="site-logo-1894436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="56"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1894438" class="tncms-block lee-track-masthead"><div id="user-controls-1894438" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1894438').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1894438').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1894438"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1894440" class="tncms-block"><div id="notification-button-1894440" class="notification-button pull-right" data-control="notification" data-id="1894440" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1894439" class="tncms-block"><ul id="site-search-1894439-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1894439 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1894439" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1894439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1894439-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1894439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1894439').submit();
        return false;
    });

    $('#site-search-1894439').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-1894439 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-1894439-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1894439').click(function(){
        setTimeout(function(){
            $('#site-search-1894439-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-fooddrink"  href="/food_and_drink/" ><span class="nav-label">Food+Drink</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/arts_and_entertainment/" ><span class="nav-label">Arts+Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/nightlife/" ><span class="nav-label">Nightlife</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-for-fun"  href="/just_for_fun/" ><span class="nav-label">For fun</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-casinos"  href="/casinos/" ><span class="nav-label">Casinos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" ><span class="nav-label">Events</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Casino, Clubs & Lounges Calendar</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4e477b7a-2218-11ed-9ee1-d3e970f04846-top" twt-comment-count="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" twt-article-id="4e477b7a-2218-11ed-9ee1-d3e970f04846">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=4e477b7a-2218-11ed-9ee1-d3e970f04846")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4e477b7a-2218-11ed-9ee1-d3e970f04846-top").innerHTML = openWeb.messages_count['4e477b7a-2218-11ed-9ee1-d3e970f04846'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Casino%2C%20Clubs%20%26%20Lounges%20Calendar&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/4e477b7a-2218-11ed-9ee1-d3e970f04846" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Casino%2C%20Clubs%20%26%20Lounges%20Calendar&body=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4e477b7a-2218-11ed-9ee1-d3e970f04846-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e477b7a-2218-11ed-9ee1-d3e970f04846" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e477b7a-2218-11ed-9ee1-d3e970f04846" class="save-list-4e477b7a-2218-11ed-9ee1-d3e970f04846-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e477b7a-2218-11ed-9ee1-d3e970f04846" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div>
<article itemscope itemtype="https://schema.org/Article" id="asset-4e477b7a-2218-11ed-9ee1-d3e970f04846" class="asset article-default"  data-url="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg?crop=228%2C228%2C206%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="atlanticcityweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Casino, Clubs & Lounges Calendar
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-24T08:45:00-04:00" class="tnt-date asset-date text-muted">
            Aug 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-24T08:45:00-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4e477b7a-2218-11ed-9ee1-d3e970f04846-default" twt-comment-count="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" twt-article-id="4e477b7a-2218-11ed-9ee1-d3e970f04846">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=4e477b7a-2218-11ed-9ee1-d3e970f04846")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4e477b7a-2218-11ed-9ee1-d3e970f04846-default").innerHTML = openWeb.messages_count['4e477b7a-2218-11ed-9ee1-d3e970f04846'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-24T08:45:00-04:00">
    <meta itemprop="datePublished" content="2022-08-24T08:45:00-04:00">
    <meta itemprop="dateModified" content="2022-08-24T08:45:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="4e477b7a-2218-11ed-9ee1-d3e970f04846">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="asset-photo-carousel">
    <div id="carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4e477b7a-2218-11ed-9ee1-d3e970f04846" class="carousel-inner"><div  class="item photo-fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Casino, Clubs & Lounges Calendar","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6" data-instance="#gallery-items-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal" data-target="#photo-carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="228">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg"
                    
                    alt="Goodman Fiske"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="640"
                    height="228"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846 collapse in"><div class="caption-text"><p>Goodman Fiske will jam at Wild Wild West Saloon Bar at Caesars on Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6" class="tnt-byline asset-byline"  >
            PROVIDED
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fecd244c-2234-11ed-9919-fbdaf6a7914d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Casino, Clubs & Lounges Calendar","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fecd244c-2234-11ed-9919-fbdaf6a7914d" data-instance="#gallery-items-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal" data-target="#photo-carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="525">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/ec/fecd244c-2234-11ed-9919-fbdaf6a7914d/6303ab0ba8f8f.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/ec/fecd244c-2234-11ed-9919-fbdaf6a7914d/6303ab0ba8f8f.image.jpg?resize=333%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/ec/fecd244c-2234-11ed-9919-fbdaf6a7914d/6303ab0ba8f8f.image.jpg?resize=333%2C500"
                    
                    alt="Allison Landon"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="350"
                    height="525"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/ec/fecd244c-2234-11ed-9919-fbdaf6a7914d/6303ab0ba8f8f.image.jpg?resize=333%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846 collapse in"><div class="caption-text"><p>Allison Landon will perform at The Crab Trap on Thursday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-fecd244c-2234-11ed-9919-fbdaf6a7914d" class="tnt-byline asset-byline"  >
            PROVIDED
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6fbd4a4c-2235-11ed-a39f-e79cc6232784">
                            <div class="item-container">
                                <div data-track-object='{"title":"Casino, Clubs & Lounges Calendar","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6fbd4a4c-2235-11ed-a39f-e79cc6232784" data-instance="#gallery-items-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal" data-target="#photo-carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1079">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/fb/6fbd4a4c-2235-11ed-a39f-e79cc6232784/6303ab73cc251.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/fb/6fbd4a4c-2235-11ed-a39f-e79cc6232784/6303ab73cc251.image.jpg?resize=667%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Smooth Edge Band"
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1079"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/fb/6fbd4a4c-2235-11ed-a39f-e79cc6232784/6303ab73cc251.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846 collapse in"><div class="caption-text"><p>The Smooth Edge Band will perform at Boiler Room in Cape May on Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-6fbd4a4c-2235-11ed-a39f-e79cc6232784" class="tnt-byline asset-byline"  >
            PROVIDED
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/atlanticcityweekly.com/attheshore/nightlife\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Casino%2C%20Clubs%20%26%20Lounges%20Calendar&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/4e477b7a-2218-11ed-9ee1-d3e970f04846" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Casino%2C%20Clubs%20%26%20Lounges%20Calendar&body=https%3A%2F%2Fatlanticcityweekly.com%2Fattheshore%2Fnightlife%2Fcasino-clubs-lounges-calendar%2Farticle_4e477b7a-2218-11ed-9ee1-d3e970f04846.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4e477b7a-2218-11ed-9ee1-d3e970f04846-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e477b7a-2218-11ed-9ee1-d3e970f04846" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e477b7a-2218-11ed-9ee1-d3e970f04846" class="save-list-4e477b7a-2218-11ed-9ee1-d3e970f04846-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e477b7a-2218-11ed-9ee1-d3e970f04846" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"></div><p><strong>ATLANTIC COUNTY</strong></p><p><strong>BALLY’S</strong></p><p>Park Place and Boardwalk</p><p><strong>Jerry Longo’s Meatballs &amp; Martinis</strong> 609-340-2000 Saturday: DJ Ralph D’Amelio, 6 p.m.; Sa</p><p><strong>L Bar</strong> 609-340-2000 Friday: live entertainment, 9 p.m.; F</p><p><strong>Dining on the Sixth</strong> 609-340-2000 Saturday: live piano music, 5:30 p.m.; Sa</p><p><strong>Carousel Bar</strong> 609-340-2000 Friday: DJ Dave Mass, 8 p.m.; Saturday: DJ Rashaun, 8 p.m.; F, Sa</p><p><strong>Bally’s Beach Bar</strong> 609-340-2000 Thursday: Jerry Blavat, 4 p.m.; Friday: DJ Adub, 1 p.m., DJ Kevin Kong, 6 p.m., DJ Rashaun, 10 p.m.; Saturday: DJ Vito G, 1 p.m., Big House Band, 2 p.m., DJ Redline, 6 p.m., DJ Patrice McBride, 10 p.m.; Sunday: DJ Aiden Scott, 1 p.m., Unity Band, 2 p.m., DJ Dave Mass, 6 p.m.; Th, F, Sa, Su</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p><strong>The Yard</strong> 609-340-2000 Thursday: TGIT 90’s Themed Party, 6 p.m.; Friday: DJ Sepper, 5 p.m., DJ Freezie, 9 p.m., Stealing Savanah, 10 p.m.; Saturday: Jexxa Duo, 1 p.m., DJ Patrice McBride, 5 p.m., DJ Adub, 9 p.m., Garden State Radio, 10 p.m.; Sunday: Abby Lee Duo, 1 p.m., DJ Vito G, 5 p.m.; Th, F, Sa, Su</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p><strong>Water Dog</strong> 609-340-2000 Thursday: Quizzo; Friday and Saturday: live music; Th, F, Sa</p><p>BORGATA HOTEL CASINO &amp; SPA</p><p><strong>1 Borgata Way</strong></p><p><strong>Lobby Bar 6</strong>09-317-1000 Friday: live piano bar, 5 p.m.; Saturday: Live piano bar, 1 p.m.; F, Sa</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>B Bar</strong> 609-317-1000 Friday: BMW Trio, 10:30 p.m.; Saturday: Black Car Gina, 6:30 p.m., Bougie &amp; The Beast, 10:30 p.m.; F, Sa</p><p><strong>Borgata Beer Garden</strong> 609-317-1000 Thursday: Industry Latin Night with DJ Christian Martinez, 10 p.m.; Saturday: The Rockets, 6 p.m.; Sunday: The Coconutz, noon; Th, Sa, Su</p><p><strong>Gypsy Bar</strong> 609-317-1000 Thursday: The Counterfeiters, 9 p.m.; Friday: Aftershock, 7 p.m., Lifespeed, 11 p.m.; Saturday: Band of Make Believe, 7 p.m., JJ Rupp, 11 p.m.; Sunday: Kono Nation, 9 p.m.; Wednesday: Eleven Eleven Trio, 9 p.m.; Th, F, Sa, Su, W</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p><strong>Premier Nigthclub</strong> 609-317-1000 Friday: Amicaz, 10 p.m.; Saturday: Stafford Brothers, 10 p.m.; F, Sa</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>CAESARS ATLANTIC CITY</p><p>2100 Pacific Avenue</p><p><strong>Wild Wild West Saloon Bar</strong> 609-340-2000 Thursday: The Event Horizon, 9 p.m., DJ Sepeer, 8:30 p.m.; Friday: Kono Nation, 10 p.m., DJ Patrice McBride, 9 p.m.; Saturday: Goodman Fiske, 10 p.m., DJ Aiden Scott, 9 p.m.; Sunday: Cheezy and the Crackers, 8 p.m., DJ Redline, 7 p.m.; Th, F, Sa, Su</p><p><strong>Caesars Pool</strong> 609-340-2000 Friday: DJ Redline, 7 p.m.; Saturday: DJ Kevin Kong, 7 p.m.; F, Sa</p><p><strong>The Deck at Mountain Bar</strong> 609-340-2000 Saturday: B.R.A.T. Duo, 3 p.m.; Sa</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Toga Bar</strong> 609-340-2000 Friday: DJ Vito G, 9 p.m.; Saturday: DJ Dave Mass, 9 p.m.; Sunday: DJ ADUB, 8 p.m.; F, Sa, Su</p><p><strong>Neros</strong> 609-340-2000 Friday: Jenn Shea, 5:30 p.m.; Saturday: Jenn Shea, 5:30 p.m.; F, Sa</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>GOLDEN NUGGET</p><p>Huron Avenue and Brigantine Boulevard</p><p><strong>Rush Lounge</strong> 800-777-8477 Thursday: Dane Anthony, 8 p.m.; Friday: Chris Yoder Duo, 6 p.m., Chatterband, 10 p.m.; Saturday: Perry Curcio, 6 p.m., Jem &amp; The Vibe, 10 p.m.; Sunday: Dom Martino, 6 p.m.; Monday: Michael Stevens, 8 p.m.; Tuesday: Patty &amp; Bugzy, 8 p.m.; Wednesday: Lisa Bouchelle, 8 p.m.; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p><strong>The Deck</strong> 800-877-8477 Thursday: B Street Band, 8 p.m.; Friday: Don’t Call Me Francis, 8:30 p.m.; Saturday: No Pressure, 2:30 p.m., FM, 8 p.m.; Sunday; The Exceptions, 2:30 p.m., Dane Anthony, 7:30 p.m.; Monday: Red, 7 p.m.; Tuesday: Cheezy &amp; The Crackers, 7 p.m.; Wednesday: Hawkins Road, 6:30 p.m.; Th, F, Sa, Su, M, T, W</p><p><strong>HARD ROCK HOTEL &amp; CASINO</strong></p><p><strong>1000 Boardwalk</strong></p><p><strong>The Lobby Bar</strong> 609-449-1000 Thursday: FM Band, 7 p.m.; Friday: Kono Nation, 1 p.m., Dirty Dance Band, 5:30 p.m., Cheers the Band, 10 p.m.; Saturday; Dane Anthony Band, 1 p.m., Se7en Band, 5:30 p.m., Sensational Soul Cruisers, 10 p.m.; Sunday: BMW+, 4 p.m., The Neptunes, 9 p.m.; Monday: Crash the Party, 7 p.m.; Tuesday: The Loop, 7 p.m.; Wednesday: Kono Nation, 7 p.m.; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Hard Rock Café</strong> 609-449-1000 Friday: Dueling Pianos, 9 p.m.; Saturday: Dueling Pianos, 9 p.m.; F, Sa</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Council Oak Steaks &amp; Seafood</strong> 609-449-1000 Thursday: Good Treble, 5:30 p.m.; Friday: Virginia Cavaliere Trio, 5:30 p.m.; Saturday: Virginia Cavaliere Trio, 5:30 p.m., Jazz Trio, 11 p.m.; Th, F, Sa</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>HARRAH’S RESORT</p><p>777 Harrah’s Boulevard</p><p><strong>Martorano’s</strong> 609-441-5000 Friday: DJ Chris Devine, 8:30 p.m.; Saturday: DJ Chris Devine, 9:30 p.m.; F, Sa</p><p><strong>The Pool After Dark</strong> 609-441-5316 Friday: DJ Dahve, 10 p.m., DJ Frank Roth, midnight; Saturday: DJ Precise, DJ Caution, noon, DJ B Lee, 10 p.m., Chris Devine, midnight; F, Sa</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Eden Lounge</strong> 609-441-5000 Friday: Go Go Retro, 10 p.m.; Saturday: Dirty Dance Band, 10 p.m.; F, Sa</p><p><strong>Baywalk</strong> 609-441-5000 Thursday: Don’t Call Me Francis, 6 p.m.; Saturday: Chasing Autumn, 2 p.m.; Sunday: Ear Me Now, 2 p.m.; Th, Sa, Su</p><p><strong>OCEAN CASINO RESORT</strong></p><p><strong>500 Boardwalk</strong></p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>HQ2 Beachclub</strong> 609-783-8001 Thursday: Dainjazone, 11 p.m.; Saturday: Steve Aoki, 11 a.m., Riggi &amp; Piros, Luke Alexander, 11 p.m.; Sunday: Duke Dumont, 11 a.m.; Th, Sa, Su</p><p><strong>Villain &amp; Saint</strong> 609-783-8001 Friday: Amanda &amp; Teddy Duo, 6 p.m., Element K, 10 p.m.; Saturday: Matt Adams Trio, 6 p.m., John McNutt Band, 10 p.m.; F, Sa</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>1927 Lounge</strong> 609-782-8001 Sunday: Dueling Pianos, 8 p.m.; Su</p><p><strong>Nola’s</strong> 609-782-8001 Friday: Cat 5, 7 p.m., Goodman Fiske, 111 p.m.; Saturday: The Loop, 7 p.m., Royals, 11 p.m.; Monday: The Destinee Duo, 6:15 p.m.; F, Sa, M</p><p><strong>RESORTS CASINO HOTEL</strong></p><p>1133 Boardwalk</p><p><strong>Coral Lounge at Bar One</strong> 609-344-6000 Thursday: Pat Conlon, 8 p.m.; Friday: Beth Tinnon, 5 p.m., DJ Chaz, 8 p.m.; Saturday: Lisa Camp, 5 p.m., DJ Gary, 8 p.m.; Sunday: Bar Bingo with a Musical Twist, 2 p.m., DJ Chaz, 5 p.m.; Monday: Bar Bingo with a Musical Twist, 5 p.m., Nater, 8 p.m.; Tuesday: DJ Andrew, 8 p.m.; Wednesday: Clinton Conyer, 8 p.m.; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-9-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-6" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>Dougherty’s Steakhouse &amp; Raw Bar</strong> 609-344-6000 Thursday: live music, 5 p.m.; Friday: live music, 5 p.m.; Saturday: live music, 5 p.m.; TH, F, Sa</p><p><strong>Margaritaville</strong> 1133 Boardwalk, 609-431-4100 Thursday: Jeremy Adam, 6 p.m.; Friday: Sara &amp; Tom, 7 p.m.; Saturday: The Broken String Band, 7 p.m.; Sunday: Colin York, 6 p.m.; Monday; Kelli Glover, 6 p.m.; Tuesday: Allison Landon, 6 p.m.; Wednesday: Brooke DiCaro, 6 p.m.; Th, F, Sa, Su, M, T, W</p><p><strong>Landshark</strong> 1133 Boardwalk, 609-431-4120 Thursday: Smokey Starr, 5 p.m.; Friday: DJ Sojo, 2 p.m., DJ Rockstar, 7:30 p.m.; Saturday: DJ Richie Rich, 2 p.m., DJ Chris Roberts, 7:30 p.m.; Sunday: DJ Kurteousy, 2 p.m., DJ Richie Rich, 8 p.m.; Monday: Smokey Starr, 5 p.m.; Tuesday: Cole Moore, 5 p.m.; Wednesday: Brian &amp; Mindy, 5 p.m.; TH, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-10-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1985119" class="tncms-block"></div></div><p><strong>TROPICANA ATLANTIC CITY</strong></p><p><strong>2831 Boardwalk</strong></p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-7" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Kiss Kiss Nightclub</strong> 609-300-1615 Thursday: DJ; Friday: DJ; Saturday: DJ; Th, F, Sa</p><p><strong>Anthem</strong> 609-576-5206 Friday: DJ; Saturday: DJ; F, Sa</p><p><strong>Boogie Nights</strong> 888-940-7080 Thursday: 90s Night Plus 2000s; Friday: Best of the 70s and 80s; Saturday: King of Pop, Best of the 70s and 80s; Th, F, Sa</p><p><strong>Tango’s Lounge</strong> 800-843-8767 Friday: Jexxa Duo, 6 p.m., DJ Justin Moreno, 10 p.m.; Saturday: Element K Duo, 6 p.m., DJ Johnny B, 10 p.m.; F, Sa</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-5" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-5" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>Ossu</strong> 800-843-8767 Friday: DJ Joey Dino, 8:30 p.m.; Saturday: DJ Glenn Paul, 8:30 p.m.; F, Sa</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-11-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Cuba Libre</strong> 609-348-6700 Friday: Cuba Libre Nights; Saturday: Cuba Libre Nights; F, Sa</p><p><strong>Firewaters</strong> 609-344-6699 Saturday: DJ, 7 p.m.; Sa</p><p><strong>Chelsea Pool</strong> 800-843-8767 Saturday: DJ Pat Conlon, noon; Sunday: DJ Nater, noon; Sa, Su</p><p><strong>ATLANTIC CITY</strong></p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-8" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Ryfe</strong> 4101 Atlantic Ave., 609-428-6993 Friday: Fridays with Sinatra Sessions with Bruce Klauber, 6:30 p.m.; F</p><p><strong>Tennessee Avenue Beer Hall</strong> 133 South Tennessee Ave., 609-541-4099 Friday: Duck &amp; Cover, 9 p.m.; Saturday: Mersey, 5 p.m., Eliot Lewis, 9 p.m.; Sunday: Glenn Roberts, 6 p.m.; Tuesday: Yuengs Wings &amp; Zings, 8 p.m.; Wednesday: Quizzo, 7:30 p.m.; F, Sa, Su, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-12-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Vagabond Kitchen &amp; Tap House</strong> 672 N. Trenton Ave., 609-350-6721 Tuesday: Trivia; T</p><p><strong>Kelsey’s</strong> 1545 Pacific Ave., 609-344-2200 Sunday: Tony Day &amp; Across the Globe Band; Su</p><p><strong>Anchor Rock Club</strong> 247 South New York Ave., 609-808-4990 Friday: New Moon Night Market &amp; Dance Party, 9 p.m.; Saturday: Low Cut Connie with Sixteen Jackies, Sandy Beach, 8 p.m.; Monday: The Mountain Goats, Garcia Peoples, 8 p.m.; Wednesday: Chris Webby with Rittz &amp; Ekoh, 8 p.m.; F, Sa, M, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-9" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>VUE Rooftop Bar</strong> 123 S. Indiana Ave., 844-224-7386 Thursday: Karaoke, 9 p.m.; Saturday: Darin MacDonald; Th, Sa</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-13-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-6" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-6" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>BRIGANTINE</strong></p><p><strong>Laguna Grill &amp; Rum Bar</strong> 1400 Ocean Ave., 609-266-7731 Thursday: Cheezy &amp; The Crackers; Friday: Grooveheart, DJ Jojo; Saturday: The Whitewalls, The Reagan Years, DJ Jojo; Sunday: Incognito, Dangerous Dan’s Blue Cans; Monday: G. Love; Tuesday: Originaire; Wednesday: NineDeez Nite; Th, F, Sa, Su, M, T, W</p><p><strong>EGG HARBOR CITY</strong></p><p><strong>Renault Winery Resort and Golf</strong> 72 N. Bremen Ave., 609-965-2111 Friday: Dueling Pianos, 8 p.m.; Saturday: DJ John King, noon, Dueling Pianos, 8 p.m.; Sunday; Sunday Funday with DJ John King, noon; Monday: Wine &amp; Wax Candle Making Workshop, 6 p.m.; Tuesday: Family Fun Night, 6 p.m.; Wednesday: The Historic Tour &amp; Taste of Renault, 6 p.m.; F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-14-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-10" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>EGG HARBOR</strong> <strong>TOWNSHIP</strong></p><p><strong>Harbor Pines</strong> 500 St. Andrews Drive, 609-927-0006 Friday: Summer Seafood Fest; Saturday: Summer Seafood Fest; F, Sa</p><p><strong>Vagabond EHT</strong> 3016 Ocean Heights Ave., 609-926-1863 Saturday: Dead Reckoning, 7 p.m.; Sa</p><p>GALLOWAY TOWNSHIP</p><p><strong>JD’s Pub and Grille</strong> 45 S. New York Rd., 609-404-9000 Wednesday: Dueling Pianos; W</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1985118" class="tncms-block"></div></div><p><strong>McGettigan’s 19th Hole</strong> 500 S. New York Road, 609-652-6476 Friday: Ken &amp; CiBon; Saturday: Poor Mouth Henry, 7 p.m.; Sunday: Hayley &amp; Timmy, 10 a.m.; F, Sa, Su</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-15-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Pitney Pub</strong> 200 S. Pitney Rd., 609-241-8906 Wednesday: DJ B Lee; W</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-7" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-7" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>HAMMONTON</p><p><strong>White Horse Winery</strong> 106 Hall St., 609-270-1411 Thursday: Schitt$ Creek Trivia; Friday: live music; Saturday: Jim Commander, 2 p.m.; Sunday; Shakey Lyman, 1 p.m.; Th, F, Sa, Su</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-11" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>LONGPORT/MARGATE/</p><p>VENTNOR</p><p><strong>Maynard’s Café</strong> 9306 Amherst Ave., 609-822-8423 Tuesday: Quizzo; T</p><p>MAYS LANDING</p><p><strong>Brick House Pub &amp; Grille</strong> 4450 Black Horse Pike, 609-837-2763 Friday: DJ Infamy; Monday: Quizzo; Wednesday: Karaoke Night; F, M, W</p><p><strong>NORTHFIELD</strong></p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-16-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Atlantic City Country Club</strong> One Leo Fraser Drive, 609-236-4400 Friday: Gage; Saturday: Shaun LaBoy; F, Sa</p><p><strong>SOMERS POINT</strong></p><p><strong>Caroline’s By the Bay</strong> 450 Bay Avenue 609-927-9007 Thursday: Karaoke with Mike Dempsey, 9 p.m.; Friday: live music; Saturday: live music; Sunday: live music; Wednesday: Open Mic hosted by Blue Eagle, 8 p.m.; Th, F, Sa, Su, W</p><p><strong>The Point</strong> 998 Bay Ave., 609-626-4692 Thursday: live music; Friday: Modern Luxe, DJ Chris Lucas; Saturday; Side Story Band, DJ B; Sunday: The Burnsiders, DJ Vito G; Monday: Dan Ward; Tuesday: Dom Martino; Wednesday: Brandon Ireland; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-17-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-12" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Gregory’s Restaurant</strong> 900 Shore Road, 609-927-6665 Thursday: Brad Wilson, 7 p.m.; Saturday: DJ; Wednesday: Trivia; Th, Sa, W</p><p><strong>Josie Kelly’s Public House</strong> 908 Shore Rx., 609-904-6485 Thursday: The Tommy Allen Band, 6:30 p.m.; Sunday: Traditional Irish Open Sessions; Monday: Motown Monday; Tuesday: Golden Oldies featuring DJ Ken; Wednesday: BMW; Th, Su, M, T, W</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-8" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-8" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>The Crab Trap</strong> 2 Broadway, 609-927-7377 Thursday: Allison Landon; Friday: Ever After; Saturday: Stephanie Owens; Sunday: Bob Mower Duo; Monday: Greg Clark; Tuesday: Walt Sapsai; Wednesday: House Band; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-18-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Crabby Jacks</strong> 2 Broadway, 609-927-7377 Thursday: Colin York; Friday: Lindsey Evans; Saturday: Jeff X; Sunday: Troy Kaiser; Monday: Matt MacPherson; Tuesday: Al Olivero; Wednesday: Danny Eyer; Th, F, Sa, Su, M, T, W</p><p><strong>VENTNOR</strong></p><p><strong>Santucci’s Original Pizza</strong> 6413 Ventnor Ave. 609-493-7202 Thursday: Karaoke &amp; Dance Party; Tuesday: Sumer Quizzo; Th, T</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-13" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>CAPE MAY COUNTY</strong></p><p><strong>AVALON</strong></p><p><strong>The Princeton</strong> 2008 Dune Drive, 609-967-3456 Friday: E Street Shuffle; Saturday: Candy Flyp; F, Sa</p><p><strong>Icona Windrift</strong> 105 80th Street, 609-368-5175 Thursday: Jim Bannach;Friday: Darin MacDonald, Breck; Saturday: Jim Bannach, Mystery Machine; Sunday: Darin MacDonald, Juliano Brothers; Monday: Jim Bannah; Tuesday: Darin MacDonald; Wednesday: Doug Jennings; Ththe , F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-19-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Sandbar Village</strong> 125 79th Street, 609-796-2900 Thursday: Amanda &amp; Teddy; Friday: Sons of Thunder; Saturday: Sean Loosh; Sunday: The Raggamuffins; Tuesday: Matt Adams Duo; Wednesday: John Valerio; Th, F, Sa, Su, M, T, W</p><p><strong>BEESLEY’S POINT</strong></p><p><strong>Tuckahoe Inn</strong> 1 Harbor Road, 609-390-3322 Thursday: Jim Fisher; Friday: San Noche; Saturday: Megan Knight; Sunday: Ray McGeehan; Wednesday: Atley Moon; Th, F, Sa, Su, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-14" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-9" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-9" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>CAPE MAY</strong></p><p><strong>Ebbitt Room</strong> 25 Jackson St., 609-884-5700 Thursday through Sunday: Kenneth Richardson; Th, F, Sa, Su</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-20-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>The Chalfonte</strong> 301 Howard Street, 609-884-8409 Thursday: Howard Street Ramble; Friday: Toni Teschner; Saturday: Val and Friends; Sunday: Geno White; Monday: Michael Flanigan; Wednesday: live music; Th, F, Sa, Su, M, W</p><p><strong>Secondo</strong> 991 Ocean Drive, 609-600-2115 Thursday through Sunday: live music; Th, F, Sa, Su</p><p><strong>The Rusty Nail</strong> 205 Beach Ave., 609-884-0017 Thursday: Gregg Carpenter; Friday through Wednesday: live music; Th, F, Sa, Su, M, T, W</p><p><strong>The Brown Room</strong> 200 Congress Place, 888-944-1816Friday: Don Evans; Saturday: Chad Morales, Darin MacDonald; Sunday: Ray Gervato, Dave Kelly; Monday;:Walter Sapsai; Tuesday: Don Shough; Wednesday: Darin MacDonald; F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-21-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>The Boiler Room</strong> 200 Congress Place, 888-944-1816 Thursday: Jon Katity; Friday; Billy D Light Trio; Saturday: The Smooth Edge Band; Sunday; Don Evans; Monday: DJ Brandon; Wednesday: DJ Brandon; Th, F, Sa, Su, M, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-15" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Exit Zero Filling Station</strong> 110 Sunset Blvd., 609-770-8479 Thursday: Steve DiFalco; Friday: Terry &amp; Co. featuring Jerry Kolber; Saturday: Dan Barry, Terry &amp; Co. featuring Jerry Kolber; Sunday: Honeybabe, 2 p.m., Danny Eyer, 5 p.m.; Monday: Camille Peruto, 5 p.m.; Tuesday: Danny Eyer, 5 p.m.; Wednesday: Nancy Malcun, 5 p.m.; Th, F, Sa, Su, M, T, W</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-10" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-10" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>Nauti Spirits Distillery</strong> 916 Shunpike Road, 609-770-3381Thursday: The Symposium, 6:30 p.m.; Friday: Maddie Hogan; Saturday: Ever After Duo; Sunday: Camille Peruto; Th, F, Sa, Su</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-22-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Fins Bar &amp; Grille</strong> 142 Decatur Street, 609-884-3449 Thursday: Mike Gibbins Duo; Friday: The Zone Duo; Saturday: Ill Rendition; Sunday: Nicki Sbaffoni; Th, F, Sa, Su</p><p><strong>Ugly Mug</strong> 426 Washington Street, 609-884-3459 Thursday: Light Up The Moon; Friday: Karate Garage; Saturday: Jason Dumm Band; Sunday: High Five Swan Dive; Monday: McNutt Duo; Tuesday: Marc Storace; Wednesday: DJ Denny Oh; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-16" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>5 West Pub</strong> 3729 Bayshore Road, 609-889-7000 Thursday: live music; Friday: live music; Saturday: live music; Wednesday: Barry Tischler; Th, F, Sa, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-23-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Harry’s Ocean Bar &amp; Grille</strong> 1025 Beach Ave., 609-884-2779 Thursday: DC Duo; Friday: TGIF Live; Saturday: live music; Sunday: Five Times Famous; Monday: The Yokels Trio; Tuesday: Acoustic Jam hosted by Tom Powdermaker; Wednesday: Country Crush with Triple Rail Turn; Th, F, Sa, Su, M, T, W</p><p><strong>Exit Zero Ferry Park</strong> 1200 Lincoln Blvd., 609-551-4209 Thursday: Brandon Ireland, 5 p.m.; Friday: Innuendo, 5 p.m.; Saturday: Herb Moore Duo, noon, Erin McAndrew, 5 p.m.; Sunday: Tim &amp; Tom, noon; Monday: Terry O’Brien Trio; Tuesday: Terry O’Brien Trio; Wednesday: Gordon Vincent, 2 p.m., Blue Street Duo, 8:30 p.m.; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-24-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-11" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-11" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>CAPE MAY COURT HOUSE</strong></p><p><strong>Country Club Tavern</strong> 1512 N. Route 9, 609-465-1515 Sunday: live music; Su</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-17" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>NORTH WILDWOOD</p><p><strong>Owen’s Pub,</strong> 119 E. 17th Avenue 609-729-7290 Saturday: Original Name That Tune with Mikey D, 9 p.m.; Wednesday: Quizzo with Mikey D, 8 p.m.; Sa, W</p><p><strong>SEA ISLE CITY</strong></p><p><strong>Oar House Pub</strong> 318 42nd Place, 609-263-3000 Thursday through Sunday: live music; Th, F, Sa, Su</p><p><strong>The Ocean Drive</strong> 3915 Landis Ave. 609-263-1000 Thursday: Split Decision Duo, Gypsy Wisdom; Friday: High Five Duo, Go Go Gadjet; Saturday: Kono Nation, The Juliano Brothers, with DJ Tommy B; Sunday: Secret Service with DJ Joe B, Royals with DJ Montone; Monday: Laura Lea, Dueling Pianos with Eric &amp; Pat; Tuesday: Benderz Duo, The Benderz; Wednesday: Mike Thompson, live music; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-25-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>The Point</strong> 14-18 43rd St. 609-626-4692 Thursday: Dom Grosso; Friday: Chris Yoder, The Exceptions; Saturday: MJ Nestor, Go Ham; Sunday: Suburban Sensi Duo, The Verdict; Monday: John Valerio; Tuesday: Dom Martino; Wednesday: Andrew Moorer; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-18" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Dead Dog Saloon</strong> 3815 Landis Ave., 609-263-7600Thursday: Sean Lushini; Friday: Pete Marziano; Saturday: Nicki Sbaffoni; Sunday: Dean Dunleavy; Monday: Brian &amp; Mindy; Tuesday; Ross Brown; Wednesday: Dean Dunleavy; Th, F, Sa, Su, M, T, W</p><p><strong>Shenanigan’s</strong> 3815 Landis Ave., 609-263-3900 Thursday: What the Buck with DJ Kurteousy; Friday: DJ Adub; Saturday: DJ Tonka; Monday: Karaoke Night; Th, F, Sa, M</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-26-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-12" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-12" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>Ludlam</strong> 4004 Landis Ave. 609-486-2179 Thursday: Jumper Duo; Friday: Cellarside; Saturday: Glen Roberts Cranked Up Country; Sunday: Alzonia Steel Drums; Tuesday: Dueling Pianos Night; Wednesday: Locals Night Matt DiVenti Th, F, Sa, Su, M, T, W</p><p><strong>STONE HARBOR</strong></p><p><strong>Fred’s Tavern</strong> 314 96th St., 609-368-5591 Friday: live entertainment; Saturday: live entertainment; Monday: Quizzo; F, Sa, M</p><p><strong>Sax at the Reeds</strong> 9601 Third Ave., 856-943-7196 Thursday: Camille Peruto; Friday; Megan Knight; Saturday: Doug Kaetz; Sunday: James Howell; Monday: Christian Porter; Tuesday: Kevin Burns; Wednesday: Gina Corso; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-27-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-19" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>Stone Harbor Pizza Pub</strong> 315 96th St., 609-368-5454 Thursday: Family Game Night; Friday: live music; Tuesday: Trivia; Wednesday: Open Mic Night; Th, F, T, W</p><p><strong>Buckets Stone Harbor</strong> 9631 Third Ave., 609-961-3015 Thursday: Andrew Behringer; Friday: Jeff Nowmos; Saturday: live entertainment; Sunday: Kevin Burns; Monday: Josh Rodden; Tuesday: Jeff Nowmos; Wednesday: live entertainment; Th, F, Sa, Su, M, T, W</p><p><strong>RIO GRANDE</strong></p><p><strong>Hawk Haven Vineyard</strong> 600 S. Railroad Ave. 609-846-7347 Friday: Rootstock Vineyard Concert Series with Marnie &amp; Nate, 5 p.m., Jeffrey Gaines, 7:30 p.m.; Saturday: Sage Thomas, 3 p.m.; Sunday: Mike Flanigan, noon, Jason Ager, 3 p.m.; F, Sa, Su</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-28-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>WILDWOOD</p><p><strong>MudHen Brewing Co.</strong> 127 W. Rio Grande Ave., 609-846-7918 Thursday: Five Times Famous, 5 p.m.; Friday: Rachel &amp; Ty, 1 p.m., The Rusty Seesaws, 5:30 p.m.; Saturday: Derek Crider Band, 5:30 p.m.; Sunday: Rich Baker, noon, Ty Kingsley, 5 p.m.; Tuesday: Cornament Tuesdays with DJ Big Papi; Th, F, Sa, Su, T</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-20" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-13" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-13" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>Old City Pub</strong> 3301 Atlantic Ave., 609-846-1110 Thursday: Music Bingo; Th</p><p><strong>Goodnight Irene’s</strong> 2708 Pacific Ave., 609-729-3861 Thursday: Trivia; Th</p><p><strong>Lazy Bass</strong> 4001 Old North Wildwood, 609-827-5299 Thursday: CJ &amp; Shaun; Friday: Kim n’ Tonic; Saturday: Leo Breslin; Sunday: Ray Coleman, The Seabillys; Monday: Kevin Burns; Tuesday: Nolan Quinn; Wednesday: Left on Read Duo; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-29-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>CUMBERLAND COUNTY</strong></p><p><strong>MILLVILLE</strong></p><p><strong>Old Oar House Irish Pub</strong> 123 N. High St., 856-293- Wednesday: Old Oar House Karaoke; W</p><p><strong>Sidelines</strong> 2 S. Sharp Street, 856-825-1667 Tuesday: Trivia; T</p><p><strong>VINELAND</strong></p><p><strong>Kaycee Ray’s Sports Bar &amp; Pub</strong> 830 E. Landis Ave., 856-839-0902 Thursday: Punk Night; Friday: The Muzik; Saturday: Coastal Envy; Th, F, Sa</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-21" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>OCEAN COUNTY</strong></p><p><strong>BARNEGAT</strong></p><p><strong>Lighthouse Tavern</strong> 397 Route 9, 609-693-3150 Thursday: Quizzo, 7:30 p.m.; Friday: The Suspects, 7 p.m.; Saturday: We’ll Be Fine, 7 p.m.; Wednesday: Karaoke with DJ Don, 7:30 p.m.; Th, F, Sa, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-30-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>LONG BEACH ISLAND</strong></p><p><strong>Buckalew’s Restaurant and Tavern</strong> 101 N. Bay Ave., 609-492-1065 Thursday: Ryan Zimmerman, 8 p.m.; Friday: Cosmic Jerry Band, 9 p.m.; Saturday: Diablo Sandwich, 9 p.m.; Sunday: Pete Anderson Trio, 8 p.m.; Th, F, Sa, Su</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-14" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-14" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p><strong>Nardi’s Tavern</strong> 118th St and The Blvd., 609-492-9538 Thursday: Trivia, 7 p.m., Nick Ryan Band, 10 p.m.; Friday: Tom Pernal, 7 p.m., Friends Zone, 10 p.m.; Saturday: Nicole Curtis, 5 p.m., Big Bang Baby, 10 p.m.; Sunday: David Christopher Band, 5 p.m., The Rockets, 10 p.m.; Monday: Karaoke with Johnny Mac, 5 p.m., Green Knuckle Material, 10 p.m.; Wednesday: Matt Pietrucha, 5 p.m., Last Night in Town, 10 p.m.; Th, F, Sa, Su, M, T, W</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-31-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-22" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p><strong>MANAHAWKIN</strong></p><p><strong>Calloway’s</strong> 597 Rt. 9 West Creek 609-978-0220 Thursday: Bar Trivia; Monday: Bar Game Night – Caddy Club; Tuesday: Caddy Club Karaoke; Wednesday: Open Mic Night; Th, M, T, W</p><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                function throttleOWFunction(func, wait){
                    var timeout;
                    return function(){
                        var context = this, args = arguments;
                        var later = function(){
                            timeout = null;
                            func.apply(context, args);
                        };
                        clearTimeout(timeout);
                        timeout = setTimeout(later, wait);
                    }
                }
                var openWebLoaded = false;
                var throttledOpenWeb = throttleOWFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_J3O9rdeT');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4e477b7a-2218-11ed-9ee1-d3e970f04846-bottom" twt-comment-count="https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html" twt-article-id="4e477b7a-2218-11ed-9ee1-d3e970f04846">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=4e477b7a-2218-11ed-9ee1-d3e970f04846")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4e477b7a-2218-11ed-9ee1-d3e970f04846-bottom").innerHTML = openWeb.messages_count['4e477b7a-2218-11ed-9ee1-d3e970f04846'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22sa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sa label label-default" data-tncms-track-dmp='search: sa'>Sa</a>
            </li> <li>
                <a href="/search/?k=%22music%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22su%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-su label label-default" data-tncms-track-dmp='search: su'>Su</a>
            </li> <li>
                <a href="/search/?k=%22casino%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-casino label label-default" data-tncms-track-dmp='search: casino'>Casino</a>
            </li> <li>
                <a href="/search/?k=%22piano%20bar%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-piano-bar label label-default" data-tncms-track-dmp='search: piano-bar'>Piano Bar</a>
            </li> <li>
                <a href="/search/?k=%22pub%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pub label label-default" data-tncms-track-dmp='search: pub'>Pub</a>
            </li> <li>
                <a href="/search/?k=%22hotel%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hotel label label-default" data-tncms-track-dmp='search: hotel'>Hotel</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1894731" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://atlanticcityweekly.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/atlanticcityweekly.com.js?_dc=08.25.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'atlanticcityweekly.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-15" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-45c8c0e6-1ca8-11ed-bbd0-07d66d2c33d8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-45c8c0e6-1ca8-11ed-bbd0-07d66d2c33d8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/casino-clubs-lounges-calendar/article_45c8c0e6-1ca8-11ed-bbd0-07d66d2c33d8.html" class="tnt-asset-link"  aria-label="Casino, Clubs &amp; Lounges Calendar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casino, Clubs &amp; Lounges Calendar"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/29/629fae36-f164-5404-b6ac-5d869dd38a85/5af9c2b10b393.image.jpg?resize=960%2C540 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/casino-clubs-lounges-calendar/article_45c8c0e6-1ca8-11ed-bbd0-07d66d2c33d8.html" class="tnt-asset-link" aria-label="Casino, Clubs &amp; Lounges Calendar">
        
        
            Casino, Clubs & Lounges Calendar</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-16T18:00:00-04:00" class="tnt-date asset-date text-muted">Aug 16, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATLANTIC COUNTY </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-17c5c99c-2215-11ed-9f19-e7d8f92a75df" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17c5c99c-2215-11ed-9f19-e7d8f92a75df media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/four-card-poker-finds-expanded-niche-online/article_17c5c99c-2215-11ed-9f19-e7d8f92a75df.html" class="tnt-asset-link"  aria-label="Four Card Poker finds expanded niche online">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Four Card Poker finds expanded niche online"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/e4/4e4d994e-2216-11ed-aa61-ebfa80ca301d/63037734a5d09.image.jpg?crop=853%2C480%2C53%2C0&resize=853%2C480&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/four-card-poker-finds-expanded-niche-online/article_17c5c99c-2215-11ed-9f19-e7d8f92a75df.html" class="tnt-asset-link" aria-label="Four Card Poker finds expanded niche online">
        
        
            Four Card Poker finds expanded niche online</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-22T08:22:00-04:00" class="tnt-date asset-date text-muted">Aug 22, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Karl is a longtime acquaintance who emails or texts from his New Jersey home once in a blue moon. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-dd621a62-2214-11ed-8acc-7be50355f817" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd621a62-2214-11ed-8acc-7be50355f817 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/weekly-horoscopes/article_dd621a62-2214-11ed-8acc-7be50355f817.html" class="tnt-asset-link"  aria-label="Weekly Horoscopes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Weekly Horoscopes"
                            class="img-responsive lazyload full default"
                            width="674"
                            height="379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=674%2C379&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/weekly-horoscopes/article_dd621a62-2214-11ed-8acc-7be50355f817.html" class="tnt-asset-link" aria-label="Weekly Horoscopes">
        
        
            Weekly Horoscopes</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-24T00:15:00-04:00" class="tnt-date asset-date text-muted">Aug 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We are officially in Virgo season. Now is the Time to take a look at what we have achieved this year and get ready for new projects. Let’s see&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cba1ffe2-0f5c-11ed-b949-77f44c55f97f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cba1ffe2-0f5c-11ed-b949-77f44c55f97f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/5-reasons-to-see-red-perform-at-golden-nugget-every-monday/article_cba1ffe2-0f5c-11ed-b949-77f44c55f97f.html" class="tnt-asset-link"  aria-label="5 Reasons to See Red Perform at Golden Nugget Every Monday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5 Reasons to See Red Perform at Golden Nugget Every Monday"
                            class="img-responsive lazyload full default"
                            width="942"
                            height="530"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/dc/edc72a8e-0f5c-11ed-a22d-bb6ff38b3d92/62e40d9bb6517.image.jpg?crop=942%2C530%2C175%2C0&resize=942%2C530&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/5-reasons-to-see-red-perform-at-golden-nugget-every-monday/article_cba1ffe2-0f5c-11ed-b949-77f44c55f97f.html" class="tnt-asset-link" aria-label="5 Reasons to See Red Perform at Golden Nugget Every Monday">
        
        
            5 Reasons to See Red Perform at Golden Nugget Every Monday</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-02T12:37:00-04:00" class="tnt-date asset-date text-muted">Aug 2, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If you are local music junkie, you know the band Red. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9dcbe94a-1801-11ed-9c0b-cb7d55629015" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9dcbe94a-1801-11ed-9c0b-cb7d55629015 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/tidalwave-music-festival-brings-monsoon-of-country-music-to-a-c-beach-this-weekend/article_9dcbe94a-1801-11ed-9c0b-cb7d55629015.html" class="tnt-asset-link"  aria-label="TidalWave Music Festival brings monsoon of country music to A.C. beach this weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TidalWave Music Festival brings monsoon of country music to A.C. beach this weekend"
                            class="img-responsive lazyload full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/47/14750078-1806-11ed-ad78-172c5d8b1ea2/62f294fc7d639.image.jpg?crop=612%2C344%2C0%2C11&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/47/14750078-1806-11ed-ad78-172c5d8b1ea2/62f294fc7d639.image.jpg?crop=612%2C344%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/47/14750078-1806-11ed-ad78-172c5d8b1ea2/62f294fc7d639.image.jpg?crop=612%2C344%2C0%2C11&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/47/14750078-1806-11ed-ad78-172c5d8b1ea2/62f294fc7d639.image.jpg?crop=612%2C344%2C0%2C11&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/47/14750078-1806-11ed-ad78-172c5d8b1ea2/62f294fc7d639.image.jpg?crop=612%2C344%2C0%2C11&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/47/14750078-1806-11ed-ad78-172c5d8b1ea2/62f294fc7d639.image.jpg?crop=612%2C344%2C0%2C11&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/47/14750078-1806-11ed-ad78-172c5d8b1ea2/62f294fc7d639.image.jpg?crop=612%2C344%2C0%2C11&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/tidalwave-music-festival-brings-monsoon-of-country-music-to-a-c-beach-this-weekend/article_9dcbe94a-1801-11ed-9c0b-cb7d55629015.html" class="tnt-asset-link" aria-label="TidalWave Music Festival brings monsoon of country music to A.C. beach this weekend">
        
        
            TidalWave Music Festival brings monsoon of country music to A.C. beach this weekend</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-09T12:37:00-04:00" class="tnt-date asset-date text-muted">Aug 9, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The summer beach concert series keeps heating up in Atlantic City. Still reeling from the success of the incredible triple header of Phish sho&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2da1f448-1199-11ed-bb65-0f8c3c7700c0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2da1f448-1199-11ed-bb65-0f8c3c7700c0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/pass-line-edge-never-disappears-no-matter-how-big-the-odds-bet/article_2da1f448-1199-11ed-bb65-0f8c3c7700c0.html" class="tnt-asset-link"  aria-label="Pass line edge never disappears no matter how big the odds bet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pass line edge never disappears no matter how big the odds bet"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/83/d83c4adf-d96a-5dd0-a806-2008c3d4a939/5f578aa2628c3.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/pass-line-edge-never-disappears-no-matter-how-big-the-odds-bet/article_2da1f448-1199-11ed-bb65-0f8c3c7700c0.html" class="tnt-asset-link" aria-label="Pass line edge never disappears no matter how big the odds bet">
        
        
            Pass line edge never disappears no matter how big the odds bet</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-01T08:54:00-04:00" class="tnt-date asset-date text-muted">Aug 1, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A shuffle through the Gaming mailbag: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-136ea01e-1caa-11ed-93d5-bf79b971e7cf" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-136ea01e-1caa-11ed-93d5-bf79b971e7cf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/long-play-unlocks-big-wins-in-wizards-critters-slots/article_136ea01e-1caa-11ed-93d5-bf79b971e7cf.html" class="tnt-asset-link"  aria-label="Long play unlocks big wins in Wizard's Critters slots">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Long play unlocks big wins in Wizard's Critters slots"
                            class="img-responsive lazyload full default"
                            width="294"
                            height="165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/fd/afd7bdf6-bf08-55fa-908e-e9662b1a658c/60a6c0eee8263.image.jpg?crop=294%2C165%2C0%2C25&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/fd/afd7bdf6-bf08-55fa-908e-e9662b1a658c/60a6c0eee8263.image.jpg?crop=294%2C165%2C0%2C25&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/fd/afd7bdf6-bf08-55fa-908e-e9662b1a658c/60a6c0eee8263.image.jpg?crop=294%2C165%2C0%2C25&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/fd/afd7bdf6-bf08-55fa-908e-e9662b1a658c/60a6c0eee8263.image.jpg?crop=294%2C165%2C0%2C25&resize=294%2C165&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/long-play-unlocks-big-wins-in-wizards-critters-slots/article_136ea01e-1caa-11ed-93d5-bf79b971e7cf.html" class="tnt-asset-link" aria-label="Long play unlocks big wins in Wizard's Critters slots">
        
        
            Long play unlocks big wins in Wizard's Critters slots</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-15T10:53:00-04:00" class="tnt-date asset-date text-muted">Aug 15, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A shuffle through the Gaming mailbag: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-dd867364-0c14-11ed-a23d-3f2bb3f4a970" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd867364-0c14-11ed-a23d-3f2bb3f4a970 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/casino-clubs-lounge-calendar/article_dd867364-0c14-11ed-a23d-3f2bb3f4a970.html" class="tnt-asset-link"  aria-label="Casino, Clubs &amp; Lounge Calendar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casino, Clubs &amp; Lounge Calendar"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/fc/0fc8eb28-0c19-11ed-9a3f-e711c9e32ae5/62de92f2d5c7a.image.jpg?crop=1440%2C810%2C0%2C75&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/casino-clubs-lounge-calendar/article_dd867364-0c14-11ed-a23d-3f2bb3f4a970.html" class="tnt-asset-link" aria-label="Casino, Clubs &amp; Lounge Calendar">
        
        
            Casino, Clubs & Lounge Calendar</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-26T22:00:00-04:00" class="tnt-date asset-date text-muted">Jul 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATLANTIC COUNTY </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5d46207e-0c27-11ed-b9ee-2f15b9ca8857" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d46207e-0c27-11ed-b9ee-2f15b9ca8857 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/nightlife/weekly-horoscopes/article_5d46207e-0c27-11ed-b9ee-2f15b9ca8857.html" class="tnt-asset-link"  aria-label="Weekly Horoscopes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Weekly Horoscopes"
                            class="img-responsive lazyload full default"
                            width="674"
                            height="379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/63/f6367f1b-4e22-54ba-b5c6-390e33ea6325/60b122c2a3616.image.jpg?crop=674%2C379%2C162%2C1&resize=674%2C379&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Nightlife</span>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/nightlife/weekly-horoscopes/article_5d46207e-0c27-11ed-b9ee-2f15b9ca8857.html" class="tnt-asset-link" aria-label="Weekly Horoscopes">
        
        
            Weekly Horoscopes</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-01T00:15:00-04:00" class="tnt-date asset-date text-muted">Aug 1, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We are slowly saying “See you next year” to the Leo season. On August 20th Mars will enter Gemini. We will move in a zig-zag path, often dropp&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1985120" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal" class="carousel-inner"><div  class="item photo-fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Casino, Clubs & Lounges Calendar","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg"
                    
                    alt="Goodman Fiske"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="640"
                    height="228"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/d3/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6/62bf2d1b8ba1d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal" data-target=".caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal collapse in"><div class="caption-text"><p>Goodman Fiske will jam at Wild Wild West Saloon Bar at Caesars on Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6" class="tnt-byline asset-byline"  >
            PROVIDED
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fgoodman-fiske%2Fimage_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goodman-fiske/image_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Goodman%20Fiske&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fgoodman-fiske%2Fimage_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goodman-fiske/image_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/goodman-fiske/image_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/goodman-fiske/image_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Goodman%20Fiske&body=https%3A%2F%2Fatlanticcityweekly.com%2Fgoodman-fiske%2Fimage_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/goodman-fiske/image_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://atlanticcityweekly.com/goodman-fiske/image_fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6" class="save-list-fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd3b3584-f961-11ec-8bfa-4f2deb4d1ff6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fecd244c-2234-11ed-9919-fbdaf6a7914d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Casino, Clubs & Lounges Calendar","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/ec/fecd244c-2234-11ed-9919-fbdaf6a7914d/6303ab0ba8f8f.image.jpg?resize=333%2C500"
                    
                    alt="Allison Landon"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="350"
                    height="525"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/ec/fecd244c-2234-11ed-9919-fbdaf6a7914d/6303ab0ba8f8f.image.jpg?resize=333%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal" data-target=".caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal collapse in"><div class="caption-text"><p>Allison Landon will perform at The Crab Trap on Thursday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-fecd244c-2234-11ed-9919-fbdaf6a7914d" class="tnt-byline asset-byline"  >
            PROVIDED
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fallison-landon%2Fimage_fecd244c-2234-11ed-9919-fbdaf6a7914d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/allison-landon/image_fecd244c-2234-11ed-9919-fbdaf6a7914d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecd244c-2234-11ed-9919-fbdaf6a7914d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Allison%20Landon&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fallison-landon%2Fimage_fecd244c-2234-11ed-9919-fbdaf6a7914d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/allison-landon/image_fecd244c-2234-11ed-9919-fbdaf6a7914d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecd244c-2234-11ed-9919-fbdaf6a7914d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/allison-landon/image_fecd244c-2234-11ed-9919-fbdaf6a7914d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/allison-landon/image_fecd244c-2234-11ed-9919-fbdaf6a7914d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecd244c-2234-11ed-9919-fbdaf6a7914d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/fecd244c-2234-11ed-9919-fbdaf6a7914d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fecd244c-2234-11ed-9919-fbdaf6a7914d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Allison%20Landon&body=https%3A%2F%2Fatlanticcityweekly.com%2Fallison-landon%2Fimage_fecd244c-2234-11ed-9919-fbdaf6a7914d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fecd244c-2234-11ed-9919-fbdaf6a7914d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/allison-landon/image_fecd244c-2234-11ed-9919-fbdaf6a7914d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fecd244c-2234-11ed-9919-fbdaf6a7914d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://atlanticcityweekly.com/allison-landon/image_fecd244c-2234-11ed-9919-fbdaf6a7914d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fecd244c-2234-11ed-9919-fbdaf6a7914d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fecd244c-2234-11ed-9919-fbdaf6a7914d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fecd244c-2234-11ed-9919-fbdaf6a7914d" class="save-list-fecd244c-2234-11ed-9919-fbdaf6a7914d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fecd244c-2234-11ed-9919-fbdaf6a7914d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6fbd4a4c-2235-11ed-a39f-e79cc6232784">
                            <div class="item-container">
                                <div data-track-object='{"title":"Casino, Clubs & Lounges Calendar","url":"/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html","uuid":"4e477b7a-2218-11ed-9ee1-d3e970f04846","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Smooth Edge Band"
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1079"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/6/fb/6fbd4a4c-2235-11ed-a39f-e79cc6232784/6303ab73cc251.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal" data-target=".caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4e477b7a-2218-11ed-9ee1-d3e970f04846-photo-modal collapse in"><div class="caption-text"><p>The Smooth Edge Band will perform at Boiler Room in Cape May on Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-6fbd4a4c-2235-11ed-a39f-e79cc6232784" class="tnt-byline asset-byline"  >
            PROVIDED
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fthe-smooth-edge-band%2Fimage_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-smooth-edge-band/image_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fbd4a4c-2235-11ed-a39f-e79cc6232784"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Smooth%20Edge%20Band&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fthe-smooth-edge-band%2Fimage_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-smooth-edge-band/image_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fbd4a4c-2235-11ed-a39f-e79cc6232784"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/the-smooth-edge-band/image_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-smooth-edge-band/image_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fbd4a4c-2235-11ed-a39f-e79cc6232784"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/6fbd4a4c-2235-11ed-a39f-e79cc6232784" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6fbd4a4c-2235-11ed-a39f-e79cc6232784"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20The%20Smooth%20Edge%20Band&body=https%3A%2F%2Fatlanticcityweekly.com%2Fthe-smooth-edge-band%2Fimage_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6fbd4a4c-2235-11ed-a39f-e79cc6232784"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-smooth-edge-band/image_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fbd4a4c-2235-11ed-a39f-e79cc6232784"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://atlanticcityweekly.com/the-smooth-edge-band/image_6fbd4a4c-2235-11ed-a39f-e79cc6232784.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6fbd4a4c-2235-11ed-a39f-e79cc6232784-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6fbd4a4c-2235-11ed-a39f-e79cc6232784" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6fbd4a4c-2235-11ed-a39f-e79cc6232784" class="save-list-6fbd4a4c-2235-11ed-a39f-e79cc6232784-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6fbd4a4c-2235-11ed-a39f-e79cc6232784" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/atlanticcityweekly.com/attheshore/nightlife\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-4e477b7a-2218-11ed-9ee1-d3e970f04846').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1894471" class="tncms-block site-logo-container"><div id="site-logo-1894471" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="623"
            height="115"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1894472" class="tncms-block site-follow-us branding-links"><div class="follow-links-1894472 default">
    
    <section id="block-1894472" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1894474" class="tncms-block site-footer-heading"><section id="block-1894474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1894474 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" ><span class="nav-label">Submit News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" ><span class="nav-label">Letter to the Editor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1894475" class="tncms-block site-footer-heading"><section id="block-1894475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1894475 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1894473" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1894473"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Atlantic City Weekly</a>, 1000 W. Washington Avenue Pleasantville, NJ</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4e477b7a-2218-11ed-9ee1-d3e970f04846")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/attheshore/nightlife" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ function getUserToken(){
        const sJWT = Cookies.get('tncms-user');
        if(sJWT){
            const sBase64URL = sJWT.split('.')[1];
            const sBase64 = sBase64URL.replace(/-/g, '+').replace(/_/g, '/');
            const sJSON = decodeURIComponent(atob(sBase64).split('').map(function(sChar){
                return '%' + ('00' + sChar.charCodeAt(0).toString(16)).slice(-2);
            }).join(''));
            return JSON.parse(sJSON);
        }
        return false;
    }
    
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
            if(window.sessionStorage){
                var sUserUUID = window.sessionStorage.getItem('lee_uuid');
                if(!sUserUUID){
                    var sUserUUID = getUserToken();
                    window.sessionStorage.setItem('lee_uuid', sUserUUID.sub);
                }
            }
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_flex/resources/scripts/userstitch.load.js?_dc=1652166004"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-4e477b7a-2218-11ed-9ee1-d3e970f04846");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://atlanticcityweekly.com/attheshore/nightlife/casino-clubs-lounges-calendar/article_4e477b7a-2218-11ed-9ee1-d3e970f04846.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1658849252"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=08251"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1660201203"></script></body>
</html>