
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://atlanticcityweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="joe bonamassa, album, music, singing, josh smith, time clocks, blues, kevin shirley, song, artist" />
<meta name="news_keywords" content="joe bonamassa, album, music, singing, josh smith, time clocks, blues, kevin shirley, song, artist" />
<meta name="description" content="For the first 20 years of Joe Bonamassa&rsquo;s career, one constant has always been touring. Even as he maintained a schedule that has seen him release 14 solo albums, even" />
<meta name="author" content="ALAN SCULLEY" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=994029231" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3026" />
<meta name="google-site-verification" content="14e9WIpbKCiC8VfMmtvugQnQFmQChZcwhJ4LuOpvJp4" />
<meta name="msvalidate.01" content="25063C801BA87541CA0C82DC581DD485" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?crop=1150%2C604%2C21%2C98&amp;resize=1150%2C604&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1150" />
<meta property="og:image:height" content="604" />
<meta property="og:title" content="Legendary bluesman hits A.C. armed with two new records" />
<meta property="og:description" content="For the first 20 years of Joe Bonamassa&rsquo;s career, one constant has always been touring. Even as he maintained a schedule that has seen him release 14 solo albums, even" />
<meta property="og:site_name" content="Atlantic City Weekly" />
<meta property="og:section" content="Atlantic City Arts and Entertainment" />
<meta property="fb:app_id" content="1391962641105162" />
<meta property="article:publisher" content="https://www.facebook.com/acweekly/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?crop=1150%2C604%2C21%2C98&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ACWeekly" />
<meta name="twitter:image:alt" content="Joe Bonamassa" />
<meta property="fb:pages" content="111117681507" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1646726403"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/features.css?_dc=1646726403"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1894476 .search-spinner { position: absolute; } #block-1894476 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1894477 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1894477 .tn-user-screenname, #user-controls-1894477 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1894477 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1894477 .dropdown-signup { font-size: 12px; } #user-controls-1894477 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1894477 .large-user-avatar { margin-right: 10px; } #user-controls-1894477 .large-user-controls { font-size: 12px; } #user-controls-1894477 .logout-btn { cursor: pointer; } #user-controls-1894477 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1894477 .login-btn:hover { text-decoration: underline; } .follow-links-1894470 li { margin-right: 1px; padding: 0; } .follow-links-1894470 li a, .follow-links-1894470 li a:focus, .follow-links-1894470 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1894470 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1894470 li a.fb,.follow-links-1894470 li a.fb:hover { color: #3A59A5; } .follow-links-1894470 li a.tw,.follow-links-1894470 li a.tw:hover { color: #46C8F9; } .follow-links-1894470 li a.yt,.follow-links-1894470 li a.yt:hover { color: #CE2B29; } #tncms-block-1894436 .tnt-prop-img { max-width: 300px; } #site-logo-1894436 { color: #666; } #user-controls-1894438 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1894438 .tn-user-screenname, #user-controls-1894438 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1894438 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1894438 .dropdown-signup { font-size: 12px; } #user-controls-1894438 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1894438 .large-user-avatar { margin-right: 10px; } #user-controls-1894438 .large-user-controls { font-size: 12px; } #user-controls-1894438 .logout-btn { cursor: pointer; } #user-controls-1894438 .login-btn { color: #fff!important; } #block-1894439 .search-spinner { position: absolute; } #block-1894439 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1894439-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1894439-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1894439-dropdown .pull-right { float: none!important; } #site-search-1894439-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1894471 .tnt-prop-img { max-width: 623px; } #site-logo-1894471 { color: #666; } .follow-links-1894472 li { margin-right: 1px; padding: 0; } .follow-links-1894472 li a, .follow-links-1894472 li a:focus, .follow-links-1894472 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1894472 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1894472 li a.fb,.follow-links-1894472 li a.fb:hover { color: #3A59A5; } .follow-links-1894472 li a.tw,.follow-links-1894472 li a.tw:hover { color: #46C8F9; } .follow-links-1894472 li a.yt,.follow-links-1894472 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5","app":"editorial","ga_page":"\/arts_and_entertainment\/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":228}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["joe bonamassa","album","music","singing","josh smith","time clocks","blues","kevin shirley","song","artist"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'arts_and_entertainment'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":8,"tablet_ad_breaks":6,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="8dab1ceb-a8d2-4601-9dbe-3c3feaec1acb"></script>

            
            <title>Legendary bluesman hits A.C. armed with two new records | Arts and Entertainment News | atlanticcityweekly.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ec2027; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #08090D; } .fixed-nav #main-navigation { background-color: #08090D !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #08090D; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #ec2027!important; border-color:#ec2027!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #ec2027; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #ec2027!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #bc191f; }#site-header .site-logo-container img { max-width: 400px !important; max-height: 60px !important; margin-bottom: -8px; } #site-header .lee-eedition-latest { padding: 18px 0 0 0; } #site-header .weather-current a { margin-top: 10px; } #main-page-container .emphasis-h1 .block-title-inner, #main-page-container .emphasis-h1 .block-title-inner a, #main-page-container .user-header .block-title-inner { background-color: #eff0f1; } .photos-container .mosaic-grid .mosaic-item .meta { font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol"; } #site-header { margin-bottom:20px; } #main-top-container:before { display:none; } #top-promotional-row { display:none; } .offcanvas-drawer .in-drawer-logo img { max-height: 35px !important; } #site-footer-container { margin-top: -21px; background-color: #fff; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://atlanticcityweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/eccc2948-e166-11e5-a083-a7601832de67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Legendary bluesman hits A.C. armed with two new records | Arts and Entertainment News | atlanticcityweekly.com" href="http://atlanticcityweekly.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-8ead8998-a3ab-11ec-b6d1-07964a2b91b5  section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('atlanticcityweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=272&amp;tncms.asset.id=8ead8998-a3ab-11ec-b6d1-07964a2b91b5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farts_and_entertainment%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=228" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://atlanticcityweekly.com/arts_and_entertainment/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2703836-19","taxonomy_1":"arts_and_entertainment","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"atlanticcityweekly.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"arts_and_entertainment","blox_sections":"arts_and_entertainment","weather_temp":54,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"arts_and_entertainment","asset_sections":"arts_and_entertainment,attheshore\/headliners","asset_id":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5","asset_headline":"Legendary bluesman hits A.C. armed with two new records","asset_byline":"ALAN SCULLEY","asset_pub_date":"03\/14\/2022","asset_pub_time":"11:33 am","asset_pub_iso8601":"2022-03-14T11:33:00-04:00","asset_canonical":"https:\/\/atlanticcityweekly.com\/arts_and_entertainment\/legendary-bluesman-hits-a-c-armed-with-two-new-records\/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html","asset_content_length":7418,"asset_related_length":1,"asset_tag_1":"joe bonamassa","asset_tag_2":"album","asset_tag_3":"music","asset_tag_4":"singing","asset_tag_5":"josh smith","asset_tag_6":"time clocks","asset_tag_7":"blues","asset_tag_8":"kevin shirley","asset_tag_9":"song","asset_tag_10":"artist","asset_has_paywall":"no","subscription_max_views":"0"});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://atlanticcityweekly.com/tncms/admin/editorial-asset/?edit=8ead8998-a3ab-11ec-b6d1-07964a2b91b5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Atlantic City Weekly" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/atlanticcityweekly.com.png?_dc=Mar.Mon.2022"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1894476" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1894476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1894476" class="search-form-container card clearfix text-center well">
    <form id="site-search-1894476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1894476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1894476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1894476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1894476').submit();
        return false;
    });

    $('#site-search-1894476').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-1894476 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-1894476-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1894476').click(function(){
        setTimeout(function(){
            $('#site-search-1894476-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1894477" class="tncms-block visible-sm visible-xs"><div id="user-controls-1894477" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1894477').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1894477').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1894477"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-food-drink" href="/food_and_drink/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Food + Drink</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/food_and_drink/" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-taste-of-south-jersey-magazine" href="/tasteofsouthjersey/" >
                                    <span class="nav-label">Taste of South Jersey Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fat-boy-munch-club" href="/blogs/fat_boy_munch_club/" >
                                    <span class="nav-label">Fat Boy Munch Club</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-restaurant-listings" href="/food_and_drink/hungry-here-s-where-to-eat-in-atlantic-county/article_f0dbfa1e-a0ad-5449-b7ac-3d70e4338c08.html" >
                                    <span class="nav-label">Restaurant Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-burger-bash" href="/burgerbash/" >
                                    <span class="nav-label">Burger Bash!</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-arts-entertainment" href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts + Entertainment</span>
                </a></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-nightlife" href="/nightlife/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Nightlife</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/nightlife/" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-the-party" href="/nightlife/find_the_party/" >
                                    <span class="nav-label">Find The Party</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-just-for-fun" href="/just_for_fun/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Just For Fun</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-calendar" href="/calendar/" >
                                    <span class="nav-label">Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-event" href="/users/admin/calendar/event/" >
                                    <span class="nav-label">Submit Event</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-casinos" href="/casinos/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Casinos</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-events-entertainment" href="/arts_and_entertainment/" >
                                    <span class="nav-label">Events + Entertainment</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-gambling-columns" href="/blogs/gaming_guru/" >
                                    <span class="nav-label">Gambling Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-events" href="/events/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Events</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-burger-bash" href="/burgerbash/" >
                                    <span class="nav-label">Burger Bash</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dancing-under-the-atlantic-city-stars" href="/dancingundertheatlanticcitystars/" >
                                    <span class="nav-label">Dancing Under The Atlantic City Stars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health-wellness-fitness-expo" href="/health" >
                                    <span class="nav-label">Health, Wellness & Fitness Expo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nightlife-awards" href="https://www.atlanticcityweekly.com/nightlifeawards"  target="_blank" rel="noopener">
                                    <span class="nav-label">Nightlife Awards</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-top-40-under-40" href="/top40/" >
                                    <span class="nav-label">Top 40 Under 40</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wing-wars" href="/wingwars/" >
                                    <span class="nav-label">Wing Wars</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-columns" href="/blogs" >
                    
                        <span class=""></span>
                    <span class="nav-label">Columns</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-between-the-lines" href="/blogs/between-the-lines/" >
                                    <span class="nav-label">Between The Lines</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-casino-answer-man" href="/blogs/casino_answer_man/" >
                                    <span class="nav-label">Casino Answer Man</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/blogs/fashion/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-gaming-guru" href="/blogs/gaming_guru/" >
                                    <span class="nav-label">Gaming Guru</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mr-ac-casino" href="/blogs/mr_ac_casino/" >
                                    <span class="nav-label">Mr. AC Casino</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-atlantic-city-weekly" href="/eedition/" >
                                    <span class="nav-label">Atlantic City Weekly</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/ads/other/ads/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-contact-us" href="/site/contact.html" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li></ul></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1894470" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1894470 default">
    
    <section id="block-1894470" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://atlanticcityweekly.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1894436" class="tncms-block"><div id="site-logo-1894436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="56"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1894438" class="tncms-block lee-track-masthead"><div id="user-controls-1894438" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1894438').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1894438').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1894438"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1894440" class="tncms-block"><div id="notification-button-1894440" class="notification-button pull-right" data-control="notification" data-id="1894440" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1894439" class="tncms-block"><ul id="site-search-1894439-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1894439 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1894439" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1894439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1894439-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1894439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1894439').submit();
        return false;
    });

    $('#site-search-1894439').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-1894439 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-1894439-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1894439').click(function(){
        setTimeout(function(){
            $('#site-search-1894439-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-fooddrink"  href="/food_and_drink/" ><span class="nav-label">Food+Drink</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/arts_and_entertainment/" ><span class="nav-label">Arts+Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/nightlife/" ><span class="nav-label">Nightlife</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-for-fun"  href="/just_for_fun/" ><span class="nav-label">For fun</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-casinos"  href="/casinos/" ><span class="nav-label">Casinos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" ><span class="nav-label">Events</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="-" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Legendary bluesman hits A.C. armed with two new records</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-top" twt-comment-count="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" twt-article-id="8ead8998-a3ab-11ec-b6d1-07964a2b91b5">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=8ead8998-a3ab-11ec-b6d1-07964a2b91b5")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-top").innerHTML = openWeb.messages_count['8ead8998-a3ab-11ec-b6d1-07964a2b91b5'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legendary%20bluesman%20hits%20A.C.%20armed%20with%20two%20new%20records&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/8ead8998-a3ab-11ec-b6d1-07964a2b91b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Legendary%20bluesman%20hits%20A.C.%20armed%20with%20two%20new%20records&body=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ead8998-a3ab-11ec-b6d1-07964a2b91b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ead8998-a3ab-11ec-b6d1-07964a2b91b5" class="save-list-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ead8998-a3ab-11ec-b6d1-07964a2b91b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div>
<article itemscope itemtype="https://schema.org/Article" id="asset-8ead8998-a3ab-11ec-b6d1-07964a2b91b5" class="asset article-default"  data-url="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?crop=1150%2C604%2C21%2C98&resize=1150%2C604&order=crop%2Cresize">
            <meta itemprop="width" content="1150">
            <meta itemprop="height" content="604">
        </div>
        <meta itemprop="name" content="atlanticcityweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="hammer"><span>Bonamassa at Borgata</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Legendary bluesman hits A.C. armed with two new records
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-8ead8998-a3ab-11ec-b6d1-07964a2b91b5" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            ALAN SCULLEY
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-14T11:33:00-04:00" class="tnt-date asset-date text-muted">
            Mar 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-14T11:33:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-default" twt-comment-count="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" twt-article-id="8ead8998-a3ab-11ec-b6d1-07964a2b91b5">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=8ead8998-a3ab-11ec-b6d1-07964a2b91b5")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-default").innerHTML = openWeb.messages_count['8ead8998-a3ab-11ec-b6d1-07964a2b91b5'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-14T11:33:00-04:00">
    <meta itemprop="datePublished" content="2022-03-14T11:33:00-04:00">
    <meta itemprop="dateModified" content="2022-03-14T11:33:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="8ead8998-a3ab-11ec-b6d1-07964a2b91b5">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-04cfa94e-a3ac-11ec-bcb7-1328a855b68b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-04cfa94e-a3ac-11ec-bcb7-1328a855b68b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1573">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=381%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=381%2C500"><img
                    alt="Joe Bonamassa"
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=381%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-04cfa94e-a3ac-11ec-bcb7-1328a855b68b default"
                    loading="lazy"
                    width="1200"
                    height="1573" />
            </div><style>
                .tnt-restrict-img-04cfa94e-a3ac-11ec-bcb7-1328a855b68b {
                    max-width: 580px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Joe Bonamassa will entertain at Borgata on Friday.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-04cfa94e-a3ac-11ec-bcb7-1328a855b68b" class="tnt-byline asset-byline"  >
            Eleanor Jane
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legendary%20bluesman%20hits%20A.C.%20armed%20with%20two%20new%20records&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/8ead8998-a3ab-11ec-b6d1-07964a2b91b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Legendary%20bluesman%20hits%20A.C.%20armed%20with%20two%20new%20records&body=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Flegendary-bluesman-hits-a-c-armed-with-two-new-records%2Farticle_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ead8998-a3ab-11ec-b6d1-07964a2b91b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ead8998-a3ab-11ec-b6d1-07964a2b91b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ead8998-a3ab-11ec-b6d1-07964a2b91b5" class="save-list-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ead8998-a3ab-11ec-b6d1-07964a2b91b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-8ead8998-a3ab-11ec-b6d1-07964a2b91b5" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            ALAN SCULLEY
        </span></div><p>For the first 20 years of Joe Bonamassa’s career, one constant has always been touring. Even as he maintained a schedule that has seen him release 14 solo albums, even more live CDs or DVDs, as well as multiple releases with the bands Black Country Communion and Rock Candy Funk Party and collaborations with Beth Hart, among others, Bonamassa has generally played a pair of extensive U.S. tours and taken a trip through Europe every year.</p><p>So seeing the pandemic interrupt what has been a key component in making Bonamassa arguably the world’s most popular blues-rock artist — all while self-releasing his albums rather than singing to a record label — had to turn life upside down for the talented guitarist/singer.</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Bonamassa isn’t complaining too much, though.</p><p>“It was definitely the break that I needed to take that I would never have taken myself,” he says. “So there’s that. I mean, it is what it is. There was nothing anybody could have done about it. I was just fortunate to be in a position where I didn’t have to sell my car.”</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>That noted, Bonamassa is ready to get in front of concert audiences again. He did a few shows last summer in the states, followed by a fall tour. Now he’s back on the road in the states for another run of dates.</p><p>“Some people can get their point across on Instagram,” he observes. “I need a crowd, you know what I mean, not likes and shares.”</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Bonamassa, who shines as a performer, should come across just fine. He’s bringing out a talented band that features keyboardist Reese Wynans (formerly with Stevie Ray Vaughan’s Double Trouble), bassist Michael Rhodes, drummer Greg Morrow, guitarist Josh Smith and a pair of backing vocalists. He has plenty of songs to work with, including material from his 2020 album “Royal Tea” (the pandemic prevented him from touring behind that album) and his new effort “Time Clocks,” which was released on Oct. 29. Despite the wealth of new songs, Bonamassa says his show will cover his back catalog as well.</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1985119" class="tncms-block"></div></div><p>“We have a lot of new stuff. The whole show is new,” Bonamassa says. “So yeah, I brought back a few old songs, a couple of songs from (older) records we never played (live). I did a lot of stuff. We have a lot of alternates, too, that we haven’t gotten to. The cool thing is it keeps it fresh for us. We can change the sets every night, and still hopefully achieve the same result.”</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Writing and recording “Time Clocks” was one way Bonamassa passed time during the pandemic. And in some ways this project was similar to “Royal Tea,” and in other ways it was very different.</p><p>For “Royal Tea,” Bonamassa went to London to live and write the album. Then he set up shop in the legendary Abbey Road studio, where the Beatles made their albums and Pink Floyd did “Dark Side of the Moon,” to record the album.</p><p>“Well, Abbey Road is a great studio. The thing about Abbey Road is it’s just what it is,” Bonamassa says. “It’s not just, the gear is great, but Ocean Way in Nashville has got a nice Neve (mixing console), too. And the thing is, all that gear and that location won’t write the songs for you. But it did change my headspace as far as what I wanted to do and how I wanted to approach music, which was the right thing to do.</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1985118" class="tncms-block"></div></div><p>“Yeah, it was a special time,” he adds. “We had such a blast before we didn’t.”</p><p>As that last comment indicates, the sessions for “Royal Tea” were completed in early 2020, just before the pandemic hit, dampening moods for everyone and throwing a monkey wrench into everything Bonamassa had planned for the release of the album</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>For “Time Clocks,” Bonamassa settled into life in New York City, hoping just as being in London brought a British rock accent to “Royal Tea,” the atmosphere of the “Big Apple” would seep into “Time Clocks.” That goal may have been compromised a bit by the pandemic, which forced Bonamassa to adjust recording plans to meet protocols that were in place at the time.</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>Rather than being able to bring any number of musicians and singers into the studio, Bonamassa had to limit his resources in the studio, taking what he called a bare bones approach to the project.</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>“It was (drummer) Anton (Fig), (bassist) Steve Mackey and myself and a couple of engineers, and my assistant, who was acting as my guitar tech, and a whole bunch of masks and just whatever,” he says. “Yeah, we only did a three-piece. It’s a small studio. Just logistically, 2019 things were easy, 2020 … things were hard.”</p><p>Another person who wasn’t in the studio was Bonamassa’s longtime producer Kevin Shirley, who was stuck in Australia at the time. Once again, they found a way to adjust, using Zoom calls so Shirley could be in touch as takes were recorded.</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>“Obviously, it was something that was very odd at first,” Bonamassa says. “But then we got our heads around it. It wasn’t a thing that, it was odd at first, but it was workable. But everything was odd. So what can I do?”</p><p>What Bonamassa did was make a rock album with a decidedly big and epic feel — somewhat surprising considering the rather minimal approach that needed to be taken to recording the basic tracks. “Time Clocks” features swaggering, blues-laced rock on songs like “Notches,” “Hanging on a Loser” and “The Heart That Never Waits,” a chunky rocker in “Questions And Answers,” and several multi-faceted songs, such as “Mind’s Eye,” which opens on a silky note and builds into an expansive rocker and the Zeppelin-ish “Curtain Call,” while Bonamassa also builds plenty of dynamics into the title track, whose understated verses have a slight country tinge that explodes into an anthemic chorus.</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>“I mean, it wasn’t conscious when I wrote it. It just kind of scaled that way,” Bonamassa says of the album’s feel.</p><p>Writing and recording in New York City marked a homecoming of sorts for Bonamassa, who managed to scrape by as he started his career doing recording sessions around the city, By that time, he had already made waves on the blues scene, getting tutored at age 11 by Danny Gatton and the following year opening some 20 shows for B.B. King, who was generous in his praise of the young guitarist.</p><p>He made his debut as a solo artist in 2000 with the album “A New Day Yesterday.” He’s released 13 studio albums since then, nearly all of which have topped the “Billboard” magazine blues album chart. Along the way, his formidable skills as a guitarist have grown more refined and his songwriting has improved considerably. The size venues he plays have also grown to the point where he commonly plays large theaters and arenas.</p><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-6" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><p>Producer Shirley, in press materials, has said he views “Time Clocks” as an album that could elevate Bonamassa from a blues artist to a superstar. Bonamassa isn’t concerning himself with such talk. His focus is on his music.</p><p>“I really don’t know what my future holds, personally and professionally, it’s a very difficult landscape at this point to navigate. And only I can answer that, and only I can see the true (path),” he says. “Everybody can speculate, but I actually have to go out and do the work. It’s like you’ve got to make sure your heart’s in it still.”</p><div class="clearfix"></div><div class="asset-info-boxes  subscriber-hide"><div class="asset-bio related-wrapper">
                        <h4>Joe Bonamassa</h4>
                        <p><strong>Where:</strong> Event Center, Borgata Hotel Casino &amp; Spa, Atlantic City</p><p><strong>When</strong>: 8 p.m. Friday, March 18</p><p><strong>How much:</strong> Tickets, priced at $77.19, $96.06, $105.49, $124.36, $171.53 and $180.96, are available at the Borgata box office or Ticketmaster.com</p><p><strong>More info:</strong></p><p>JBonamassa.com</p><p>TheBorgata.com</p>
                    </div></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                function throttleOWFunction(func, wait){
                    var timeout;
                    return function(){
                        var context = this, args = arguments;
                        var later = function(){
                            timeout = null;
                            func.apply(context, args);
                        };
                        clearTimeout(timeout);
                        timeout = setTimeout(later, wait);
                    }
                }
                var openWebLoaded = false;
                var throttledOpenWeb = throttleOWFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_J3O9rdeT');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-bottom" twt-comment-count="https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html" twt-article-id="8ead8998-a3ab-11ec-b6d1-07964a2b91b5">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=8ead8998-a3ab-11ec-b6d1-07964a2b91b5")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-8ead8998-a3ab-11ec-b6d1-07964a2b91b5-bottom").innerHTML = openWeb.messages_count['8ead8998-a3ab-11ec-b6d1-07964a2b91b5'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22joe%20bonamassa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-joe-bonamassa label label-default" data-tncms-track-dmp='search: joe-bonamassa'>Joe Bonamassa</a>
            </li> <li>
                <a href="/search/?k=%22album%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-album label label-default" data-tncms-track-dmp='search: album'>Album</a>
            </li> <li>
                <a href="/search/?k=%22music%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22singing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-singing label label-default" data-tncms-track-dmp='search: singing'>Singing</a>
            </li> <li>
                <a href="/search/?k=%22josh%20smith%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-josh-smith label label-default" data-tncms-track-dmp='search: josh-smith'>Josh Smith</a>
            </li> <li>
                <a href="/search/?k=%22time%20clocks%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-time-clocks label label-default" data-tncms-track-dmp='search: time-clocks'>Time Clocks</a>
            </li> <li>
                <a href="/search/?k=%22blues%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-blues label label-default" data-tncms-track-dmp='search: blues'>Blues</a>
            </li> <li>
                <a href="/search/?k=%22kevin%20shirley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kevin-shirley label label-default" data-tncms-track-dmp='search: kevin-shirley'>Kevin Shirley</a>
            </li> <li>
                <a href="/search/?k=%22song%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-song label label-default" data-tncms-track-dmp='search: song'>Song</a>
            </li> <li>
                <a href="/search/?k=%22artist%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-artist label label-default" data-tncms-track-dmp='search: artist'>Artist</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1894731" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://atlanticcityweekly.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/atlanticcityweekly.com.js?_dc=03.14.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'atlanticcityweekly.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-4f65962c-9672-11ec-b649-9f8da02ceb6e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f65962c-9672-11ec-b649-9f8da02ceb6e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/todd-rundgren-led-band-celebrates-rubber-soul-revolver-50th-anniversaries/article_4f65962c-9672-11ec-b649-9f8da02ceb6e.html" class="tnt-asset-link"  aria-label="Todd Rundgren-led band celebrates ‘Rubber Soul,’ ‘Revolver’ 50th anniversaries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Todd Rundgren-led band celebrates ‘Rubber Soul,’ ‘Revolver’ 50th anniversaries"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/c8/7c83bf9e-9672-11ec-aecc-13dc883a04ec/6219302c1b389.image.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/todd-rundgren-led-band-celebrates-rubber-soul-revolver-50th-anniversaries/article_4f65962c-9672-11ec-b649-9f8da02ceb6e.html" class="tnt-asset-link" aria-label="Todd Rundgren-led band celebrates ‘Rubber Soul,’ ‘Revolver’ 50th anniversaries">
        
        
            Todd Rundgren-led band celebrates ‘Rubber Soul,’ ‘Revolver’ 50th anniversaries</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-03-01T15:09:03-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 1, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A five-person group whose individual musical chops are impressive in their own right visits Atlantic City to pay homage to probably the most i&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f4dccb72-9f1c-11ec-b3df-3fa23c775a7f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4dccb72-9f1c-11ec-b3df-3fa23c775a7f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/maac-basketball-championships-return-to-boardwalk-hall-this-time-without-restrictions/article_f4dccb72-9f1c-11ec-b3df-3fa23c775a7f.html" class="tnt-asset-link"  aria-label="MAAC Basketball Championships return to Boardwalk Hall … this time without restrictions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MAAC Basketball Championships return to Boardwalk Hall … this time without restrictions"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/5d/f5d7c894-9f15-11ec-aeab-0f9ca2cecc90/6227af06c494e.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/maac-basketball-championships-return-to-boardwalk-hall-this-time-without-restrictions/article_f4dccb72-9f1c-11ec-b3df-3fa23c775a7f.html" class="tnt-asset-link" aria-label="MAAC Basketball Championships return to Boardwalk Hall … this time without restrictions">
        
        
            MAAC Basketball Championships return to Boardwalk Hall … this time without restrictions</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-08T15:18:00-05:00" class="tnt-date asset-date text-muted">Mar 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After an outright cancelation in 2020 and an extremely scaled-back version of the competition in 2021, this year the Metro Atlantic Athletic C&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-177e2980-9f1f-11ec-a1be-f770f201ed94" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-177e2980-9f1f-11ec-a1be-f770f201ed94 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/asbury-parks-sea-hear-now-fest-announces-official-lineup-for-2022/article_177e2980-9f1f-11ec-a1be-f770f201ed94.html" class="tnt-asset-link"  aria-label="Asbury Park's Sea. Hear. Now. fest announces official lineup for 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Asbury Park's Sea. Hear. Now. fest announces official lineup for 2022"
                            class="img-responsive lazyload full default"
                            width="1860"
                            height="1046"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/04/e04e7bee-9f1f-11ec-a67d-9b57377dbfa7/6227bf2c94db5.image.jpg?crop=1860%2C1046%2C61%2C0&resize=1860%2C1046&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/asbury-parks-sea-hear-now-fest-announces-official-lineup-for-2022/article_177e2980-9f1f-11ec-a1be-f770f201ed94.html" class="tnt-asset-link" aria-label="Asbury Park's Sea. Hear. Now. fest announces official lineup for 2022">
        
        
            Asbury Park's Sea. Hear. Now. fest announces official lineup for 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-08T15:33:00-05:00" class="tnt-date asset-date text-muted">Mar 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Asbury Park's uber-popular Sea.Hear.Now music and surf festival announced its official lineup for its 2022 edition, featuring headliners Stevi&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9b4e042e-9e39-11ec-ab3f-abfcd38ceade" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b4e042e-9e39-11ec-ab3f-abfcd38ceade media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/headliner-spotlight/article_9b4e042e-9e39-11ec-ab3f-abfcd38ceade.html" class="tnt-asset-link"  aria-label="Headliner Spotlight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Headliner Spotlight"
                            class="img-responsive lazyload full default"
                            width="1847"
                            height="1039"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/6d/96d7299c-9e3a-11ec-9c65-172e708dbb38/62263e8cd960a.image.jpg?crop=1847%2C1039%2C0%2C14&resize=1847%2C1039&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/headliner-spotlight/article_9b4e042e-9e39-11ec-ab3f-abfcd38ceade.html" class="tnt-asset-link" aria-label="Headliner Spotlight">
        
        
            Headliner Spotlight</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-07T12:11:00-05:00" class="tnt-date asset-date text-muted">Mar 7, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ARTRAGEOUS </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-598d39d4-9e56-11ec-b076-7b56f44f7567" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-598d39d4-9e56-11ec-b076-7b56f44f7567 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/things-to-do-for-all-of-you/article_598d39d4-9e56-11ec-b076-7b56f44f7567.html" class="tnt-asset-link"  aria-label="Things to do for all of you">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Things to do for all of you"
                            class="img-responsive lazyload full default"
                            width="1703"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/a9/4a9a3b2e-9e57-11ec-af8a-3bf8998b3684/62266ecbcde15.image.jpg?crop=1703%2C958%2C0%2C129&resize=1703%2C958&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/things-to-do-for-all-of-you/article_598d39d4-9e56-11ec-b076-7b56f44f7567.html" class="tnt-asset-link" aria-label="Things to do for all of you">
        
        
            Things to do for all of you</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-08T17:13:34-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 8, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">St. Patrick’s Day Parade </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1985120" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-04cfa94e-a3ac-11ec-bcb7-1328a855b68b" class="modal fullscreen in modal-image image-default modal-04cfa94e-a3ac-11ec-bcb7-1328a855b68b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=400%2C524"
                        srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=150%2C197 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=225%2C295 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=400%2C524 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=540%2C708 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=640%2C839 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=750%2C983 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=990%2C1298 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=1035%2C1357 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/4c/04cfa94e-a3ac-11ec-bcb7-1328a855b68b/622f6093f37b2.image.jpg?resize=1200%2C1573 1200w"
                        sizes="100vw"
                        
                        width="1200"
                        height="1573"
                        alt="Joe Bonamassa"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-04cfa94e-a3ac-11ec-bcb7-1328a855b68b" data-target=".caption-inner-modal-image-04cfa94e-a3ac-11ec-bcb7-1328a855b68b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-04cfa94e-a3ac-11ec-bcb7-1328a855b68b collapse in"><div class="caption-text"><p>Joe Bonamassa will entertain at Borgata on Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-04cfa94e-a3ac-11ec-bcb7-1328a855b68b" class="tnt-byline asset-byline"  >
            Eleanor Jane
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fjoe-bonamassa%2Fimage_04cfa94e-a3ac-11ec-bcb7-1328a855b68b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/joe-bonamassa/image_04cfa94e-a3ac-11ec-bcb7-1328a855b68b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04cfa94e-a3ac-11ec-bcb7-1328a855b68b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Bonamassa&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fjoe-bonamassa%2Fimage_04cfa94e-a3ac-11ec-bcb7-1328a855b68b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/joe-bonamassa/image_04cfa94e-a3ac-11ec-bcb7-1328a855b68b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04cfa94e-a3ac-11ec-bcb7-1328a855b68b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/joe-bonamassa/image_04cfa94e-a3ac-11ec-bcb7-1328a855b68b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/joe-bonamassa/image_04cfa94e-a3ac-11ec-bcb7-1328a855b68b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04cfa94e-a3ac-11ec-bcb7-1328a855b68b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/04cfa94e-a3ac-11ec-bcb7-1328a855b68b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04cfa94e-a3ac-11ec-bcb7-1328a855b68b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Joe%20Bonamassa&body=https%3A%2F%2Fatlanticcityweekly.com%2Fjoe-bonamassa%2Fimage_04cfa94e-a3ac-11ec-bcb7-1328a855b68b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04cfa94e-a3ac-11ec-bcb7-1328a855b68b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/joe-bonamassa/image_04cfa94e-a3ac-11ec-bcb7-1328a855b68b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04cfa94e-a3ac-11ec-bcb7-1328a855b68b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04cfa94e-a3ac-11ec-bcb7-1328a855b68b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04cfa94e-a3ac-11ec-bcb7-1328a855b68b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04cfa94e-a3ac-11ec-bcb7-1328a855b68b" class="save-list-04cfa94e-a3ac-11ec-bcb7-1328a855b68b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04cfa94e-a3ac-11ec-bcb7-1328a855b68b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-04cfa94e-a3ac-11ec-bcb7-1328a855b68b img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1894471" class="tncms-block site-logo-container"><div id="site-logo-1894471" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="623"
            height="115"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1894472" class="tncms-block site-follow-us branding-links"><div class="follow-links-1894472 default">
    
    <section id="block-1894472" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1894474" class="tncms-block site-footer-heading"><section id="block-1894474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1894474 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" ><span class="nav-label">Submit News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" ><span class="nav-label">Letter to the Editor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1894475" class="tncms-block site-footer-heading"><section id="block-1894475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1894475 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1894473" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1894473"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Atlantic City Weekly</a>, 1000 W. Washington Avenue Pleasantville, NJ</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8ead8998-a3ab-11ec-b6d1-07964a2b91b5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com/arts_and_entertainment" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ function getUserToken(){
        const sJWT = Cookies.get('tncms-user');
        if(sJWT){
            const sBase64URL = sJWT.split('.')[1];
            const sBase64 = sBase64URL.replace(/-/g, '+').replace(/_/g, '/');
            const sJSON = decodeURIComponent(atob(sBase64).split('').map(function(sChar){
                return '%' + ('00' + sChar.charCodeAt(0).toString(16)).slice(-2);
            }).join(''));
            return JSON.parse(sJSON);
        }
        return false;
    }
    
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
            if(window.sessionStorage){
                var sUserUUID = window.sessionStorage.getItem('lee_uuid');
                if(!sUserUUID){
                    var sUserUUID = getUserToken();
                    window.sessionStorage.setItem('lee_uuid', sUserUUID.sub);
                }
            }
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-8ead8998-a3ab-11ec-b6d1-07964a2b91b5");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://atlanticcityweekly.com/arts_and_entertainment/legendary-bluesman-hits-a-c-armed-with-two-new-records/article_8ead8998-a3ab-11ec-b6d1-07964a2b91b5.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1646726403"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=031413"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1645171204"></script></body>
</html>