
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://atlanticcityweekly.com/content/tncms/live/" />
<meta name="keywords" content="show, gallery, art, theatre, concert, mays, landing, hot dog, great bay" />
<meta name="news_keywords" content="show, gallery, art, theatre, concert, mays, landing, hot dog, great bay" />
<meta name="description" content="With the summer well underway, here are some ways to have fun this week, while still practicing social distancing." />
<meta name="author" content="JACKLYN McQUARRIE Atlantic City Weekly" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=994029231" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3026" />
<meta name="google-site-verification" content="dlAWnSxW1T36U_HKopmUltrT6O3II112YActmW_7rAc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/04/d041cb88-cf1b-5e04-bbb3-a5b9017e596c/5f19ba1d5e88f.image.jpg?crop=685%2C385%2C0%2C186&amp;resize=685%2C385&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="385" />
<meta property="og:title" content="Free outdoor concerts in Mays Landing highlight this week's things to do list" />
<meta property="og:description" content="With the summer well underway, here are some ways to have fun this week, while still practicing social distancing." />
<meta property="og:site_name" content="Atlantic City Weekly" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="fb:app_id" content="1391962641105162" />
<meta property="article:publisher" content="https://www.facebook.com/acweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ACWeekly" />
<meta name="twitter:image:alt" content="Billy Walton" />
<meta property="fb:pages" content="111117681507" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1593586863"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1593586863"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82b64a7a1ab218a8eceb0f171f5e0210.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":321}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1593586863"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["show","gallery","art","theatre","concert","mays","landing","hot dog","great bay"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/167885573/acweekly/-true&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script type="text/plain" async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js" class="optanon-category-C0005"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="8dab1ceb-a8d2-4601-9dbe-3c3feaec1acb"></script>

            
            <title>Free outdoor concerts in Mays Landing highlight this week's things to do list | Arts &amp; Entertainment | atlanticcityweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #08090D; } .fixed-nav #main-navigation { background-color: #08090D !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #08090D; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED1C24; }#site-header-container{ border-bottom: 3px solid #ED1C24; }#site-footer-container{ border-top: 3px solid #ED1C24; } .tnt-bg-accent { background-color: #ED1C24; } a .tnt-caret-down { color: #ED1C24; } .block-title .block-title-inner { border-color: #ED1C24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED1C24; } .form-control:focus { border-bottom-color: #ED1C24; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://atlanticcityweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/eccc2948-e166-11e5-a083-a7601832de67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Free outdoor concerts in Mays Landing highlight this week's things to do list | Arts &amp; Entertainment | atlanticcityweekly.com" href="http://atlanticcityweekly.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.atlanticcityweekly.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-f106459d-a405-5af6-a449-98c4f59beec5 section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('atlanticcityweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=f106459d-a405-5af6-a449-98c4f59beec5&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=321" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2703836-19","taxonomy_1":"arts_and_entertainment","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"atlanticcityweekly.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"arts_and_entertainment","blox_sections":"arts_and_entertainment","weather_temp":74,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"f106459d-a405-5af6-a449-98c4f59beec5","asset_headline":"Free outdoor concerts in Mays Landing highlight this week's things to do list","asset_byline":"JACKLYN McQUARRIE\nAtlantic City Weekly","asset_pub_date":"07\/24\/2020","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/atlanticcityweekly.com\/arts_and_entertainment\/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list\/article_f106459d-a405-5af6-a449-98c4f59beec5.html","asset_content_length":3458,"asset_related_length":5,"asset_tag_1":"show","asset_tag_2":"gallery","asset_tag_3":"art","asset_tag_4":"theatre","asset_tag_5":"concert","asset_tag_6":"mays","asset_tag_7":"landing","asset_tag_8":"hot dog","asset_tag_9":"great bay"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TDWDC2');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1666873" class="tncms-block site-brand-mark"><section id="block-1666873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1666932" class="tncms-block site-follow-us"><div class="follow-links-1666932 default">
    
    <section id="block-1666932" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/acweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ACWeekly" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["https://www.facebook.com/acweekly/","https://twitter.com/ACWeekly","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1666859" class="tncms-block"><div id="user-controls-1666859" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1666859').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1666859').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1666859"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food_and_drink/"  class="nav-link tnt-section-food-drink">Food + Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/food_and_drink/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/tasteofsouthjersey/"  class="nav-link tnt-section-taste-of-south-jersey-magazine">Taste of South Jersey Magazine</a>
                                </li><li>
                                    <a href="/blogs/fat_boy_munch_club/"  class="nav-link tnt-section-fat-boy-munch-club">Fat Boy Munch Club</a>
                                </li><li>
                                    <a href="/food_and_drink/hungry-here-s-where-to-eat-in-atlantic-county/article_f0dbfa1e-a0ad-5449-b7ac-3d70e4338c08.html"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li><li>
                                    <a href="/burgerbash/"  class="nav-link tnt-section-burger-bash">Burger Bash!</a>
                                </li><li>
                                    <a href="/50bites/"  class="nav-link tnt-section-50-bites-50-days-50-bucks">50 Bites+. 50 Days. 50 Bucks!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts + Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/nightlife/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/nightlife/find_the_party/"  class="nav-link tnt-section-find-the-party">Find The Party</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/just_for_fun/"  class="nav-link tnt-section-just-for-fun">Just For Fun</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/casinos/"  class="nav-link tnt-section-casinos">Casinos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-events-entertainment">Events + Entertainment</a>
                                </li><li>
                                    <a href="/columns/gambling"  class="nav-link tnt-section-gambling-columns">Gambling Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/50bites/"  class="nav-link tnt-section-50-bites">50 Bites+</a>
                                </li><li>
                                    <a href="/burgerbash/"  class="nav-link tnt-section-burger-bash">Burger Bash</a>
                                </li><li>
                                    <a href="/dancingundertheatlanticcitystars/"  class="nav-link tnt-section-dancing-under-the-atlantic-city-stars">Dancing Under The Atlantic City Stars</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health-wellness-fitness-expo">Health, Wellness & Fitness Expo</a>
                                </li><li>
                                    <a href="https://www.atlanticcityweekly.com/nightlifeawards"  target="_blank" rel="noopener" class="nav-link tnt-section-nightlife-awards">Nightlife Awards</a>
                                </li><li>
                                    <a href="/top40/"  class="nav-link tnt-section-top-40-under-40">Top 40 Under 40</a>
                                </li><li>
                                    <a href="/wingwars/"  class="nav-link tnt-section-wing-wars">Wing Wars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/between-the-lines/"  class="nav-link tnt-section-between-the-lines">Between The Lines</a>
                                </li><li>
                                    <a href="/blogs/casino_answer_man/"  class="nav-link tnt-section-casino-answer-man">Casino Answer Man</a>
                                </li><li>
                                    <a href="/blogs/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/blogs/gaming_guru/"  class="nav-link tnt-section-gaming-guru">Gaming Guru</a>
                                </li><li>
                                    <a href="/blogs/mr_ac_casino/"  class="nav-link tnt-section-mr-ac-casino">Mr. AC Casino</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-atlantic-city-weekly">Atlantic City Weekly</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscribe/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1666867" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1666867"><div class="col-xs-12"><small>&copy; 2020 Lee BHM Corp.</small></div>
    </section>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1666852" class="tncms-block"><div id="site-logo-1666852" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1207819" class="tncms-block red-icon"><ul id="site-search-1207819-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1207819" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1207819-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1207819-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1207819-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1207819').submit();
        return false;
    });

    $('#site-search-1207819').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1207819 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1207819 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1207819-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1666869" class="tncms-block"><div id="user-controls-1666869" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1666869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1666869"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1207838" class="tncms-block"><div id="weather-1207838" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08232" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="08232"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1207838 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Atlantic City, NJ
                                
                                 <small>(08232)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds, otherwise generally clear. Low 71F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds, otherwise generally clear. Low 71F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2020 @ 11:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=08232"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-fooddrink"  href="/food_and_drink/" >
                    <span class="nav-label">Food+Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts+Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-fun"  href="/just_for_fun/" >
                    <span class="nav-label">For fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-casinos"  href="/casinos/" >
                    <span class="nav-label">Casinos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1666903" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="-" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" class="carousel-inner"><div  class="item photo-d041cb88-cf1b-5e04-bbb3-a5b9017e596c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/04/d041cb88-cf1b-5e04-bbb3-a5b9017e596c/5f19ba1d5e88f.image.jpg"
                    
                    alt="Billy Walton"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="685"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/04/d041cb88-cf1b-5e04-bbb3-a5b9017e596c/5f19ba1d5e88f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target=".caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal collapse in"><div class="caption-text"><p>Billy Walton Band comes to Hard Rock Cafe Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fbilly-walton%2Fimage_d041cb88-cf1b-5e04-bbb3-a5b9017e596c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/billy-walton/image_d041cb88-cf1b-5e04-bbb3-a5b9017e596c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d041cb88-cf1b-5e04-bbb3-a5b9017e596c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Billy%20Walton&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fbilly-walton%2Fimage_d041cb88-cf1b-5e04-bbb3-a5b9017e596c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/billy-walton/image_d041cb88-cf1b-5e04-bbb3-a5b9017e596c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d041cb88-cf1b-5e04-bbb3-a5b9017e596c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/billy-walton/image_d041cb88-cf1b-5e04-bbb3-a5b9017e596c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/billy-walton/image_d041cb88-cf1b-5e04-bbb3-a5b9017e596c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d041cb88-cf1b-5e04-bbb3-a5b9017e596c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/d041cb88-cf1b-5e04-bbb3-a5b9017e596c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d041cb88-cf1b-5e04-bbb3-a5b9017e596c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Billy%20Walton&body=https%3A%2F%2Fatlanticcityweekly.com%2Fbilly-walton%2Fimage_d041cb88-cf1b-5e04-bbb3-a5b9017e596c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d041cb88-cf1b-5e04-bbb3-a5b9017e596c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/billy-walton/image_d041cb88-cf1b-5e04-bbb3-a5b9017e596c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d041cb88-cf1b-5e04-bbb3-a5b9017e596c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d041cb88-cf1b-5e04-bbb3-a5b9017e596c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d041cb88-cf1b-5e04-bbb3-a5b9017e596c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d041cb88-cf1b-5e04-bbb3-a5b9017e596c" class="save-list-d041cb88-cf1b-5e04-bbb3-a5b9017e596c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d041cb88-cf1b-5e04-bbb3-a5b9017e596c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-01a441f0-d777-51f3-9068-b200dd7caf5e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/1a/01a441f0-d777-51f3-9068-b200dd7caf5e/5f19ba1db577f.image.jpg?resize=1200%2C1200"
                    
                    alt="Billy walton 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1266"
                    height="1266"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/1a/01a441f0-d777-51f3-9068-b200dd7caf5e/5f19ba1db577f.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target=".caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal collapse in"><div class="caption-text"><p>Billy Walton, center, and his band will perform Friday and Saturday outside the Sugar Hill Inn in Mays Landing as part of the Tony Mart Sunset Concerts series.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Provided
<!--p:cutline_credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fbilly-walton-2%2Fimage_01a441f0-d777-51f3-9068-b200dd7caf5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/billy-walton-2/image_01a441f0-d777-51f3-9068-b200dd7caf5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a441f0-d777-51f3-9068-b200dd7caf5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Billy%20walton%202&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fbilly-walton-2%2Fimage_01a441f0-d777-51f3-9068-b200dd7caf5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/billy-walton-2/image_01a441f0-d777-51f3-9068-b200dd7caf5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a441f0-d777-51f3-9068-b200dd7caf5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/billy-walton-2/image_01a441f0-d777-51f3-9068-b200dd7caf5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/billy-walton-2/image_01a441f0-d777-51f3-9068-b200dd7caf5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a441f0-d777-51f3-9068-b200dd7caf5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/01a441f0-d777-51f3-9068-b200dd7caf5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01a441f0-d777-51f3-9068-b200dd7caf5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Billy%20walton%202&body=https%3A%2F%2Fatlanticcityweekly.com%2Fbilly-walton-2%2Fimage_01a441f0-d777-51f3-9068-b200dd7caf5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01a441f0-d777-51f3-9068-b200dd7caf5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/billy-walton-2/image_01a441f0-d777-51f3-9068-b200dd7caf5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a441f0-d777-51f3-9068-b200dd7caf5e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01a441f0-d777-51f3-9068-b200dd7caf5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01a441f0-d777-51f3-9068-b200dd7caf5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01a441f0-d777-51f3-9068-b200dd7caf5e" class="save-list-01a441f0-d777-51f3-9068-b200dd7caf5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01a441f0-d777-51f3-9068-b200dd7caf5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46e0395b-31a0-5bf6-810f-cc0298eb1b5e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gino Bisconte"
                    class="img-responsive owl-lazy default"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/6e/46e0395b-31a0-5bf6-810f-cc0298eb1b5e/5f19b69a9ff94.image.jpg?resize=1200%2C803" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target=".caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal collapse in"><div class="caption-text"><p>Comedian Gino Bisconte will perform at Willow Creek Winery on Saturday as part of a show titled Uncorkedcomedy.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fgino-bisconte%2Fimage_46e0395b-31a0-5bf6-810f-cc0298eb1b5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gino-bisconte/image_46e0395b-31a0-5bf6-810f-cc0298eb1b5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46e0395b-31a0-5bf6-810f-cc0298eb1b5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gino%20Bisconte&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fgino-bisconte%2Fimage_46e0395b-31a0-5bf6-810f-cc0298eb1b5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gino-bisconte/image_46e0395b-31a0-5bf6-810f-cc0298eb1b5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46e0395b-31a0-5bf6-810f-cc0298eb1b5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/gino-bisconte/image_46e0395b-31a0-5bf6-810f-cc0298eb1b5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gino-bisconte/image_46e0395b-31a0-5bf6-810f-cc0298eb1b5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46e0395b-31a0-5bf6-810f-cc0298eb1b5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/46e0395b-31a0-5bf6-810f-cc0298eb1b5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"46e0395b-31a0-5bf6-810f-cc0298eb1b5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Gino%20Bisconte&body=https%3A%2F%2Fatlanticcityweekly.com%2Fgino-bisconte%2Fimage_46e0395b-31a0-5bf6-810f-cc0298eb1b5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"46e0395b-31a0-5bf6-810f-cc0298eb1b5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gino-bisconte/image_46e0395b-31a0-5bf6-810f-cc0298eb1b5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46e0395b-31a0-5bf6-810f-cc0298eb1b5e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46e0395b-31a0-5bf6-810f-cc0298eb1b5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46e0395b-31a0-5bf6-810f-cc0298eb1b5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46e0395b-31a0-5bf6-810f-cc0298eb1b5e" class="save-list-46e0395b-31a0-5bf6-810f-cc0298eb1b5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46e0395b-31a0-5bf6-810f-cc0298eb1b5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5f396ea4-223f-581e-83a0-93136c684034">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="9th Street Bridge - Gary Branin.jpg"
                    class="img-responsive owl-lazy default"
                    width="1447"
                    height="1216"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f396ea4-223f-581e-83a0-93136c684034/5f19b69a7096e.image.jpg?resize=1200%2C1008" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target=".caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal collapse in"><div class="caption-text"><p>The works of artist Gary Branin are on display at Great Bay Art Gallery in Somers Point this weekend, including this work, titled ‘Ninth Street Bridge.’</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Provided
<!--p:cutline_credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2F9th-street-bridge---gary-branin-jpg%2Fimage_5f396ea4-223f-581e-83a0-93136c684034.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/9th-street-bridge---gary-branin-jpg/image_5f396ea4-223f-581e-83a0-93136c684034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f396ea4-223f-581e-83a0-93136c684034"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=9th%20Street%20Bridge%20-%20Gary%20Branin.jpg&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2F9th-street-bridge---gary-branin-jpg%2Fimage_5f396ea4-223f-581e-83a0-93136c684034.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/9th-street-bridge---gary-branin-jpg/image_5f396ea4-223f-581e-83a0-93136c684034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f396ea4-223f-581e-83a0-93136c684034"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/9th-street-bridge---gary-branin-jpg/image_5f396ea4-223f-581e-83a0-93136c684034.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/9th-street-bridge---gary-branin-jpg/image_5f396ea4-223f-581e-83a0-93136c684034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f396ea4-223f-581e-83a0-93136c684034"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/5f396ea4-223f-581e-83a0-93136c684034" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f396ea4-223f-581e-83a0-93136c684034"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%209th%20Street%20Bridge%20-%20Gary%20Branin.jpg&body=https%3A%2F%2Fatlanticcityweekly.com%2F9th-street-bridge---gary-branin-jpg%2Fimage_5f396ea4-223f-581e-83a0-93136c684034.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f396ea4-223f-581e-83a0-93136c684034"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/9th-street-bridge---gary-branin-jpg/image_5f396ea4-223f-581e-83a0-93136c684034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f396ea4-223f-581e-83a0-93136c684034"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f396ea4-223f-581e-83a0-93136c684034-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f396ea4-223f-581e-83a0-93136c684034" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f396ea4-223f-581e-83a0-93136c684034" class="save-list-5f396ea4-223f-581e-83a0-93136c684034-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f396ea4-223f-581e-83a0-93136c684034" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-c1166c9b-091b-5977-945a-df04cd5887c6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sunrise over Ventnor Pier.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/11/c1166c9b-091b-5977-945a-df04cd5887c6/5f19b69a89e7e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target=".caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fsunrise-over-ventnor-pier-jpg%2Fimage_c1166c9b-091b-5977-945a-df04cd5887c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sunrise-over-ventnor-pier-jpg/image_c1166c9b-091b-5977-945a-df04cd5887c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1166c9b-091b-5977-945a-df04cd5887c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunrise%20over%20Ventnor%20Pier.JPG&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fsunrise-over-ventnor-pier-jpg%2Fimage_c1166c9b-091b-5977-945a-df04cd5887c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sunrise-over-ventnor-pier-jpg/image_c1166c9b-091b-5977-945a-df04cd5887c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1166c9b-091b-5977-945a-df04cd5887c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/sunrise-over-ventnor-pier-jpg/image_c1166c9b-091b-5977-945a-df04cd5887c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sunrise-over-ventnor-pier-jpg/image_c1166c9b-091b-5977-945a-df04cd5887c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1166c9b-091b-5977-945a-df04cd5887c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/c1166c9b-091b-5977-945a-df04cd5887c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1166c9b-091b-5977-945a-df04cd5887c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Sunrise%20over%20Ventnor%20Pier.JPG&body=https%3A%2F%2Fatlanticcityweekly.com%2Fsunrise-over-ventnor-pier-jpg%2Fimage_c1166c9b-091b-5977-945a-df04cd5887c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1166c9b-091b-5977-945a-df04cd5887c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sunrise-over-ventnor-pier-jpg/image_c1166c9b-091b-5977-945a-df04cd5887c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1166c9b-091b-5977-945a-df04cd5887c6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c1166c9b-091b-5977-945a-df04cd5887c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c1166c9b-091b-5977-945a-df04cd5887c6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c1166c9b-091b-5977-945a-df04cd5887c6" class="save-list-c1166c9b-091b-5977-945a-df04cd5887c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1166c9b-091b-5977-945a-df04cd5887c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/167885573/acweekly/arts_and_entertainment\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f106459d-a405-5af6-a449-98c4f59beec5" class="asset article-default"  data-url="https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/04/d041cb88-cf1b-5e04-bbb3-a5b9017e596c/5f19ba1d5e88f.image.jpg?crop=685%2C385%2C0%2C186&resize=685%2C385&order=crop%2Cresize">
            <meta itemprop="width" content="685">
            <meta itemprop="height" content="385">
        </div>
        <meta itemprop="name" content="atlanticcityweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1C24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/atlanticcityweekly.com\/tncms\/search\/mlt\/?origin=f106459d-a405-5af6-a449-98c4f59beec5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f106459d-a405-5af6-a449-98c4f59beec5" class="asset-paging">
                <div id="paging-prev-f106459d-a405-5af6-a449-98c4f59beec5" class="paging-link prev offset"></div>
                <div id="paging-next-f106459d-a405-5af6-a449-98c4f59beec5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Free outdoor concerts in Mays Landing highlight this week's things to do list
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">JACKLYN McQUARRIE
Atlantic City Weekly
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-24T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 24, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-24T00:00:00-04:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-24T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-24T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-24T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20outdoor%20concerts%20in%20Mays%20Landing%20highlight%20this%20week%27s%20things%20to%20do%20list&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/f106459d-a405-5af6-a449-98c4f59beec5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Free%20outdoor%20concerts%20in%20Mays%20Landing%20highlight%20this%20week%27s%20things%20to%20do%20list&body=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f106459d-a405-5af6-a449-98c4f59beec5" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f106459d-a405-5af6-a449-98c4f59beec5" class="carousel-inner"><div  class="item photo-d041cb88-cf1b-5e04-bbb3-a5b9017e596c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d041cb88-cf1b-5e04-bbb3-a5b9017e596c" data-instance="#gallery-items-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target="#photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="685">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/04/d041cb88-cf1b-5e04-bbb3-a5b9017e596c/5f19ba1d5e88f.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/04/d041cb88-cf1b-5e04-bbb3-a5b9017e596c/5f19ba1d5e88f.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/04/d041cb88-cf1b-5e04-bbb3-a5b9017e596c/5f19ba1d5e88f.image.jpg"
                    
                    alt="Billy Walton"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="685"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/04/d041cb88-cf1b-5e04-bbb3-a5b9017e596c/5f19ba1d5e88f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5 collapse in"><div class="caption-text"><p>Billy Walton Band comes to Hard Rock Cafe Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-01a441f0-d777-51f3-9068-b200dd7caf5e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-01a441f0-d777-51f3-9068-b200dd7caf5e" data-instance="#gallery-items-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target="#photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1266">
            <meta itemprop="height" content="1266">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/1a/01a441f0-d777-51f3-9068-b200dd7caf5e/5f19ba1db577f.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/1a/01a441f0-d777-51f3-9068-b200dd7caf5e/5f19ba1db577f.image.jpg?resize=1200%2C1200">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/1a/01a441f0-d777-51f3-9068-b200dd7caf5e/5f19ba1db577f.image.jpg?resize=1200%2C1200"
                    
                    alt="Billy walton 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1266"
                    height="1266"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/0/1a/01a441f0-d777-51f3-9068-b200dd7caf5e/5f19ba1db577f.image.jpg?resize=1200%2C1200" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5 collapse in"><div class="caption-text"><p>Billy Walton, center, and his band will perform Friday and Saturday outside the Sugar Hill Inn in Mays Landing as part of the Tony Mart Sunset Concerts series.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Provided
<!--p:cutline_credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46e0395b-31a0-5bf6-810f-cc0298eb1b5e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-46e0395b-31a0-5bf6-810f-cc0298eb1b5e" data-instance="#gallery-items-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target="#photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/6e/46e0395b-31a0-5bf6-810f-cc0298eb1b5e/5f19b69a9ff94.image.jpg?resize=1200%2C803">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/6e/46e0395b-31a0-5bf6-810f-cc0298eb1b5e/5f19b69a9ff94.image.jpg?resize=1200%2C803">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gino Bisconte"
                    class="img-responsive owl-lazy default"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/4/6e/46e0395b-31a0-5bf6-810f-cc0298eb1b5e/5f19b69a9ff94.image.jpg?resize=1200%2C803" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5 collapse in"><div class="caption-text"><p>Comedian Gino Bisconte will perform at Willow Creek Winery on Saturday as part of a show titled Uncorkedcomedy.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5f396ea4-223f-581e-83a0-93136c684034">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-5f396ea4-223f-581e-83a0-93136c684034" data-instance="#gallery-items-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target="#photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1447">
            <meta itemprop="height" content="1216">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f396ea4-223f-581e-83a0-93136c684034/5f19b69a7096e.image.jpg?resize=1200%2C1008">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f396ea4-223f-581e-83a0-93136c684034/5f19b69a7096e.image.jpg?resize=1200%2C1008">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="9th Street Bridge - Gary Branin.jpg"
                    class="img-responsive owl-lazy default"
                    width="1447"
                    height="1216"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f396ea4-223f-581e-83a0-93136c684034/5f19b69a7096e.image.jpg?resize=1200%2C1008" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5 collapse in"><div class="caption-text"><p>The works of artist Gary Branin are on display at Great Bay Art Gallery in Somers Point this weekend, including this work, titled ‘Ninth Street Bridge.’</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Provided
<!--p:cutline_credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-c1166c9b-091b-5977-945a-df04cd5887c6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Free outdoor concerts in Mays Landing highlight this week&#39;s things to do list","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html","uuid":"f106459d-a405-5af6-a449-98c4f59beec5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-c1166c9b-091b-5977-945a-df04cd5887c6" data-instance="#gallery-items-f106459d-a405-5af6-a449-98c4f59beec5-photo-modal" data-target="#photo-carousel-f106459d-a405-5af6-a449-98c4f59beec5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/11/c1166c9b-091b-5977-945a-df04cd5887c6/5f19b69a89e7e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/11/c1166c9b-091b-5977-945a-df04cd5887c6/5f19b69a89e7e.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sunrise over Ventnor Pier.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/11/c1166c9b-091b-5977-945a-df04cd5887c6/5f19b69a89e7e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f106459d-a405-5af6-a449-98c4f59beec5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/167885573/acweekly/arts_and_entertainment\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f106459d-a405-5af6-a449-98c4f59beec5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20outdoor%20concerts%20in%20Mays%20Landing%20highlight%20this%20week%27s%20things%20to%20do%20list&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/f106459d-a405-5af6-a449-98c4f59beec5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Free%20outdoor%20concerts%20in%20Mays%20Landing%20highlight%20this%20week%27s%20things%20to%20do%20list&body=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f106459d-a405-5af6-a449-98c4f59beec5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f106459d-a405-5af6-a449-98c4f59beec5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f106459d-a405-5af6-a449-98c4f59beec5" class="save-list-f106459d-a405-5af6-a449-98c4f59beec5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f106459d-a405-5af6-a449-98c4f59beec5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>With the summer well underway, here are some ways to have fun this week, while still practicing social distancing.</p><p><strong>Watch the sunset during Tony Mart Sunset Concerts</strong></p><p>Breathe in the fresh summer evening air while sitting by the river during Tony Mart Sunset Concerts this Friday and Saturday. The concerts, taking place outside the Sugar Hill Inn in Mays Landing, will feature Billy Walton and his band starting at 5:30 p.m. Friday night, followed by a tribute to the Eagles by the Tony Mart Allstars starting at 6 p.m. Saturday night.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Food can be purchased from the inn. Admission and parking are free. Sugar Hill Inn is located at 5704 Somers Point-Mays Landing Road. Masks are required when not at your seat. To make a reservation, call 609-385-8094 or email tonymart <a href="mailto:presents@gmail.com">presents@gmail.com</a>.</p><p><strong>Browse an exhibit at Great Bay Art Gallery</strong></p><p>Dine outdoors along Bay Avenue in Somers Point and then visit Great Bay Art Gallery from noon to 7 p.m. Friday and Saturday for the last two days of the exhibit &ldquo;Gary Branin Retrospective: Realism to Abstract, &rsquo;70s-&rsquo;90s.&rdquo; The gallery opened its 27th season July 1 with the show, which features selected works depicting a variety of landscapes, including nature scenes and local sites. Great Bay Art Gallery is located at 829 Bay Ave. For more information, call 609-653-4991 or visit <a href="http://greatbayartgallery.com">greatbayartgallery.com</a>.</p><p><strong>Laugh during Uncorkedcomedy at Willow Creek Winery</strong></p><p>NYC stand-up comedians Gino Bisconte and Sheba Mason, along with comedic host and sommelier Sam Mushman, will make an appearance at Willow Creek Winery this Saturday night as part of Uncorkedcomedy. The evening, taking place 7 to 11 p.m., will begin with a cash bar from 7 to 8 p.m., followed by a three-course dinner paired with local wines.</p><p>Dinner will be followed by the show, held from 9 to 11 p.m. Be sure to reserve a seat. Event is limited to individuals 21 and older. Tickets are $79. Willow Creek Winery is located at 168 Stevens St., West Cape May. For more information, call 609-770-8782 or visit willowcreekwinerycape <a href="http://may.com">may.com</a></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p><strong>Watch an open-air magic show in Wildwood</strong></p><p>Bring the entire family for a fun night outdoors in Wildwood featuring award-winning magicians Al and Sue Belmont.</p><p>The couple have headlined shows aboard cruise ships, at state fairs and major theme parks across the country. The open-air shows take place at 7 and 9 p.m. Fridays, Saturdays and Sundays through Labor Day weekend at Byrne Plaza. Seats are socially distanced and sanitized between each showing.</p><p>Tickets are $17 adults and $15 kids 12 and younger. Reservations are recommended. Byrne Plaza is located at 3501 Pacific Ave.</p><p>Call 609-206-5244 or visit <a href="http://BelmontMagic.com">BelmontMagic.com</a>.</p><p><strong>Buy a hot dog to support VFW Post 1963 Auxiliary</strong></p><p>Summer isn’t complete without a nice, juicy hot dog. Head over to Sea Isle City this Saturday and support veterans and the military during VFW Post 1963 Auxiliary’s second annual Dollar Dog Day, taking place 11 a.m. to 2 p.m. on the lawn in front of the post, located at 301 JFK Blvd. Hot dogs are $1 each, and other snacks will be available as well. Purchase a commemorative T-shirt and pause for a photo op with the vintage military vehicles on display. For more information, call 609-330-3307.</p><p><strong>Contact:</strong> 609-272-7415 <a href="mailto:jmcquarrie@pressofac.com">jmcquarrie@pressofac.com</a></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1804411" class="tncms-block"><iframe id="signupform1804411" src="https://atlanticcityweekly.com/app/email-signup/inline-article-signup-daily.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform1804411').load(function () {
            $('#signupform1804411').height($('#signupform1804411').contents().height());
        });
    </script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact: 609-272-7415</p><p><a href="mailto:jmcquarrie@pressofac.com">jmcquarrie@pressofac.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20outdoor%20concerts%20in%20Mays%20Landing%20highlight%20this%20week%27s%20things%20to%20do%20list&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/f106459d-a405-5af6-a449-98c4f59beec5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Free%20outdoor%20concerts%20in%20Mays%20Landing%20highlight%20this%20week%27s%20things%20to%20do%20list&body=https%3A%2F%2Fatlanticcityweekly.com%2Farts_and_entertainment%2Ffree-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list%2Farticle_f106459d-a405-5af6-a449-98c4f59beec5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f106459d-a405-5af6-a449-98c4f59beec5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f106459d-a405-5af6-a449-98c4f59beec5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f106459d-a405-5af6-a449-98c4f59beec5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f106459d-a405-5af6-a449-98c4f59beec5" class="save-list-f106459d-a405-5af6-a449-98c4f59beec5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f106459d-a405-5af6-a449-98c4f59beec5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22show%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22gallery%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gallery label label-default" data-tncms-track-dmp='search: gallery'>Gallery</a>
            </li> <li>
                <a href="/search/?k=%22art%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22theatre%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-theatre label label-default" data-tncms-track-dmp='search: theatre'>Theatre</a>
            </li> <li>
                <a href="/search/?k=%22concert%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-concert label label-default" data-tncms-track-dmp='search: concert'>Concert</a>
            </li> <li>
                <a href="/search/?k=%22mays%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mays label label-default" data-tncms-track-dmp='search: mays'>Mays</a>
            </li> <li>
                <a href="/search/?k=%22landing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-landing label label-default" data-tncms-track-dmp='search: landing'>Landing</a>
            </li> <li>
                <a href="/search/?k=%22hot%20dog%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hot-dog label label-default" data-tncms-track-dmp='search: hot-dog'>Hot Dog</a>
            </li> <li>
                <a href="/search/?k=%22great%20bay%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-great-bay label label-default" data-tncms-track-dmp='search: great-bay'>Great Bay</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855135" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855135" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855135 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa" class="clearfix card showcase position-0 odd  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="960" height="540" playsinline  preload="none" id="video-player-97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/7f/97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa/55e4b5a919d27.image.jpg?resize=960%2C540" data-uuid="97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa" data-premium=""><source src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/7f/97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa/55e4b5a82d73d.video.mp4" type="video/mp4" /><a href="/arts_and_entertainment/a-day-in-the-life-of-miss-new-jersey-lindsey-giannini/video_97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa.html"><img src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/7f/97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa/55e4b5a919d27.image.jpg?resize=100%2C56" width="100" height="56" /></a><br /><a href="/arts_and_entertainment/a-day-in-the-life-of-miss-new-jersey-lindsey-giannini/video_97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa.html">A Day in the Life of Miss New Jersey, Lindsey Giannini</a></video></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "A Day in the Life of Miss New Jersey, Lindsey Giannini",
                "description": "We got the full Miss NJ experience while shadowing Lindsey Giannini and seeing what's it like to be in her shoes. Miss NJ 2015 will compete for the Miss America 2016 crown Sept. 13 at Boardwalk Hall.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/7f/97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa/55e4b5a919d27.image.jpg",
                "uploadDate": "2015-08-31T16:12:00-04:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/a-day-in-the-life-of-miss-new-jersey-lindsey-giannini/video_97fd4ff4-501c-11e5-a10a-ef31b3c7b9fa.html" class="tnt-asset-link">
        

        
            A Day in the Life of Miss New Jersey, Lindsey Giannini</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://atlanticcityweekly.com/tncms/asset/editorial/f106459d-a405-5af6-a449-98c4f59beec5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1667218" class="tncms-block"><section id="block-1667218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1667218 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/free-outdoor-concerts-in-mays-landing-highlight-this-weeks-things-to-do-list/article_f106459d-a405-5af6-a449-98c4f59beec5.html" class="tnt-asset-link">
        

        
            Free outdoor concerts in Mays Landing highlight this week's things to do list</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/blogs/mr_ac_casino/mr-a-c-casino-some-updates-on-casino-rewards-promotions/article_e5127437-c2b5-5de0-ad65-15c8506909f0.html" class="tnt-asset-link">
        

        
            Mr. A.C. Casino: Some updates on casino rewards promotions</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food_and_drink/dining-al-fresco-is-the-new-norm-in-south-jersey/article_f2159127-9a5b-52bf-bd98-8e811fcbc7cc.html" class="tnt-asset-link">
        

        
            Dining al fresco is the new norm in South Jersey</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/three-reasons-to-head-to-balic-winery-this-weekend/article_63b096e9-84c6-5c34-858a-505bc620aecb.html" class="tnt-asset-link">
        

        
            Three reasons to head to Balic Winery this weekend</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food_and_drink/how-to-find-wines-that-are-lower-in-alcohol-plus-what-pairs-well-with-bbq/article_d4b078df-a664-51fe-9b80-eaaee68af4d1.html" class="tnt-asset-link">
        

        
            How to find wines that are lower in alcohol, plus what pairs well with BBQ</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1667144" class="tncms-block"><section id="block-1667144" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-108d5676-ec54-11e9-ad43-9b9c11632960" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-108d5676-ec54-11e9-ad43-9b9c11632960 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/50bites/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Buy 50 Bites+ Passes Here"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=900%2C506&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/50bites/" class="tnt-asset-link">
        

        
            Buy 50 Bites+ Passes Here</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-f0efcfe0-c51d-11e9-ad72-277c6551f632" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-50bites">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0efcfe0-c51d-11e9-ad72-277c6551f632 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/special_guides/page-b/page_d09ba4b3-6cb9-5402-bd31-3333d8a1e9c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2019 50 Bites+ Special Section"
                            class="img-responsive lazyload full default"
                            width="1385"
                            height="779"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=1385%2C779&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/special_guides/page-b/page_d09ba4b3-6cb9-5402-bd31-3333d8a1e9c2.html" class="tnt-asset-link">
        

        
            2019 50 Bites+ Special Section</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-dba0a542-7c02-11e9-b825-0fbb6de9d923" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dba0a542-7c02-11e9-b825-0fbb6de9d923 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/eedition" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Latest E-Edition"
                            class="img-responsive lazyload full default"
                            width="146"
                            height="82"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/ba/dba0a542-7c02-11e9-b825-0fbb6de9d923/5d25fea08bfb2.preview.jpg?crop=146%2C82%2C0%2C32&resize=146%2C82&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/eedition" class="tnt-asset-link">
        

        
            Latest E-Edition</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View Atlantic City Weekly Magazine </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1666769" class="tncms-block"><section id="block-1666769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1666769 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-1c5523a6-c06d-11ea-b869-308d99b28adb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/popo-flanigan-virtual-art-exhibit/event_1c5523a6-c06d-11ea-b869-308d99b28adb.html" class="tnt-asset-link">
        

        
            Popo Flanigan Virtual Art Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-07-25T00:00:00-04:00">
            Sat, Jul 25, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Longport Public Library
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-02cbaed0-a5ad-11ea-9803-fbce46af2331" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/wheatonarts-family-art-workshops/event_02cbaed0-a5ad-11ea-9803-fbce46af2331.html" class="tnt-asset-link">
        

        
            WheatonArts Family Art Workshops</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-07-25T00:00:00-04:00">
            Sat, Jul 25, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Wheaton Arts and Cultural Center
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-002029e4-a99b-11ea-9067-308d99b28adb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/virtual-5k-run-walk-for-beacon-animal-rescue/event_002029e4-a99b-11ea-9067-308d99b28adb.html" class="tnt-asset-link">
        

        
            Virtual 5K Run/Walk for Beacon Animal Rescue</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-07-25T07:30:00-04:00">
            Sat, Jul 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                $30
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-27a7d2d0-323a-11e8-b507-308d99b28adb" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-divas-have-arrived-diva-royale-drag-show/event_27a7d2d0-323a-11e8-b507-308d99b28adb.html" class="tnt-asset-link">
        

        
            The Divas Have Arrived! Diva Royale Drag Show!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-07-25T19:30:00-04:00">
            Sat, Jul 25, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Anthem Lounge Tropicana Casino Resort 
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                $25 and up
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1667185" class="tncms-block hide-headline"><section id="block-1667185" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1667185 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template data-id="1667185" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="1">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1667185-731f5338-4e27-11e8-9f80-0369f3c06e49" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-731f5338-4e27-11e8-9f80-0369f3c06e49 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.atlanticcityweekly.com/faces-behind-the-places/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Get To Know The Faces Behind The Places"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="499"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=750%2C499 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.atlanticcityweekly.com/faces-behind-the-places/" class="tnt-asset-link">
        

        
            Get To Know The Faces Behind The Places</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Find out about those who cook your favorite meal, mix your favorite drink and offer you the best in customer service in our Faces Behind The Places feature. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1667185-ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.atlanticcityweekly.com/families-in-business/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Generational ties grease the gears of these family-owned South Jersey businesses"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.atlanticcityweekly.com/families-in-business/" class="tnt-asset-link">
        

        
            Generational ties grease the gears of these family-owned South Jersey businesses</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The family business. It’s been an American classic for as long as anyone can remember, and it’s not hard to understand why. After all, who can you trust better than your own flesh and blood? While you may bicker endlessly, these are the folks that have been through the good times and the bad&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1666704" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1666704" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1666722" class="tncms-block padding-bottom"><div id="site-logo-1666722" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1666724" class="tncms-block padding-bottom"><div class="follow-links-1666724 default">
    
    <section id="block-1666724" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/acweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ACWeekly" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["https://www.facebook.com/acweekly/","https://twitter.com/ACWeekly","/newsletters/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1680456" class="tncms-block"><section id="block-1680456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1680456 ">
        <div class="block-title-inner">
            <h4>
                
                Products
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1666723" class="tncms-block"><section id="block-1666723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1666723 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
    
    <!-- AddThis Toolkit - Go to www.addthis.com/dashboard to customize your tools --> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-552e6c617b688d47"></script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1666725" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #c1c1c1 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #c1c1c1 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Atlantic City Weekly, Pleasantville, NJ &copy;2020 Lee BHM Corp.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f106459d-a405-5af6-a449-98c4f59beec5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    
        </script>
    
    
<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e8081ce15c0d73f0226002f54e839b2d.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1584376453"></script></body>
</html>