
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://atlanticcityweekly.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Click here to view this article from atlanticcityweekly.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=994029231" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3026" />
<meta name="google-site-verification" content="14e9WIpbKCiC8VfMmtvugQnQFmQChZcwhJ4LuOpvJp4" />
<meta name="msvalidate.01" content="25063C801BA87541CA0C82DC581DD485" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/87/88791d2e-38d2-11ec-ac8c-a3352cef7159/617c1c9e88233.image.jpg?crop=1170%2C658%2C0%2C95&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="50 bites photos" />
<meta property="og:description" content="Click here to view this article from atlanticcityweekly.com." />
<meta property="og:site_name" content="Atlantic City Weekly" />
<meta property="fb:app_id" content="1391962641105162" />
<meta property="article:publisher" content="https://www.facebook.com/acweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ACWeekly" />
<meta name="twitter:image:alt" content="Bar 32 - chocolate tasting - AC.jpg" />
<meta property="fb:pages" content="111117681507" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1635318003"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/features.css?_dc=1635318003"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1894476 .search-spinner { position: absolute; } #block-1894476 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1894477 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1894477 .tn-user-screenname, #user-controls-1894477 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1894477 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1894477 .dropdown-signup { font-size: 12px; } #user-controls-1894477 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1894477 .large-user-avatar { margin-right: 10px; } #user-controls-1894477 .large-user-controls { font-size: 12px; } #user-controls-1894477 .logout-btn { cursor: pointer; } #user-controls-1894477 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1894477 .login-btn:hover { text-decoration: underline; } .follow-links-1894470 li { margin-right: 1px; padding: 0; } .follow-links-1894470 li a, .follow-links-1894470 li a:focus, .follow-links-1894470 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1894470 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1894470 li a.fb,.follow-links-1894470 li a.fb:hover { color: #3A59A5; } .follow-links-1894470 li a.tw,.follow-links-1894470 li a.tw:hover { color: #46C8F9; } .follow-links-1894470 li a.yt,.follow-links-1894470 li a.yt:hover { color: #CE2B29; } #tncms-block-1894436 .tnt-prop-img { max-width: 300px; } #site-logo-1894436 { color: #666; } #user-controls-1894438 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1894438 .tn-user-screenname, #user-controls-1894438 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1894438 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1894438 .dropdown-signup { font-size: 12px; } #user-controls-1894438 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1894438 .large-user-avatar { margin-right: 10px; } #user-controls-1894438 .large-user-controls { font-size: 12px; } #user-controls-1894438 .logout-btn { cursor: pointer; } #user-controls-1894438 .login-btn { color: #fff!important; } #block-1894439 .search-spinner { position: absolute; } #block-1894439 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1894439-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1894439-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1894439-dropdown .pull-right { float: none!important; } #site-search-1894439-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1894471 .tnt-prop-img { max-width: 623px; } #site-logo-1894471 { color: #666; } .follow-links-1894472 li { margin-right: 1px; padding: 0; } .follow-links-1894472 li a, .follow-links-1894472 li a:focus, .follow-links-1894472 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1894472 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1894472 li a.fb,.follow-links-1894472 li a.fb:hover { color: #3A59A5; } .follow-links-1894472 li a.tw,.follow-links-1894472 li a.tw:hover { color: #46C8F9; } .follow-links-1894472 li a.yt,.follow-links-1894472 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"asset":{"id":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","ga_page":"\/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":274}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="8dab1ceb-a8d2-4601-9dbe-3c3feaec1acb"></script>

            
            <title>50 bites photos |  | atlanticcityweekly.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ec2027; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #08090D; } .fixed-nav #main-navigation { background-color: #08090D !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #08090D; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #ec2027!important; border-color:#ec2027!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #ec2027; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #ec2027!important; } .container-breakout.photos-container { border-top: 10px solid #bc191f; }#site-header .site-logo-container img { max-width: 400px !important; max-height: 60px !important; margin-bottom: -8px; } #site-header .lee-eedition-latest { padding: 18px 0 0 0; } #site-header .weather-current a { margin-top: 10px; } #main-page-container .emphasis-h1 .block-title-inner, #main-page-container .emphasis-h1 .block-title-inner a, #main-page-container .user-header .block-title-inner { background-color: #eff0f1; } .photos-container .mosaic-grid .mosaic-item .meta { font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol"; } #site-header { margin-bottom:20px; } #main-top-container:before { display:none; } #top-promotional-row { display:none; } .offcanvas-drawer .in-drawer-logo img { max-height: 35px !important; } #site-footer-container { margin-top: -21px; background-color: #fff; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://atlanticcityweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/eccc2948-e166-11e5-a083-a7601832de67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="50 bites photos |  | atlanticcityweekly.com" href="http://atlanticcityweekly.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-2dd1e022-38d2-11ec-8c4b-a7134251bbe0 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('atlanticcityweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.asset.id=2dd1e022-38d2-11ec-8c4b-a7134251bbe0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=274" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://atlanticcityweekly.com/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2703836-19","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"atlanticcityweekly.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":61,"weather_conditions":"Cloudy\/Wind","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","asset_headline":"50 bites photos","asset_byline":"","asset_pub_date":"10\/29\/2021","asset_pub_time":"12:06 pm","asset_pub_iso8601":"2021-10-29T12:06:00-04:00","asset_canonical":"https:\/\/atlanticcityweekly.com\/50-bites-photos\/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","asset_content_length":0,"asset_related_length":9,"asset_has_paywall":"no","subscription_max_views":"0"});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://atlanticcityweekly.com/tncms/admin/editorial-asset/?edit=2dd1e022-38d2-11ec-8c4b-a7134251bbe0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Atlantic City Weekly" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/atlanticcityweekly.com.png?_dc=Oct.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1894476" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1894476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1894476" class="search-form-container card clearfix text-center well">
    <form id="site-search-1894476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1894476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1894476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1894476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1894476').submit();
        return false;
    });

    $('#site-search-1894476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1894476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1894476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1894476-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1894476').click(function(){
        setTimeout(function(){
            $('#site-search-1894476-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1894477" class="tncms-block visible-sm visible-xs"><div id="user-controls-1894477" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2F50-bites-photos%2Farticle_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2F50-bites-photos%2Farticle_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1894477').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1894477').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1894477"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-food-drink" href="/food_and_drink/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Food + Drink</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/food_and_drink/" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-taste-of-south-jersey-magazine" href="/tasteofsouthjersey/" >
                                    <span class="nav-label">Taste of South Jersey Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fat-boy-munch-club" href="/blogs/fat_boy_munch_club/" >
                                    <span class="nav-label">Fat Boy Munch Club</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-restaurant-listings" href="/food_and_drink/hungry-here-s-where-to-eat-in-atlantic-county/article_f0dbfa1e-a0ad-5449-b7ac-3d70e4338c08.html" >
                                    <span class="nav-label">Restaurant Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-burger-bash" href="/burgerbash/" >
                                    <span class="nav-label">Burger Bash!</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-arts-entertainment" href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts + Entertainment</span>
                </a></li><li>
                <a class="nav-linktnt-section-nightlife" href="/nightlife/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Nightlife</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/nightlife/" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-the-party" href="/nightlife/find_the_party/" >
                                    <span class="nav-label">Find The Party</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-just-for-fun" href="/just_for_fun/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Just For Fun</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-calendar" href="/calendar/" >
                                    <span class="nav-label">Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-event" href="/users/admin/calendar/event/" >
                                    <span class="nav-label">Submit Event</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-casinos" href="/casinos/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Casinos</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-events-entertainment" href="/arts_and_entertainment/" >
                                    <span class="nav-label">Events + Entertainment</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-gambling-columns" href="/blogs/gaming_guru/" >
                                    <span class="nav-label">Gambling Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-events" href="/events/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Events</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-burger-bash" href="/burgerbash/" >
                                    <span class="nav-label">Burger Bash</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dancing-under-the-atlantic-city-stars" href="/dancingundertheatlanticcitystars/" >
                                    <span class="nav-label">Dancing Under The Atlantic City Stars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health-wellness-fitness-expo" href="/health" >
                                    <span class="nav-label">Health, Wellness & Fitness Expo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nightlife-awards" href="https://www.atlanticcityweekly.com/nightlifeawards"  target="_blank" rel="noopener">
                                    <span class="nav-label">Nightlife Awards</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-top-40-under-40" href="/top40/" >
                                    <span class="nav-label">Top 40 Under 40</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wing-wars" href="/wingwars/" >
                                    <span class="nav-label">Wing Wars</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-columns" href="/blogs" >
                    
                        <span class=""></span>
                    <span class="nav-label">Columns</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-between-the-lines" href="/blogs/between-the-lines/" >
                                    <span class="nav-label">Between The Lines</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-casino-answer-man" href="/blogs/casino_answer_man/" >
                                    <span class="nav-label">Casino Answer Man</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/blogs/fashion/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-gaming-guru" href="/blogs/gaming_guru/" >
                                    <span class="nav-label">Gaming Guru</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mr-ac-casino" href="/blogs/mr_ac_casino/" >
                                    <span class="nav-label">Mr. AC Casino</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-atlantic-city-weekly" href="/eedition/" >
                                    <span class="nav-label">Atlantic City Weekly</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/ads/other/ads/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-contact-us" href="/site/contact.html" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li></ul></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1894470" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1894470 default">
    
    <section id="block-1894470" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://atlanticcityweekly.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1894436" class="tncms-block"><div id="site-logo-1894436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/ecf0d91e-e0fc-11eb-83ab-fbcbc2d7321e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="56"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1894438" class="tncms-block lee-track-masthead"><div id="user-controls-1894438" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2F50-bites-photos%2Farticle_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fatlanticcityweekly.com%2F50-bites-photos%2Farticle_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1894438').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1894438').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://atlanticcityweekly.com/users/logout/" id="user-logout-form-1894438"><input type="hidden" name="referer_url" value="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1894440" class="tncms-block"><div id="notification-button-1894440" class="notification-button pull-right" data-control="notification" data-id="1894440" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1894439" class="tncms-block"><ul id="site-search-1894439-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1894439 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1894439" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1894439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1894439-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1894439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1894439').submit();
        return false;
    });

    $('#site-search-1894439').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1894439 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1894439 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1894439-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1894439').click(function(){
        setTimeout(function(){
            $('#site-search-1894439-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-fooddrink"  href="/food_and_drink/" ><span class="nav-label">Food+Drink</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/arts_and_entertainment/" ><span class="nav-label">Arts+Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/nightlife/" ><span class="nav-label">Nightlife</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-for-fun"  href="/just_for_fun/" ><span class="nav-label">For fun</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-casinos"  href="/casinos/" ><span class="nav-label">Casinos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" ><span class="nav-label">Events</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">50 bites photos</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-top" twt-comment-count="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" twt-article-id="2dd1e022-38d2-11ec-8c4b-a7134251bbe0">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=2dd1e022-38d2-11ec-8c4b-a7134251bbe0")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-top").innerHTML = openWeb.messages_count['2dd1e022-38d2-11ec-8c4b-a7134251bbe0'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2F50-bites-photos%2Farticle_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=50%20bites%20photos&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2F50-bites-photos%2Farticle_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/2dd1e022-38d2-11ec-8c4b-a7134251bbe0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%2050%20bites%20photos&body=https%3A%2F%2Fatlanticcityweekly.com%2F50-bites-photos%2Farticle_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2dd1e022-38d2-11ec-8c4b-a7134251bbe0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2dd1e022-38d2-11ec-8c4b-a7134251bbe0" class="save-list-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2dd1e022-38d2-11ec-8c4b-a7134251bbe0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2dd1e022-38d2-11ec-8c4b-a7134251bbe0" class="asset article-default "  data-url="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/87/88791d2e-38d2-11ec-ac8c-a3352cef7159/617c1c9e88233.image.jpg?crop=1170%2C658%2C0%2C95&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="atlanticcityweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            50 bites photos
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-29T12:06:00-04:00" class="tnt-date asset-date text-muted">
            Oct 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-29T12:06:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-default" twt-comment-count="https://atlanticcityweekly.com/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html" twt-article-id="2dd1e022-38d2-11ec-8c4b-a7134251bbe0">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_J3O9rdeT&posts_ids=2dd1e022-38d2-11ec-8c4b-a7134251bbe0")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-default").innerHTML = openWeb.messages_count['2dd1e022-38d2-11ec-8c4b-a7134251bbe0'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-29T12:06:00-04:00">
    <meta itemprop="datePublished" content="2021-10-29T12:06:00-04:00">
    <meta itemprop="dateModified" content="2021-10-29T12:06:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="2dd1e022-38d2-11ec-8c4b-a7134251bbe0">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  subscriber-premium">
           
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-a085389e-30df-11ec-881f-a73591eca890" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a085389e-30df-11ec-881f-a73591eca890 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/nesmith-dolenz-give-fans-closure-with-monkees-farewell-tour/article_a085389e-30df-11ec-881f-a73591eca890.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nesmith, Dolenz give fans closure with Monkees farewell tour"
                            class="img-responsive lazyload full default"
                            width="1624"
                            height="914"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/ad/3ad0e07e-30ea-11ec-9cae-6f2c077b6424/616ed88264212.image.jpg?crop=1624%2C914%2C0%2C181&resize=1624%2C914&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/nesmith-dolenz-give-fans-closure-with-monkees-farewell-tour/article_a085389e-30df-11ec-881f-a73591eca890.html" class="tnt-asset-link">
        
        
            Nesmith, Dolenz give fans closure with Monkees farewell tour</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-19T17:00:00-04:00" class="tnt-date asset-date text-muted">Oct 19, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Another pop music chapter seems to be closing as Monkees surviving members Michael Nesmith and Micky Dolenz are wrapping up a farewell tour wh&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e4bd807c-333f-11ec-9f0b-4b8c011329b7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-attheshore tnt-sub-section-dining">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4bd807c-333f-11ec-9f0b-4b8c011329b7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attheshore/dining/on-a-roll-at-ernest-son/article_e4bd807c-333f-11ec-9f0b-4b8c011329b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="On a Roll … at Ernest &amp; Son"
                            class="img-responsive lazyload full default"
                            width="1622"
                            height="912"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/25/225c069c-3340-11ec-b58a-d766331bba20/6172c3b3a16fe.image.jpg?crop=1622%2C912%2C0%2C117&resize=1622%2C912&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Dining
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/attheshore/dining/on-a-roll-at-ernest-son/article_e4bd807c-333f-11ec-9f0b-4b8c011329b7.html" class="tnt-asset-link">
        
        
            On a Roll … at Ernest & Son</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-25T09:56:00-04:00" class="tnt-date asset-date text-muted">Oct 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When searching South Jersey for great sandwiches, there are certain places that simply can’t be skipped; spots whose reputations are so strong&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1a17e342-3030-11ec-894c-4ff7f9e6f1f2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a17e342-3030-11ec-894c-4ff7f9e6f1f2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/foreigner-brings-greatest-hits-tour-to-hard-rock/article_1a17e342-3030-11ec-894c-4ff7f9e6f1f2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Foreigner brings greatest hits tour to Hard Rock"
                            class="img-responsive lazyload full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/5/f3/5f338c1a-3030-11ec-a709-ebfbce74127d/616da0c1d23f5.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/foreigner-brings-greatest-hits-tour-to-hard-rock/article_1a17e342-3030-11ec-894c-4ff7f9e6f1f2.html" class="tnt-asset-link">
        
        
            Foreigner brings greatest hits tour to Hard Rock</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-26T09:00:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Foreigner Lead Singer Kelly Hansen could probably say he now has a true understanding of the cautionary saying “Be careful what you wish for …” </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-689c3cce-3351-11ec-bec6-f32b53615178" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-689c3cce-3351-11ec-bec6-f32b53615178 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nightlife/these-halloween-bashes-will-scare-your-pants-off/article_689c3cce-3351-11ec-bec6-f32b53615178.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="These Halloween bashes will scare your pants off"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/73149746-5728-54cb-83aa-d8395c57f617/5fb29afb2d0bf.image.jpg?crop=500%2C281%2C0%2C9&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/73149746-5728-54cb-83aa-d8395c57f617/5fb29afb2d0bf.image.jpg?crop=500%2C281%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/73149746-5728-54cb-83aa-d8395c57f617/5fb29afb2d0bf.image.jpg?crop=500%2C281%2C0%2C9&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/73149746-5728-54cb-83aa-d8395c57f617/5fb29afb2d0bf.image.jpg?crop=500%2C281%2C0%2C9&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/73149746-5728-54cb-83aa-d8395c57f617/5fb29afb2d0bf.image.jpg?crop=500%2C281%2C0%2C9&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/73149746-5728-54cb-83aa-d8395c57f617/5fb29afb2d0bf.image.jpg?crop=500%2C281%2C0%2C9&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/nightlife" class="tnt-section-tag">Nightlife News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/nightlife/these-halloween-bashes-will-scare-your-pants-off/article_689c3cce-3351-11ec-bec6-f32b53615178.html" class="tnt-asset-link">
        
        
            These Halloween bashes will scare your pants off</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-26T12:02:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The days are shorter. The nights, full of ghosts and shadows, are infinitely longer. And the night of all nights, Halloween, is finally here, &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-939ddbbc-1704-11ec-be6b-47163ca42bc2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-50bites">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-939ddbbc-1704-11ec-be6b-47163ca42bc2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/50bites/50-bites-is-back-for-2021-with-a-whole-new-lineup-of-tasty-morsels/article_939ddbbc-1704-11ec-be6b-47163ca42bc2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="50 Bites is back for 2021 with a whole new lineup of tasty morsels"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/bc/fbc523ee-1704-11ec-aa3b-27e7b3483984/6143665f4a009.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/50bites" class="tnt-section-tag">50 Bites+</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/50bites/50-bites-is-back-for-2021-with-a-whole-new-lineup-of-tasty-morsels/article_939ddbbc-1704-11ec-be6b-47163ca42bc2.html" class="tnt-asset-link">
        
        
            50 Bites is back for 2021 with a whole new lineup of tasty morsels</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-02T07:30:00-04:00" class="tnt-date asset-date text-muted">Oct 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CLICK HERE TO BUY TICKETS </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f6ef159a-301e-11ec-9000-03a1bdf99b9c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-food-and-drink">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f6ef159a-301e-11ec-9000-03a1bdf99b9c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/food_and_drink/on-a-roll-at-costello-s-pizzeria-wings/article_f6ef159a-301e-11ec-9000-03a1bdf99b9c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="On a Roll … at Costello’s Pizzeria &amp; Wings"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/b0/fb029b16-301e-11ec-89cd-9747f3829831/616d838c2faa5.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/food_and_drink" class="tnt-section-tag">Food and Drink</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food_and_drink/on-a-roll-at-costello-s-pizzeria-wings/article_f6ef159a-301e-11ec-9000-03a1bdf99b9c.html" class="tnt-asset-link">
        
        
            On a Roll … at Costello’s Pizzeria & Wings</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-10-19T16:27:52-04:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 19, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If you are at all familiar with the legendary grease trucks that once lied the parking lots at Rutgers University, you likely have a fondness &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fe79254c-2b6b-11ec-b332-172b9652f12a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe79254c-2b6b-11ec-b332-172b9652f12a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/mr-ac-casino-mcewen-dies-at-72-leaves-casino-media-legacy-behind-him/article_fe79254c-2b6b-11ec-b332-172b9652f12a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mr. AC Casino McEwen dies at 72, leaves casino media legacy behind him"
                            class="img-responsive lazyload full default"
                            width="609"
                            height="343"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/f2/cf211cbe-a5ef-5539-81c3-044c12159816/60a6c0ee97028.image.jpg?crop=609%2C343%2C0%2C184&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/f2/cf211cbe-a5ef-5539-81c3-044c12159816/60a6c0ee97028.image.jpg?crop=609%2C343%2C0%2C184&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/f2/cf211cbe-a5ef-5539-81c3-044c12159816/60a6c0ee97028.image.jpg?crop=609%2C343%2C0%2C184&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/f2/cf211cbe-a5ef-5539-81c3-044c12159816/60a6c0ee97028.image.jpg?crop=609%2C343%2C0%2C184&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/f2/cf211cbe-a5ef-5539-81c3-044c12159816/60a6c0ee97028.image.jpg?crop=609%2C343%2C0%2C184&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/f2/cf211cbe-a5ef-5539-81c3-044c12159816/60a6c0ee97028.image.jpg?crop=609%2C343%2C0%2C184&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/c/f2/cf211cbe-a5ef-5539-81c3-044c12159816/60a6c0ee97028.image.jpg?crop=609%2C343%2C0%2C184&resize=609%2C343&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/mr-ac-casino-mcewen-dies-at-72-leaves-casino-media-legacy-behind-him/article_fe79254c-2b6b-11ec-b332-172b9652f12a.html" class="tnt-asset-link">
        
        
            Mr. AC Casino McEwen dies at 72, leaves casino media legacy behind him</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-12T10:52:00-04:00" class="tnt-date asset-date text-muted">Oct 12, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Darryl D. McEwen, 72, a professional journalist and trade association executive, died Oct. 10 in Wilmington, Del. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9a9e6fe0-3341-11ec-87ab-2fc503a03a6d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a9e6fe0-3341-11ec-87ab-2fc503a03a6d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/headliner-spotlight/article_9a9e6fe0-3341-11ec-87ab-2fc503a03a6d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Headliner Spotlight"
                            class="img-responsive lazyload full default"
                            width="385"
                            height="217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/cd/2cd82b6c-3342-11ec-a1e9-1f539834802b/6172c6f176f5f.image.jpg?crop=385%2C217%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/cd/2cd82b6c-3342-11ec-a1e9-1f539834802b/6172c6f176f5f.image.jpg?crop=385%2C217%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/cd/2cd82b6c-3342-11ec-a1e9-1f539834802b/6172c6f176f5f.image.jpg?crop=385%2C217%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/cd/2cd82b6c-3342-11ec-a1e9-1f539834802b/6172c6f176f5f.image.jpg?crop=385%2C217%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/cd/2cd82b6c-3342-11ec-a1e9-1f539834802b/6172c6f176f5f.image.jpg?crop=385%2C217%2C0%2C60&resize=385%2C217&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/headliner-spotlight/article_9a9e6fe0-3341-11ec-87ab-2fc503a03a6d.html" class="tnt-asset-link">
        
        
            Headliner Spotlight</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-26T10:08:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">EVIL DEAD: THE MUSICAL </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5ee48100-30f9-11ec-b7d8-b78cd1e91455" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-nightlife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ee48100-30f9-11ec-b7d8-b78cd1e91455 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nightlife/casino-clubs-lounges-calendar/article_5ee48100-30f9-11ec-b7d8-b78cd1e91455.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casino, Clubs &amp; Lounges Calendar"
                            class="img-responsive lazyload full default"
                            width="1234"
                            height="694"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/69/d692be68-35ab-11ec-ad4f-176f639a1d8f/6176d37c5c671.image.jpg?crop=1234%2C694%2C103%2C0&resize=1234%2C694&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/nightlife" class="tnt-section-tag">Nightlife News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/nightlife/casino-clubs-lounges-calendar/article_5ee48100-30f9-11ec-b7d8-b78cd1e91455.html" class="tnt-asset-link">
        
        
            Casino, Clubs & Lounges Calendar</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-26T07:15:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATLANTIC COUNTY BALLY’S </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6caf7486-3660-11ec-9655-bb5922cbff3d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6caf7486-3660-11ec-9655-bb5922cbff3d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/things-to-do-for-all-of-you/article_6caf7486-3660-11ec-9655-bb5922cbff3d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Things to do for all of you"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/2/ab/2ab9acf8-3661-11ec-8d5d-e3f22d64c748/6178047d49528.image.jpg?crop=1020%2C574%2C39%2C0&resize=1020%2C574&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts_and_entertainment" class="tnt-section-tag">Arts and Entertainment News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/things-to-do-for-all-of-you/article_6caf7486-3660-11ec-9655-bb5922cbff3d.html" class="tnt-asset-link">
        
        
            Things to do for all of you</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-26T09:27:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Do Brunch with Gilda’s ClubGilda’s Club New Jersey is hosting their 7th Annual “Let’s Do Brunch” at the Linwood Country Club 11 a.m. Sunday, N&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1985120" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" class="carousel-inner"><div  class="item photo-88791d2e-38d2-11ec-ac8c-a3352cef7159">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/87/88791d2e-38d2-11ec-ac8c-a3352cef7159/617c1c9e88233.image.jpg"
                    
                    alt="Bar 32 - chocolate tasting - AC.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1170"
                    height="850"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/87/88791d2e-38d2-11ec-ac8c-a3352cef7159/617c1c9e88233.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>Bar 32 Chocolate &amp; Cocktails</strong></p><p><em>121 S. Tennessee Ave. // <a href="http://Bar32Chocolate.com">Bar32Chocolate.com</a></em></p><p><strong>Chocolate Tasting</strong></p><p>Why have just one chocolate when you can have many? Bar 32 is the authority on all things cacao, and for their bite, they will offer a tasting of some of their finest bean-to-bar chocolates.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-88791d2e-38d2-11ec-ac8c-a3352cef7159" class="tnt-byline asset-byline"  >
            PROVIDED
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fbar-32---chocolate-tasting---ac-jpg%2Fimage_88791d2e-38d2-11ec-ac8c-a3352cef7159.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bar-32---chocolate-tasting---ac-jpg/image_88791d2e-38d2-11ec-ac8c-a3352cef7159.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88791d2e-38d2-11ec-ac8c-a3352cef7159"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bar%2032%20-%20chocolate%20tasting%20-%20AC.jpg&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fbar-32---chocolate-tasting---ac-jpg%2Fimage_88791d2e-38d2-11ec-ac8c-a3352cef7159.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bar-32---chocolate-tasting---ac-jpg/image_88791d2e-38d2-11ec-ac8c-a3352cef7159.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88791d2e-38d2-11ec-ac8c-a3352cef7159"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/bar-32---chocolate-tasting---ac-jpg/image_88791d2e-38d2-11ec-ac8c-a3352cef7159.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bar-32---chocolate-tasting---ac-jpg/image_88791d2e-38d2-11ec-ac8c-a3352cef7159.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88791d2e-38d2-11ec-ac8c-a3352cef7159"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/88791d2e-38d2-11ec-ac8c-a3352cef7159" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88791d2e-38d2-11ec-ac8c-a3352cef7159"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Bar%2032%20-%20chocolate%20tasting%20-%20AC.jpg&body=https%3A%2F%2Fatlanticcityweekly.com%2Fbar-32---chocolate-tasting---ac-jpg%2Fimage_88791d2e-38d2-11ec-ac8c-a3352cef7159.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88791d2e-38d2-11ec-ac8c-a3352cef7159"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bar-32---chocolate-tasting---ac-jpg/image_88791d2e-38d2-11ec-ac8c-a3352cef7159.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88791d2e-38d2-11ec-ac8c-a3352cef7159"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88791d2e-38d2-11ec-ac8c-a3352cef7159-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88791d2e-38d2-11ec-ac8c-a3352cef7159" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88791d2e-38d2-11ec-ac8c-a3352cef7159" class="save-list-88791d2e-38d2-11ec-ac8c-a3352cef7159-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88791d2e-38d2-11ec-ac8c-a3352cef7159" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-88dd1662-38d2-11ec-8e81-6f5bf5daa29f">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/8d/88dd1662-38d2-11ec-8e81-6f5bf5daa29f/617c1c9f34259.image.jpg"
                    
                    alt="Bourre - Gator Sausage - AC.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="900"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/8d/88dd1662-38d2-11ec-8e81-6f5bf5daa29f/617c1c9f34259.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>Bourre</strong></p><p><em>201 S. New York Ave. // <a href="http://BourreAtlanticCity.com">BourreAtlanticCity.com</a></em></p><p><strong>Gator Sausage</strong></p><p>Bourre is known for their Louisiana theme, and nothing screams bayou more than their gator sausage. Never had gator before? Don’t be scared – it’s delicious! And in sausage form, it’s even better.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fbourre---gator-sausage---ac-jpg%2Fimage_88dd1662-38d2-11ec-8e81-6f5bf5daa29f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bourre---gator-sausage---ac-jpg/image_88dd1662-38d2-11ec-8e81-6f5bf5daa29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88dd1662-38d2-11ec-8e81-6f5bf5daa29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bourre%20-%20Gator%20Sausage%20-%20AC.jpg&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fbourre---gator-sausage---ac-jpg%2Fimage_88dd1662-38d2-11ec-8e81-6f5bf5daa29f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bourre---gator-sausage---ac-jpg/image_88dd1662-38d2-11ec-8e81-6f5bf5daa29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88dd1662-38d2-11ec-8e81-6f5bf5daa29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/bourre---gator-sausage---ac-jpg/image_88dd1662-38d2-11ec-8e81-6f5bf5daa29f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bourre---gator-sausage---ac-jpg/image_88dd1662-38d2-11ec-8e81-6f5bf5daa29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88dd1662-38d2-11ec-8e81-6f5bf5daa29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/88dd1662-38d2-11ec-8e81-6f5bf5daa29f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88dd1662-38d2-11ec-8e81-6f5bf5daa29f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Bourre%20-%20Gator%20Sausage%20-%20AC.jpg&body=https%3A%2F%2Fatlanticcityweekly.com%2Fbourre---gator-sausage---ac-jpg%2Fimage_88dd1662-38d2-11ec-8e81-6f5bf5daa29f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88dd1662-38d2-11ec-8e81-6f5bf5daa29f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bourre---gator-sausage---ac-jpg/image_88dd1662-38d2-11ec-8e81-6f5bf5daa29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88dd1662-38d2-11ec-8e81-6f5bf5daa29f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88dd1662-38d2-11ec-8e81-6f5bf5daa29f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88dd1662-38d2-11ec-8e81-6f5bf5daa29f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88dd1662-38d2-11ec-8e81-6f5bf5daa29f" class="save-list-88dd1662-38d2-11ec-8e81-6f5bf5daa29f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88dd1662-38d2-11ec-8e81-6f5bf5daa29f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a91697c-38d2-11ec-824f-b30949a830aa">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cuzzies - pizza - AC"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/a9/8a91697c-38d2-11ec-824f-b30949a830aa/617c1ca2138f0.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>Cuzzie’s Pizzeria Kitchen</strong></p><p><em>131 S. Tennessee Ave. // <a href="http://Facebook.com/CuzziesPizzeriaKitchen">Facebook.com/CuzziesPizzeriaKitchen</a></em></p><p><strong>Plain pizza slice</strong></p><p>Chef Kevin Cronin’s pizza is a thing of beauty. His one-of-a-kind crust comes topped with fresh tomato sauce and a blend of cheeses, and this year 50 Bites offers you the chance to try it, as Cuzzie’s offers up a slice of their plain pizza as their bite. Bet you order at least one more!</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-8a91697c-38d2-11ec-824f-b30949a830aa" class="tnt-byline asset-byline"  >
            MATTHEW STRABUK
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fcuzzies---pizza---ac%2Fimage_8a91697c-38d2-11ec-824f-b30949a830aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cuzzies---pizza---ac/image_8a91697c-38d2-11ec-824f-b30949a830aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a91697c-38d2-11ec-824f-b30949a830aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cuzzies%20-%20pizza%20-%20AC&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fcuzzies---pizza---ac%2Fimage_8a91697c-38d2-11ec-824f-b30949a830aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cuzzies---pizza---ac/image_8a91697c-38d2-11ec-824f-b30949a830aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a91697c-38d2-11ec-824f-b30949a830aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/cuzzies---pizza---ac/image_8a91697c-38d2-11ec-824f-b30949a830aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cuzzies---pizza---ac/image_8a91697c-38d2-11ec-824f-b30949a830aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a91697c-38d2-11ec-824f-b30949a830aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/8a91697c-38d2-11ec-824f-b30949a830aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a91697c-38d2-11ec-824f-b30949a830aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Cuzzies%20-%20pizza%20-%20AC&body=https%3A%2F%2Fatlanticcityweekly.com%2Fcuzzies---pizza---ac%2Fimage_8a91697c-38d2-11ec-824f-b30949a830aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a91697c-38d2-11ec-824f-b30949a830aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cuzzies---pizza---ac/image_8a91697c-38d2-11ec-824f-b30949a830aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a91697c-38d2-11ec-824f-b30949a830aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a91697c-38d2-11ec-824f-b30949a830aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a91697c-38d2-11ec-824f-b30949a830aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a91697c-38d2-11ec-824f-b30949a830aa" class="save-list-8a91697c-38d2-11ec-824f-b30949a830aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a91697c-38d2-11ec-824f-b30949a830aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-8cbfdd78-38d2-11ec-9363-4715ac400fd6">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Leavanders 22 Southern Cuisine - Suhayla’s Wings - AC.jpg"
                    class="img-responsive owl-lazy default"
                    width="261"
                    height="347"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/cb/8cbfdd78-38d2-11ec-9363-4715ac400fd6/617c1ca5b2bad.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>Leavander’s 22 at The Claridge</strong></p><p><em>The Claridge //Claridge.com</em></p><p><strong>Southern-style Jumbo Sweet &amp; Sassy Wings</strong></p><p>Leavanders 22 inside the Claridge Hotel specializes in Southern cuisine, and the bite this year echoes that theme, as well: Jumbo chicken wings coated in a sweet and sassy Southern dry rub. These wings definitely ain’t from Buffalo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fleavanders-22-southern-cuisine---suhayla-s-wings---ac-jpg%2Fimage_8cbfdd78-38d2-11ec-9363-4715ac400fd6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/leavanders-22-southern-cuisine---suhayla-s-wings---ac-jpg/image_8cbfdd78-38d2-11ec-9363-4715ac400fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cbfdd78-38d2-11ec-9363-4715ac400fd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leavanders%2022%20Southern%20Cuisine%20-%20Suhayla%E2%80%99s%20Wings%20-%20AC.jpg&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fleavanders-22-southern-cuisine---suhayla-s-wings---ac-jpg%2Fimage_8cbfdd78-38d2-11ec-9363-4715ac400fd6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/leavanders-22-southern-cuisine---suhayla-s-wings---ac-jpg/image_8cbfdd78-38d2-11ec-9363-4715ac400fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cbfdd78-38d2-11ec-9363-4715ac400fd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/leavanders-22-southern-cuisine---suhayla-s-wings---ac-jpg/image_8cbfdd78-38d2-11ec-9363-4715ac400fd6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/leavanders-22-southern-cuisine---suhayla-s-wings---ac-jpg/image_8cbfdd78-38d2-11ec-9363-4715ac400fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cbfdd78-38d2-11ec-9363-4715ac400fd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/8cbfdd78-38d2-11ec-9363-4715ac400fd6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cbfdd78-38d2-11ec-9363-4715ac400fd6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Leavanders%2022%20Southern%20Cuisine%20-%20Suhayla%E2%80%99s%20Wings%20-%20AC.jpg&body=https%3A%2F%2Fatlanticcityweekly.com%2Fleavanders-22-southern-cuisine---suhayla-s-wings---ac-jpg%2Fimage_8cbfdd78-38d2-11ec-9363-4715ac400fd6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cbfdd78-38d2-11ec-9363-4715ac400fd6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/leavanders-22-southern-cuisine---suhayla-s-wings---ac-jpg/image_8cbfdd78-38d2-11ec-9363-4715ac400fd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cbfdd78-38d2-11ec-9363-4715ac400fd6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cbfdd78-38d2-11ec-9363-4715ac400fd6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cbfdd78-38d2-11ec-9363-4715ac400fd6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8cbfdd78-38d2-11ec-9363-4715ac400fd6" class="save-list-8cbfdd78-38d2-11ec-9363-4715ac400fd6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cbfdd78-38d2-11ec-9363-4715ac400fd6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8eaae218-38d2-11ec-a8b1-7f3e74ad0c11">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rhythm &amp; Spirits - Croquette - AC"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/ea/8eaae218-38d2-11ec-a8b1-7f3e74ad0c11/617c1ca8ea0d1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>Rhythm &amp; Spirits</strong></p><p><em>129 S. Tennessee Ave. // <a href="http://RhythmAndSpirits.com">RhythmAndSpirits.com</a></em></p><p><strong>Fully loaded croquette</strong></p><p>Easily one of the hippest spots on this whole list, Rhythm &amp; Spirits boasts both an amazing cocktail program as well as an amazing kitchen that dishes out some of the best eats in all of A.C. Case in point: The Fully Loaded Croquette – smashed potato laced with sour cream and bacon lardons and served over red sauce and parmesan. Wash it down with a craft cocktail and thank us later.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-8eaae218-38d2-11ec-a8b1-7f3e74ad0c11" class="tnt-byline asset-byline"  >
            MATTHEW STRABUK
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Frhythm-spirits---croquette---ac%2Fimage_8eaae218-38d2-11ec-a8b1-7f3e74ad0c11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rhythm-spirits---croquette---ac/image_8eaae218-38d2-11ec-a8b1-7f3e74ad0c11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eaae218-38d2-11ec-a8b1-7f3e74ad0c11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rhythm%20%26%20Spirits%20-%20Croquette%20-%20AC&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Frhythm-spirits---croquette---ac%2Fimage_8eaae218-38d2-11ec-a8b1-7f3e74ad0c11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rhythm-spirits---croquette---ac/image_8eaae218-38d2-11ec-a8b1-7f3e74ad0c11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eaae218-38d2-11ec-a8b1-7f3e74ad0c11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/rhythm-spirits---croquette---ac/image_8eaae218-38d2-11ec-a8b1-7f3e74ad0c11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rhythm-spirits---croquette---ac/image_8eaae218-38d2-11ec-a8b1-7f3e74ad0c11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eaae218-38d2-11ec-a8b1-7f3e74ad0c11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/8eaae218-38d2-11ec-a8b1-7f3e74ad0c11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8eaae218-38d2-11ec-a8b1-7f3e74ad0c11"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Rhythm%20%26%20Spirits%20-%20Croquette%20-%20AC&body=https%3A%2F%2Fatlanticcityweekly.com%2Frhythm-spirits---croquette---ac%2Fimage_8eaae218-38d2-11ec-a8b1-7f3e74ad0c11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8eaae218-38d2-11ec-a8b1-7f3e74ad0c11"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rhythm-spirits---croquette---ac/image_8eaae218-38d2-11ec-a8b1-7f3e74ad0c11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eaae218-38d2-11ec-a8b1-7f3e74ad0c11"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8eaae218-38d2-11ec-a8b1-7f3e74ad0c11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8eaae218-38d2-11ec-a8b1-7f3e74ad0c11" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8eaae218-38d2-11ec-a8b1-7f3e74ad0c11" class="save-list-8eaae218-38d2-11ec-a8b1-7f3e74ad0c11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8eaae218-38d2-11ec-a8b1-7f3e74ad0c11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9042b61e-38d2-11ec-b033-8f5504896720">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tennessee Ave Beer Hall - Shrimp Banh-Mi Slider"
                    class="img-responsive owl-lazy default"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/04/9042b61e-38d2-11ec-b033-8f5504896720/617c1cab9a0d0.image.jpg?resize=1200%2C1500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>Tennessee Avenue Beer Hall</strong></p><p><em>133 S. Tennessee Ave. // <a href="http://TennesseeAvenueBeerHall.com">TennesseeAvenueBeerHall.com</a></em></p><p><strong>Shrimp Banh-Mi Slider</strong></p><p>A Vietnamese twist on a sub, the shrimp banh-mi slider is one of Chef Charles Soreth’s most awesome creations at this Orange Loop mainstay. Grilled shrimp, cucumber, pickled carrot, jalapeño and a swipe of sriracha mayo team up to create this savory sensation. Pair it with any of their incredible list of craft beers, and you’ll be sitting pretty.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-9042b61e-38d2-11ec-b033-8f5504896720" class="tnt-byline asset-byline"  >
            MATTHEW STRABUK
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Ftennessee-ave-beer-hall---shrimp-banh-mi-slider%2Fimage_9042b61e-38d2-11ec-b033-8f5504896720.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tennessee-ave-beer-hall---shrimp-banh-mi-slider/image_9042b61e-38d2-11ec-b033-8f5504896720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9042b61e-38d2-11ec-b033-8f5504896720"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tennessee%20Ave%20Beer%20Hall%20-%20Shrimp%20Banh-Mi%20Slider&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Ftennessee-ave-beer-hall---shrimp-banh-mi-slider%2Fimage_9042b61e-38d2-11ec-b033-8f5504896720.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tennessee-ave-beer-hall---shrimp-banh-mi-slider/image_9042b61e-38d2-11ec-b033-8f5504896720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9042b61e-38d2-11ec-b033-8f5504896720"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/tennessee-ave-beer-hall---shrimp-banh-mi-slider/image_9042b61e-38d2-11ec-b033-8f5504896720.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tennessee-ave-beer-hall---shrimp-banh-mi-slider/image_9042b61e-38d2-11ec-b033-8f5504896720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9042b61e-38d2-11ec-b033-8f5504896720"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/9042b61e-38d2-11ec-b033-8f5504896720" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9042b61e-38d2-11ec-b033-8f5504896720"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Tennessee%20Ave%20Beer%20Hall%20-%20Shrimp%20Banh-Mi%20Slider&body=https%3A%2F%2Fatlanticcityweekly.com%2Ftennessee-ave-beer-hall---shrimp-banh-mi-slider%2Fimage_9042b61e-38d2-11ec-b033-8f5504896720.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9042b61e-38d2-11ec-b033-8f5504896720"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tennessee-ave-beer-hall---shrimp-banh-mi-slider/image_9042b61e-38d2-11ec-b033-8f5504896720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9042b61e-38d2-11ec-b033-8f5504896720"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9042b61e-38d2-11ec-b033-8f5504896720-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9042b61e-38d2-11ec-b033-8f5504896720" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9042b61e-38d2-11ec-b033-8f5504896720" class="save-list-9042b61e-38d2-11ec-b033-8f5504896720-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9042b61e-38d2-11ec-b033-8f5504896720" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-9169e062-38d2-11ec-9742-c7f871a49336">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Twenties Italian Bistro - Dolce Piccante Shrimp - AC.jpg"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/16/9169e062-38d2-11ec-9742-c7f871a49336/617c1cad88dcc.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>The Twenties Italian Bistro at The Claridge</strong></p><p><em>The Claridge // <a href="http://Claridge.com">Claridge.com</a></em></p><p><strong>Dolce Piccante Shrimp</strong></p><p>Home of the second-oldest bar in town, The Twenties Bistro at The Claridge Hotel is a great place to go for that old-school Atlantic City vibe. While you grab a few drinks, be sure to grab your Bite: A pan-seared colossal shrimp with a sweet and spicy honey butter served over a bed of citrus arugula.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fthe-twenties-italian-bistro---dolce-piccante-shrimp---ac-jpg%2Fimage_9169e062-38d2-11ec-9742-c7f871a49336.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-twenties-italian-bistro---dolce-piccante-shrimp---ac-jpg/image_9169e062-38d2-11ec-9742-c7f871a49336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9169e062-38d2-11ec-9742-c7f871a49336"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Twenties%20Italian%20Bistro%20-%20Dolce%20Piccante%20Shrimp%20-%20AC.jpg&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fthe-twenties-italian-bistro---dolce-piccante-shrimp---ac-jpg%2Fimage_9169e062-38d2-11ec-9742-c7f871a49336.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-twenties-italian-bistro---dolce-piccante-shrimp---ac-jpg/image_9169e062-38d2-11ec-9742-c7f871a49336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9169e062-38d2-11ec-9742-c7f871a49336"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/the-twenties-italian-bistro---dolce-piccante-shrimp---ac-jpg/image_9169e062-38d2-11ec-9742-c7f871a49336.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-twenties-italian-bistro---dolce-piccante-shrimp---ac-jpg/image_9169e062-38d2-11ec-9742-c7f871a49336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9169e062-38d2-11ec-9742-c7f871a49336"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/9169e062-38d2-11ec-9742-c7f871a49336" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9169e062-38d2-11ec-9742-c7f871a49336"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20The%20Twenties%20Italian%20Bistro%20-%20Dolce%20Piccante%20Shrimp%20-%20AC.jpg&body=https%3A%2F%2Fatlanticcityweekly.com%2Fthe-twenties-italian-bistro---dolce-piccante-shrimp---ac-jpg%2Fimage_9169e062-38d2-11ec-9742-c7f871a49336.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9169e062-38d2-11ec-9742-c7f871a49336"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-twenties-italian-bistro---dolce-piccante-shrimp---ac-jpg/image_9169e062-38d2-11ec-9742-c7f871a49336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9169e062-38d2-11ec-9742-c7f871a49336"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9169e062-38d2-11ec-9742-c7f871a49336-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9169e062-38d2-11ec-9742-c7f871a49336" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9169e062-38d2-11ec-9742-c7f871a49336" class="save-list-9169e062-38d2-11ec-9742-c7f871a49336-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9169e062-38d2-11ec-9742-c7f871a49336" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-938c0e24-38d2-11ec-9dba-db1adc3a36f5">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wingcraft - Southern Fried Chicken Slider - AC.jpg"
                    class="img-responsive owl-lazy default"
                    width="1313"
                    height="1578"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/38/938c0e24-38d2-11ec-9dba-db1adc3a36f5/617c1cb121a4a.image.jpg?resize=1200%2C1442" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>Wingcraft</strong></p><p><em>Tanger Outlets The Walk, 2100 Baltic Ave. // <a href="http://WingcraftAC.com">WingcraftAC.com</a></em></p><p><strong>Southern Fried Chicken Slider</strong></p><p>With 40 beers on tap it’s easy to spend an afternoon sampling at Wingcraft while your significant other hits the outlets. The perfect companion to those brews is the Southern Fried Chicken Slider, a tasty bite featuring fried chicken breast, pimento cheese, fried pickles and kale slaw all on a slider-sized brioche bun. It’s a bit of low-country cooking …. done with Jersey flair.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fwingcraft---southern-fried-chicken-slider---ac-jpg%2Fimage_938c0e24-38d2-11ec-9dba-db1adc3a36f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wingcraft---southern-fried-chicken-slider---ac-jpg/image_938c0e24-38d2-11ec-9dba-db1adc3a36f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"938c0e24-38d2-11ec-9dba-db1adc3a36f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wingcraft%20-%20Southern%20Fried%20Chicken%20Slider%20-%20AC.jpg&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fwingcraft---southern-fried-chicken-slider---ac-jpg%2Fimage_938c0e24-38d2-11ec-9dba-db1adc3a36f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wingcraft---southern-fried-chicken-slider---ac-jpg/image_938c0e24-38d2-11ec-9dba-db1adc3a36f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"938c0e24-38d2-11ec-9dba-db1adc3a36f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/wingcraft---southern-fried-chicken-slider---ac-jpg/image_938c0e24-38d2-11ec-9dba-db1adc3a36f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wingcraft---southern-fried-chicken-slider---ac-jpg/image_938c0e24-38d2-11ec-9dba-db1adc3a36f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"938c0e24-38d2-11ec-9dba-db1adc3a36f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/938c0e24-38d2-11ec-9dba-db1adc3a36f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"938c0e24-38d2-11ec-9dba-db1adc3a36f5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Wingcraft%20-%20Southern%20Fried%20Chicken%20Slider%20-%20AC.jpg&body=https%3A%2F%2Fatlanticcityweekly.com%2Fwingcraft---southern-fried-chicken-slider---ac-jpg%2Fimage_938c0e24-38d2-11ec-9dba-db1adc3a36f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"938c0e24-38d2-11ec-9dba-db1adc3a36f5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wingcraft---southern-fried-chicken-slider---ac-jpg/image_938c0e24-38d2-11ec-9dba-db1adc3a36f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"938c0e24-38d2-11ec-9dba-db1adc3a36f5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-938c0e24-38d2-11ec-9dba-db1adc3a36f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="938c0e24-38d2-11ec-9dba-db1adc3a36f5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="938c0e24-38d2-11ec-9dba-db1adc3a36f5" class="save-list-938c0e24-38d2-11ec-9dba-db1adc3a36f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="938c0e24-38d2-11ec-9dba-db1adc3a36f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dd0c7f66-38d2-11ec-ace0-4bba591e62a1">
                            <div class="item-container">
                                <div data-track-object='{"title":"50 bites photos","url":"/50-bites-photos/article_2dd1e022-38d2-11ec-8c4b-a7134251bbe0.html","uuid":"2dd1e022-38d2-11ec-8c4b-a7134251bbe0","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="White house Subs - Italian sub"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="401"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0c7f66-38d2-11ec-ace0-4bba591e62a1/617c1d5e6d131.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal" data-target=".caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2dd1e022-38d2-11ec-8c4b-a7134251bbe0-photo-modal collapse in"><div class="caption-text"><p><strong>White House Sub Shop</strong></p><p><em>2301 Arctic Ave. // <a href="http://WhiteHouseSubShop.net">WhiteHouseSubShop.net</a></em></p><p><strong>Italian Sub and Fountain Drink</strong></p><p>Is there anything that screams “Atlantic City” more than a sandwich from the original White House Sub Shop location on Arctic Avenue? We don’t think so. And the Italian sub is the most famous on their menu, with its mix of salami, ham, capicola and provolone. Oh, and to sweeten the deal even more – it also comes with a fountain drink!</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatlanticcityweekly.com%2Fwhite-house-subs---italian-sub%2Fimage_dd0c7f66-38d2-11ec-ace0-4bba591e62a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white-house-subs---italian-sub/image_dd0c7f66-38d2-11ec-ace0-4bba591e62a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0c7f66-38d2-11ec-ace0-4bba591e62a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=White%20house%20Subs%20-%20Italian%20sub&via=ACWeekly&url=https%3A%2F%2Fatlanticcityweekly.com%2Fwhite-house-subs---italian-sub%2Fimage_dd0c7f66-38d2-11ec-ace0-4bba591e62a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white-house-subs---italian-sub/image_dd0c7f66-38d2-11ec-ace0-4bba591e62a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0c7f66-38d2-11ec-ace0-4bba591e62a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://atlanticcityweekly.com/white-house-subs---italian-sub/image_dd0c7f66-38d2-11ec-ace0-4bba591e62a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/white-house-subs---italian-sub/image_dd0c7f66-38d2-11ec-ace0-4bba591e62a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0c7f66-38d2-11ec-ace0-4bba591e62a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20atlanticcityweekly.com/tncms/asset/editorial/dd0c7f66-38d2-11ec-ace0-4bba591e62a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd0c7f66-38d2-11ec-ace0-4bba591e62a1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20White%20house%20Subs%20-%20Italian%20sub&body=https%3A%2F%2Fatlanticcityweekly.com%2Fwhite-house-subs---italian-sub%2Fimage_dd0c7f66-38d2-11ec-ace0-4bba591e62a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd0c7f66-38d2-11ec-ace0-4bba591e62a1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/white-house-subs---italian-sub/image_dd0c7f66-38d2-11ec-ace0-4bba591e62a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0c7f66-38d2-11ec-ace0-4bba591e62a1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd0c7f66-38d2-11ec-ace0-4bba591e62a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd0c7f66-38d2-11ec-ace0-4bba591e62a1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd0c7f66-38d2-11ec-ace0-4bba591e62a1" class="save-list-dd0c7f66-38d2-11ec-ace0-4bba591e62a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd0c7f66-38d2-11ec-ace0-4bba591e62a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad  has-overline ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/atlanticcityweekly.com\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2dd1e022-38d2-11ec-8c4b-a7134251bbe0').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1894471" class="tncms-block site-logo-container"><div id="site-logo-1894471" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/19c7902e-f9c0-11ea-b63a-93d6f37147f1.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="623"
            height="115"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1894472" class="tncms-block site-follow-us branding-links"><div class="follow-links-1894472 default">
    
    <section id="block-1894472" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://atlanticcityweekly.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1894474" class="tncms-block site-footer-heading"><section id="block-1894474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1894474 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" ><span class="nav-label">Submit News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" ><span class="nav-label">Letter to the Editor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1894475" class="tncms-block site-footer-heading"><section id="block-1894475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1894475 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1894473" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1894473"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Atlantic City Weekly</a>, 1000 W. Washington Avenue Pleasantville, NJ</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2dd1e022-38d2-11ec-8c4b-a7134251bbe0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/atlanticcityweekly.com" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1635318003"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1626332406"></script></body>
</html>